Working Title Garmin G3000 Discussion Thread

Literally working on it right now. :slightly_smiling_face:


Thank you for this. Looking forward to future updates. Keep it up :call_me_hand:

People like you are a blessing to this community (pun slightly intended), thanks for your work and for collaborating with the WT team for an integrated solution.

1 Like

I haven’t found a way to get this to work with the TBM Mod & Garmin & VFR Map mod (updated to 1.9.3)

Any advice from other members?

When flying the TBM I pull the G1000 Mod out of the community folder. Seems to work great.

When I hop in the DA62 I pull the G1000 Mod back in…

Weird work around, but I figure it’s part of my “pre-flight.” :grin:

For compatibility with the TBM mod, I believe all you have to do is install the -tbm version of my mod, then go into the TBM mod (i.e. guifarias’s mod) folder and delete SimObjects/Airplanes/Asobo_TBM930/model/TBM930_interior.xml.

I’m not sure about the second one. The download link in that thread is not working.

Not sure if casued by the mod or maybe can be fixed by the mod. The temperature display shows the units in Celsius degrees while it seems the value itself is fahrenheit.

That sounds HOT! :smiley:

1 Like

LOL yep 51C in Tibet.

1 Like

The big problem is that i think it causing false engine readings and affecting overall aircraft performance as if its really high temp.

Very welcome changes you’ve done. I’d love to see a compass rose around the aircraft on the MFD.

Can someone tell me how to install this? I tried but none of the features are working. I installed the TBM 930 version.

I’m unable to repro this. Is this happening all the time for you? Do you have other mods installed?

Stay tuned. :wink:

Do you have any other mods installed?

FYI… when I heard about this mod I installed it and it didn’t work… I tried everything but I had the sim installed in a custom directory… it would not work and I went though all the steps… for the heck of it I uninstalled the sim, deleted all the traces I could find of it in my appdata folder or anywhere else and reinstalled it to the lame default directory and now the mod works fine.

It’s great, even better for the flight I’m on.

The only addon might be related is the G1000 mod ver 0.3.1

It appears to be something with geographical location. Simply go to airport ZULS and see what you getting. Its in a high altitude as well, not sure if its also part of the issue.

Should I delete any other G3000 mods first?

What is the link for the TBM mod?

Never mind, I found it.