A32nx

Hi All,

I want to install the a32nx by flybywire. But I can’t get it to work… I’ve installed de installer and used the “stable version v0.5.4”. But the Flyby wire planes do not show in the liveries and I can not see the Flypad, it looks like the default A320 of FS2020. I’ve even reinstalled FS. I Also tried de regular download and putt it in my Community folder.

It’s so frustrating it looks like it workes fine with everyone else, because I can’t find anything about it.

Please help me get started with the a32nx! :anguished:

Kind regards
Ralph


Did you set the installationpath in Settings?

it’s in the community folder where you installed MFS, for example it’s in c:MFS2020\community
the path you show is not the path to the MFS installation

Stable version 0.5.4 does not have the FlyPad. The FlyPad is a new feature deployed in Developer or Custom version, it’s not in the stable version yet until later feature updates.

You just need to check in your content manager in the sim to see if you have the A32NX installed or not.

2 Likes

What is a simple way to check if I have the right cockpit then… no smoking sign or something like that…

If you can turn the ADIRS align knobs, it is installed.

Ok! It’s working!! Thanks a lot.

No probs. Happy simming

After updating the installer this morning, the A320NX install folder changed to “flybywire-aircraft-a320-neo” and now PFD, ND and ECAMS are not displaying.
I’m using the latest Custom version (545c472)

Yeah, we made some changes with the installer and also regarding the naming of the A32NX folder in the communitiy folder. Normaly the new installer should remove the old “A32NX” folder automatically.

But if you’re having any issues, please:

  1. uninstall / remove all A32NX folders inside the community folder

  2. Check the setting of the installer after you updated it and direct it to your community folder (use the ‘Reset settings to default’ if neccessary).

  3. Install your desired version of A32NX again.

No issues found 21-03-21 12:20;

Ok, just a heads up. After updating to the new installer, and installing/updating the Custom FBW version, it would not work. Only the default A320 showed. No FBW livery appeared either.

This happened regardless even after I performed the following…

  • Uninstalled the installer/deleted the folder in Community folder, and reinstalled.
  • Verified that the installer is pointed to the Community folder.
  • Removed all custom liveries, and done another reinstall.

I discovered that I had to install the Development version, THEN the Custom FBW version. It now appears as it should.

Just thought I should point this out, also incase anyone else is having the same issue.

2 Likes

I think I read from somewhere that the new installer now generates a new folder name for the A32NX. So if you have a previous version installed, and you use the new installer to update the mod. It may end up having 2x A32NX mod each with a different folder name. This may caused the conflict and end up with it not loading.

Maybe try to manually delete any A32NX related mod from the community folder. Then use the Installer to install just one version. And see how it goes.

1 Like

Yes thank you! Now it works! Just deleting the old folder is not enough and maybe it is necessary to install the developer and then the custom. You made my day. Thanks again!

1 Like

I mentioned that in my post… any A32NX-related folders (regardless of their name) in the Community folder were deleted. I done this numerous times.

A fresh install of the Custom FBW version doesn’t work unless you install the Development version first, and then subsequently choose to “Switch Version” to the Custom FBW version.

1 Like

But Dev. version itself did not work properly, I have seen they updated the installer a few seconds ago!

Is it now everytime necessary to install the developer and then the custom or only to get it worked once?

After the fresh install my throttle.ini settings were resetted and my old settings doesn’t work for my TCA Quadrant.

I copied my old throttle.ini and it worked perfect. If you still got the old folder you can copy it from there. There is not so much difference between the ini the custom FBW create and the settings I use. So it is weird if there is so much damage with your throttle.

UPDATE! It would appear the installer has just had another update within the past couple of hours!

“Fix full downloads broken for some users”

Looks like they have swiftly identified the problem (that I outlined above) and fixed it!
Kudos once again to the awesome FBW team :sunglasses:

1 Like