Aerial ground tiles changing/popping in

im still having popping textures all over europe!

Yea all over. Munich is really bad, from green fields to corn fields - very jarring

image

1 Like

When submitting to this bug report, please include the area:


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue (area of issue either by name or coordinates):

If relevant, provide additional screenshots/video:

Please keep all discussions out of bug reports. If you wish to discuss, use this topic:
https://forums.flightsimulator.com/t/discuss-on-aerial-ground-times-issues/620450

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue (area of issue either by name or coordinates):

45° 48’ 56.95" N 6° 30’ 45.37" E
If relevant, provide additional screenshots/video:
Flying south from Megeve (LFHM) along the valley to Albertville (LFKA), the hillsides on the east of the valley. In all honesty, too many areas in Switzerland and France to list.

Do you have the same issue if you follow the OP’s steps to reproduce it?

No
Provide extra information to complete the original description of the issue (area of issue either by name or coordinates):

xbox x user. Clearly two different versions of bing maps not working well together and producing a ‘tiling’ effect prominent when panning the camera
Too many areas to list. Happening more frequently. I think we deserve a fix for this now. Taking far too long and PROPER immersion killer.

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue (area of issue either by name or coordinates):

All of Texas, Arizona and New Mexico along with south Florida.

If relevant, provide additional screenshots/video:

Interesting that yesterday this issue wasn’t there around the uk but on a Saturday and by that I mean every single Saturday without fail, this problem returns. Someone has seriously messed this up. Just give us the old bing maps back please.

2 Likes

Problem gone since about 2 weeks under SU15 beta (corsica, alps, malta…) on PC (from France)

1 Like

On SU15 beta now. For the first time in years I see Corsica fixed. Still a lot of bugged places, anyway (Wellington, NZL, is definitely the worst, in my opinion)

3 Likes

Still present for me in the alp region. Heading out from EDDM straight south …

3 Likes

i flew yesterday after the small KB update and problem was gone 2/4/24 and today3/4/24 i started a flight and its back weird how it was not there one day but back the next for several days

2 Likes

A post was split to a new topic: CJ simulation burst pack front axle is not controllable

I know. Really odd. I find Saturdays is ALWAYS a problem. Yesterday I flew and didn’t see the issue.
The admittance from the devs of this problem in the last Q&As and sounded positive but still no sign of this being fixed! They did say they believe it is bing maps/server related.

I got the same “fixed” behavior few days ago in the French Alps between Annemasse (LFLI) and Megève (LFMH).
I’m still in SU14 and it was broken for months (outside the Geneva Photogrammetric World Update area of course)

The aerial ground tiles issue vanished for few hours last week-end. I checked it restarting the sim several times and it looked magically fixed.
Sadly it is broken again since Monday (without modifying or adding any new addons).

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

Tile popping between EDLE and EDDL
I’m connected to your server from Frankfurt, Ger
Rolling cache is off.

If relevant, provide additional screenshots/video:

Tilepopping 2

Video: https://www.youtube.com/watch?v=IftGx3qVfGI

This video has a brilliant timelapse example of the bug -8:19 onwards.

6 Likes

first one is how it should be imo

second one is a little later :s

2 Likes

2 posts were merged into an existing topic: Discuss on Aerial/Ground times issues

I am not sure it is related but in places like Norway mountains pop a lot, and really close to the location of the plane.

I hit this for the first time today (04/07/24). I was flying between Shiprock Airstrip (5V5) and Chaco Culture National Historical Park POI at ~ 7,500 ft. The red boxed area shows where the popping occured:
Shiprock Airstrip - Chaco Culture National Historical Park

There seemed to be a mis-match between seasonal tiles. The base tiles were “Spring”, but immediately around me the sim was popping in “Light Snow”:

As you can see, the erroneous tiles were centered on the aircraft. & extended for maybe a mile? in every direction:

This continued until I was ~ 25 NM from Four Corners Regional (KFMN)

Short movie showing this is available here.

Partial specs & settings:
Build: SU15B v1.37.12.0
3rd-Party Addons: None, Community Addons: None
Flight configuration: Multiplayer: All Players. Traffic: Live, Weather: Live
i7-12700K (No overclocking), 32 GB 5200 MHz DDR5 CL40, Intel Arc 770 (16GB, v31.0.101.5333).
Graphics Tab: TAA, Render resolution 1700x960 @ 125, AMD Fidelity - 150, VSync - On, FRL - 100% MRR (60 Hz), HDR10 - Off, DX12B, TLOD @ 250, OLD @ 200, Motion Blur - Off, Other settings - all Ultra
Data Tab: Data Connection: All six options - On, Data Limit - Off, Bandwidth - Unlimited, Rolling Cache - Off
Developers Tab: Developer Mode - Off
MSFS Version: MS-Store, Standard, plus All WUs & City Updates.

3 Likes