Aerial ground tiles changing/popping in

Not sure if this is a new bug or not but I do not recall seeing it until now. When flying around near Edmonton I’m seeing tiles shift really oddly, I have many hours in this region and haven’t seen this before in this area. Any ideas what is going on?

I’ve deleted my rolling cache (its disabled anyway) and I have no addons, just vanilla World Updates

Are you using Developer Mode or made changes in it?


Have you disabled/removed all your mods and addons?


Brief description of the issue:

When flying around, ground tiles change in hue and pop in and out in different shades constantly

Provide Screenshot(s)/video(s) of the issue encountered:

Microsoft Flight Simulator 2022.10.02 - on Vimeo

ICAO or coordinates (DevMode > Options > Display position)

CMF2 (Calmar south of Edmonton Alberta Canada), and other various locations

Detailed steps to reproduce the issue encountered:

Fly over the ground at low altitude

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

Sim Update 10 (Current build)

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

I have the same issue. Running in SAFE (all addons removed etc.) doe not help.

Below are 2 videos (form another poster) detailing the issue


Same problem here. You can clearly see it at the 16 minute point on this video


Do you have the same issue if you follow the OP’s steps to reproduce it?


Provide extra information to complete the original description of the issue:

same thing. Especially noticeable at low sun hours (pre dusk/ late dawn).

If relevant, provide additional screenshots/video:

Can anyone speculate on what exactly is popping in? Is it texture LOD changes? Shaders for time of day?

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes, but nothing to add to OP description. V. annoying.

Same issue here in some places

1 Like

Same issue here as well! Very annoying and breaks the immersion especially in VR.


Same issue here in some places to

Same issue also around Bordeaux and Bassin d’Arcachon even after a complete reinstallation with no add-on.I live 500 meters from Asobo Studios in Bordeaux.I think I should go and see them directly to complain ! :rofl:


Yes, I confirm. South-west of France looks terrible. Also the area around Wellington, NZ, suffers from bad pop in…

I confirm ! Since few days between Toulouse and Bordeaux it is awful because of this problem !


I solved my problem with using MSFS Map enhancement.Try Google server or even Bing one with latest image .Worth the try even if in some region, problems are still present (Isle of Man) for example…

I have tried and it is ok, thanks.

1 Like

Did someone find an other fix without modding the game ? I get insane texture popping in a lot of places in France (mostly coastal areas). Textures tiles are always popping and changing colors next to me, switching between different Bing versions… Even in the ocean! I never saw this before the update… It’s trueling killing the game for me


Try with DX11 instead of DX12.
DX12 still have some issues with ground textures.

1 Like

On Xbox we don’t have any chance to fix this problem. It seems more and more places are affected. South of France, some places in central USA, Hawaii, Algeria (take off at Orano airport and you will see ground textures keep changing like crazy…). It’s a total mess and I’m afraid the problem is getting worse with every new build.


I’m seeing this too on XSX. Almost whole of Croatia is messed up texture wise.

1 Like

Yes, I noticed that some days ago near the sea. Terrible… Any news from the devs? It’s definitely a big issue.


I would say the areas affected by this problem are hardly flyable in VFR. Its a serious issue. Looks like some mismatch of bing data to me.

I have never noticed this issue before AAU1 update, was it like that before in your experience?