After SimUpdate 5 & 6: Kepler GPUs with mesh/coast bug

Nothing here either. SU6 did nothing to correct the disaster that was SU5.
Someone smarter than me please comment on this … Scenery is rendered the same way, every time. SU5 looks to have “changed” when shorelines (this is where the major chasms are) get rendered. Graphics card gets “x” 100’s of a second to completely render a scene. Oops… to late on to the next. catch 'ya next time. Except there is no next time. Some may catch up, others never do. So did shorelines get pushed to the end of the line in favor of faster downloads and (presumably) a greater LOD or softer clouds??

Since this topic has too few votes, everyone who is affected should make a bug report via zendesk please. Thanks.

Do we have a recognition of the bug by MS or Asobo?

1 Like

Those issues seem to be exclusive to users with Kepler GPUs. For example, someone posted a screenshot of Düsseldorf above, and here’s what it looks like for me.

I have a GTX 750, but it’s using the Maxwell 1.0 architecture so it’s not affected. @MistakenEnte You should update the thread’s title to make it clear that only Kepler is affected.

Consequently, this thread is not going to get many votes. I would highly recommend everyone to send a Zendesk report as StatueBohne35 noted above. They rely on the amount of reports sent when it comes to visual issues, so everyone experiencing this bug should do so. Make sure to include your hardware specifications and a link to this thread too.

Also I would recommend not to expect a fix for this issue. Even though the GTX 770 is still listed as the minimum requirement, unfortunately NVIDIA will not continue providing support for Kepler GPUs in their future drivers. 471.96 is the last one.

Those of you with non-Kepler GPUs, the issues you’re seeing are likely affecting everyone, so you should open new threads for those or participate in existing ones.

1 Like

Yes same here, I’m glad to see this issue is getting more exposure. It has been weeks and nobody has been in touch from Microsoft/Asobo with possible causes/fixes.

See below for near identical issues I have come across since WU5.

I am on a GTX 880M

Hi!

I suffer from the same problem, in the vicinity of coast lines, rivers and lakes. It kills the immersion. Happened after SU5. And GTX 870m here.

To be noticed, it’s not the first time that a graphic bug concerned low-end GPU as ours, but Asobo could find a fix :

2 Likes

Update in first post.

Thanks to everyone so far and please keep reporting and voting.

1 Like

As someone who suffered from the cloud issue I’ve been thinking the exact same, surely they’re connected. I hope it doesn’t take as long to fix this issues for us as it did the cloud bug. That took well over a month.

1 Like

A similar problem GTX 770 4Gb

Thank you @MistakenEnte for adding the information. Hopefully more Kepler users will quickly find out why they are seeing these mesh issues.

Although there was the flashing cloud bug back in late 2020 (which actually took two months to get fixed), I don’t think it’s very much related to this one because it also affected Maxwell 1.0 GPUs, and pretty much any GPU that did not support Direct3D feature level 12_0.

It may have to do with NVIDIA not supporting Kepler in their drivers anymore, and as such Asobo could use this as an excuse to update their system requirements and not fix the issue. Although sometimes old GPUs have to become obsolete in order to let the engine move forward, right now is not a good time with the hardware shortages and everything, so I hope they will consider fixing this.

I will stress again that reporting to Zendesk is a crucial step to help them acknowledge the bug. The flickering clouds were tended to only after tons of users started sending reports.

Yes, the cloud bug affected much more users then this here. I am only giving it a chance, because it is a new bug. If that would have been there from the initial release, it would have been a different story.

I think I might have found a fix, but I don’t know why it worked :

  • Enable Developper mode ;
  • In “Option/Rendering/Ground”, untick “Enable water flattening”.

Please tell us if it’s working for you too.

3 Likes

Yes, it works.
When turned on, when approaching the ground, holes appear.
When turned off, after moving away and approaching the ground, there are no holes.

1 Like

Enabled

1 Like

Congrats, @Keiharde and thanks for sharing! It’s an easy workaround in the meantime. :+1:

1 Like

This fix worked for me too. GTX760. Thanks!!

Thank you @Keiharde !
This fix worked for me too (GTX 770).

1 Like

thank you very much!!! :smiling_face_with_three_hearts:

1 Like

Please, whoever has this problem, send a bug report to the developers. And also vote at the beginning of the topic.
The more of us there are, the faster the developers will notice us and solve the problem.
https://flightsimulator.zendesk.com/hc/en-us/requests/new

Yes tk fix work!!! but no more flat water next to land…