After SU5 update no photogrametry

Hi,

I updated this morning my second computer to SU5. The other one went OK. In this one I do not manage to get photogrametry data.

I am displayed online and in the DATA section all is ON.

While loading a flight I do not why a Xbox controller is displayed. I am running the Steam PC version. Edited: may be because a Xbox controller was paired in this PC.

I tried loggin off and on in the Xbox app. No luck.

In the Xbox networking Teredo is unable to qualify, but I read it is not relevant, only for legacy IP compatibility.

I tried to reinstall the Steam version without success. It is fast, since most of the data in the C:\Users\myname\AppData\Roaming\Microsoft Flight Simulator\Packages\Official folder are not really deleted.

I do not know what to do after browsing similar posts. It looks online but no photogrametry is downloaded from the servers (just showing default buildings).


Screenshot 2021-08-29 193224


Thanks

I also get the Teredo error (which is used to transition to IPv6, from the legacy IP >99% of MSFS players still use), and have no issues, so that’s probably indeed harmless.

However, Server connectivity: blocked is probably not a good thing. Mine says “connected”.
I would be surprised if this is an MSFS issue; looks more like a networking/firewall/ISP issue.

It was ok before the SU5 update and I have no firewall, only the windows one. I tried all the debugging commands from the linked help (labelled: click here for more information) but all look ok

Check out the online bugs sub, there is a large number of people having this issue.

Yea I’m also getting this issue. It’s all over the world. Their servers are all kinds of messed up

Yep just went for a quick spin around Las Vegas. All online data on and everything apparently working. Scenery was … how can I say it … disappointing. Not only no photogrammetry, but lots of patches of generic autogen ground textures.

I think it’s the same issue as here:

Always a good idea to do a quick search of the forums before posting. The bug is logged - so hopefully fixed next week

1 Like

Thanks @gordongreig for the reference. Locking this thread and recommend Topic Author participate there.

1 Like