Airbus Thrustmaster quadrant not working

Just did the new update. When starting the game, the engines turn off, moving the throttle quadrant has no response. I checked in settings/calibration and all seems good as far as when you move it responds etc, just no response in game.

Same here. Going to try to start a new profile for engine quadrant, maybe the old profiles under controls no longer work?

I have a similar issue and the default profile won’t solve the issue. The engine 1 is stuck on off, the yoke won’t respond and get stuck to the left on the 787.

In thrustmaster driver all the buttons and axis work, there’s no issue P3D

Same here on the engine 1. Stuck on off. Default profile has the same behavior. No problems with yoke however.

1 Like

Same here ENG1 stuck on off position this is with the default a320neo and flyby wire version

ENG1 is a known issue. We have to wait for a fix. But other than that, it should work as expected.

same for me with engine 1 in the fbw A320. before SU5 it was working…

Nothing much that can be done about it hope a fix gets released soon sim update 5 completely broke it

2 Likes

ENG 1 issue for sure!

in my case it worked fine beforw su5…

1 Like

@y’all who have a TCA that no longer wants to play ball because SU5 broke it.

Try this - TCA - can’t engine start - Open the controls menu and remove the below:

“Toggle Engine 2 Fuel Valve” - Set to Joystick Button 4
“Toggle Engine 1 Fuel Valve” - Set to Joystick Button 3

I don’t even have a TCA but I’ve just copied that to at least 2 dozen users to help them resolve, c’mon Asobo.

4 Likes

I have done that now getting CTD’s. It does look fantastic. Pity I can’t play it.

Same issue here. ENG 1 stuck on off, I checked Thrustmaster software, and switch is perfectly fine. Just the Sim doesn’t read the switch. I manually started the engine 1 using mouse, and then put the switch on Throttle Quadrant to “ON”.

The engine got turned off! lol!

It’s a SIM issue as I tried for both FBW as well as Vanilla A320NEO.

1 Like

Having the same issue with Button 3 not wanting to work. Will try the “fix” posted above and see what happens.

I can confirm this works at the moment. Hope Asobo doesn’t keep us stuck with a workaround though.

same here sad to say. hope they get the fix out FASSSSTTTT… I’m shocked that this ‘update’ broke some of the very basic stuff :frowning:

1 Like

Did creating a new Throttle Quadrant profile solve the problem?

This issue is a bug and is on the internal MS bug tracker [BUG LOGGED]

In the mean time as @anitsProxc posted above try this…

“Toggle Engine 2 Fuel Valve” - Set to Joystick Button 4
“Toggle Engine 1 Fuel Valve” - Set to Joystick Button 3


PlaneRaccoon266

2

2m

Just so you know- NONE of my flight controls work at ALL, not the TCA TQ, nor the Airbus Joystick, nor the Pro Rudder Pedals. Total buzzkill… lol…and not just in the FBW A320neo but not even the ICON works :frowning: In the flight control calibration screen, the thrusters move when I move the TQ, and same for all the other major controls… it’s just ‘in game’ (during actual flight) that nothing’s happening.

2 Likes

Yes – same with me. Engine 1 master switch is stuck on “off” :frowning: