Airport ground textures not working again

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting. Yes but none for Airports

Are you using Developer Mode or made changes in it? Nope

Brief description of the issue: Ground textures not working… Again So recently airport scenery was fine and ground were working, but now it’s just this which i know shouldn’t be what it is… ALL DATA OPTIONS ON SETTINGS ARE TURNED ON AND ALWAYS HAVE BEEN ON.

Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:

PC specs for those who want to assist (if not entered in your profile)

Did you submit this to Zendesk? If so, what is your ticket #?

Looks like an internet network connection issue. Your live weather doesn’t seem to work either.

I Have installed twice in the past 7 days with this exact problem. No Ground textures at default airports. This also happened without anything in the Community folder. Weather and all other scenery fine.
interesting that others are getting same response. (to install again, I completely uninstalled, cleaned the disk, removed community folder items, then re-installed).

Seems like there’s a texture file missing somewhere.

yes…any ideas?

I dunno, change graphics settings mainly on things with Texture in them?

yes…about to completely upgrade to new system. You may well me on the right track with either Graphics settings or Card itself. It’s only an R390, maybe playing up now. Thanks

1 Like

I’ve never changed any settings since i got the game on release. Nothing works and it really is depressing as it never was an issue a few days ago just now it’s completely broken.

well, MSFS has this weird little habit of changing things on their own without you knowing. Sometimes it’s good to double and triple check your settings regularly.

What I also meant was that to reset graphics settings, apply them. then changing the settings back again. At least it may “bait” the sim to use a different texture setting.

Even if you have no mods on airports. It’s probably a good idea to test this using no mods at all, who knows maybe one of these non-airport mods are actually the cause of the missing textures. And does it happen on one airports? Have you tried it on other airports at other places around the world?

Those look like handcrafted airports though. Try with Bing data and Photogrammetry off, see if that helps.

1 Like

Thank you for the reply

I normally check my data settings basicaslly every time i launch the sim to make sure nothing has been changed and i normally have my settings as the preset as it gives me enough detail etc. I’m on the High End preset and it’s been brilliant to me.

The only so called mod that I have is the A32X Fly by Wire mod for the a320neo but that wouldn’t change any of the scenery right? It’s never done that in the past though? Gatwick is a hand crafted airport but I don’t have the deluxe edition so it’s a generated airport like others.

Also if i turn bing data off and photo off the airport just turns to grass all the time and the ground gets all buggy with massive hills etc etc

I dunno what else that could have caused a missing ground texture.

Was the airport flat?

I’ve noticed this happen and it’s not just that textures don’t load. It’s as if it doesn’t load the airport scenery asset which would also flatten the ground.

If runways and taxi-ways are roller-coasters this is not simply a texture load or render (GPU) issue. It’s that the scenery data which modifies the landscape to be level enough to navigate has not been loaded.

I think being in Devmode can force this to happen (thats the access interface for SDK scenery creation after all)

Outside of devmode it could be file system issue or possibly even CPU not fetching in time?

Have you had developper active lately, if so you might have set and saved the draw on terrein and draw on shapes off, if you select these than you should be fine.
Go to developper mode in the options screen and set it to on, and press F11
Now if you go with the mouse top the left edge of the screen you see roll bars
Select option now go through these options and seek the two i mentioned in the top of this reply, Ian see if they are checked. If not check them on.
This might do the trick.

Blue skies to you

Hi I have the same issue and it appears both on default airports and on addons.

Same here. Departure Airport is fully displayed, destination airport is destroyed

1 Like

I fixed that by disabling DX12. With DX11 it works like a charm!

1 Like

I never used DX12. So it is no solution in my case

Are you using the Google mod?

No, I do not. The situation is very strange. When I try to start the SIM, sometimes I have to try it several times, because the blue line (after choosing an airplane and a destination airport) stocks at about 80% of his way. If the SIM starts after several tries it could be possible, that some areas of the airport are in pink color. But not in any case. When I start from an add-on airport (out of the content manager) everything seems o.k. But when I am approaching an Add-on airport, the airport area is empty: no buildings , no details and sometimes runways look like gravel roads. The massive problems appeared two or three weeks ago, after the amount of CTD, which where solved by the common advice of the Asobo-team here in the forum.

1 Like

Encountering this too. Also happens to Asobo handcrafted airports. Just happened to me now with KDEN