All Airports Uncontrolled after SU7

Please tag your post with #pc and/or #xbox.

Are you on Steam or Microsoft Store version?

Are you using Developer Mode or made changes in it?

Brief description of the issue:
All airports are uncontrolled. No procedures or ATC

Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:

PC specs and/or peripheral set up of relevant:
i9 processor

Build Version # when you first started experiencing this issue:

After installing Sim update 7.0 I am no longer able to create a flight plan that includes departures, arrivals or approaches. There is no ATC at any airport including all major international airports.
For example, when I tried to create a flight plan from EGGP Liverpool to LFPG Charles De Gaulle using the world map and high altitude airways, there are no procedures whatsoever. This also occurs when typing in the flight plan directly into say the G3000.
There is also no ATC comms available to me at any airport. As I said, all airports no matter how large, are showing and behaving as uncontrolled. I don’t use many add-ons and those that I do use are only used when I need them (airports for example) but I have taken the step of emptying my community folder. Unfortunately the problem still persists.
Any ideas?

Sounds like you didn’t uninstall Navigraph before updating.

I did have Navigraph but cancelled my subscription in January. How do I uninstall it from MSFS?

I’ve now uninstalled Navigraph on the PC in it’s entirety. This hasn’t solved the problem though. I’m hoping I do not have to re-install MSFS.

Try deleting your %LocalAppData%\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Content.xml file. When you next start MSFS a new one will be created.

1 Like

Moved to #third-party-addon-discussion:tools-utilities because of Navigraph involvement.

Further to MikeB64331’s good advice, also try deleting your fs-base-nav folder - MSFS will download a clean copy when you next launch the sim. You can find it here: AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Official\OneStore\fs-base-nav

No need to remove FSBase. Navigraph doesn’t overwrite the data, it simply overrides it by placing it’s own Navdata folders in the Community folder. Removing those by using NavCenter utility and ensuring there are no corresponding Navigraph data lines in Content.xml are enough to revert the sim back to stock Airbus Navblue data.

He says that Navigraph wasn’t the problem. If deleting the Content.xml doesn’t help either, then re-installing fs-base-nav is the next logical step short of a re-install of the entire sim.

Since Navigraph doesn’t touch those files, it is rather pointless to remove them.
It is the default navdata that is located in there.
Items in the community folder “override” base sim items, they don’t alter them.

Look at the title of the thread - Navigraph didn’t cause the issue, SU7 did!

Every Sim Update has been prefixed BY NAVIGRAPH SUPPORT ITSELF to say “Uninstall Navigraph before you update.” It’s a pinned post and FAQ on their support forums.

Something changed, that’s for sure, not the navigation data.
There has even been a Nav Data update since SU7 (last week I believe) which would have overwritten the files you mention.
Any issues that may have been caused by them being corrupt would have been fixed.

As well, just because the title gives a clue to the time frame when it happened (after SU7 was installed) that doesn’t necessarily mean that SU7 caused it.
Indeed, if SU7 caused it, there would be a lot of posts here with the exact same issues.
These symptoms are a new one on me, and if Navigraph wasn’t uninstalled properly, this could be what I would expect to see.

On a second read through, the fault as described in post #1 is “All airports are uncontrolled. No procedures or ATC.” So it’s nothing to do with navdata. The ATC voice packs are in:
AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Official\OneStore\fs-base\en-US.locPak or whichever other language the OP uses.
In which case my advice would be to remove that locPak from the fs-base folder and re-launch the sim to initiate a new download of that voice pack.

1 Like

Let me see if I can clear something up for those saying that Navigraph has nothing to do with this. When Navigraph is installed, it disables the FS native database and enables it’s own.

  <Package name="fs-base-nav" active="false"/>
  <Package name="navigraph-navdata-base" active="true"/>

It also add another line at the bottom of the Content.xml file.

  <Package name="navigraph-navdata" active="true"/>

If Navigraph is uninstalled incorrectly, or in some cases during a sim update, both Navigraph and the FS base navdata databases can be disabled. If that is the case, you get exactly the symptoms that the OP is experiencing. The simple fix for this is to uninstall Navigraph, preferrably using the Navigraph Navdata Center app, and then delete your Content.xml file like I suggested above. That will re-enable the FS navdata database.


1 Like

A post was split to a new topic: What version of MSFS is needed?

Thanks to everyone with their solutions and suggestions. MikeB54331’s suggestion that I delete the content.xml file worked and I now have full functionality again.
MSFS is a constant learning process and sometimes it’s akin to a “black art”… Well at least for me.
I Know it’s a complicated piece of software but I just wish it would work without the constant fiddling with files and settings. That said, it’s always good to know that there is help available on this forum. Thanks again and especially to Mike.


Turns out it did…

Thanks, I can read too!