Anti Aliasing fix

After the devs announced a new version of TAA I was hoping for some improvements as I’d had a few issues since patch 3. Sadly I was dissapointed as it looked worse for me.

Having played around with lots of in-game and Nvidia ctrl panel settings I couldn’t get it to look that good.

But I have now solved it by running sim and whilst flying pressing Alt + Enter to go into windowed mode. Everything AA wise suddenly looked much better but not wanting to run in windowed mode I pressed Alt Enter again and it has kept the improvements in full screen too :slightly_smiling_face:

I will have to wait and see if it reverts after a restart of sim but if all I have to do for now is enter windowed mode and then return to full screen that’s a reasonable fix.

Hopefully it works for others too if you are finding AA a bit lacking :crossed_fingers:t2:


Really? here looks really good man, i mean looks much better. No problems here in this side

1 Like

My experience was the opposite, TAA is looking great now.
I turned off everything in the Nvidia Control Panel

well mine is superb now after doing what I said, but was bad after patch as others had found also.

I had some issues with both visual quality and performance after the patch. I updated to the latest nVidia driver and copied the settings from the post below into my nVidia control panel and now it looks fabulous, and I got a pretty significant frame rate increase. So much that I went into my game settings and bumped up a lot of my settings, which in turn made things look even better again.

1 Like

I never really had a problem with TAA so I don’t notice any change.

I think it was not great in 1.9.3, but other than that it was always pretty good to me.

After the new update I also see a significant downgrade in AA with my RTX3080. Before everything was smooth as silk, now elements seem very jaggy (right click image --> open in new windows, to see full resolution):

This is with TAA on and I even bumped the Render Scalingto 150…

Have you checked your nvidia control panel settings and tried going to windowed mode and back again?

I’ve tried the windowed and full.

Nvidia is exactly what it was before the update which gave no issues at all. So it’s on let 3d application control.