Anybody getting tiny stutters on ground after WU6?

On Xbox and the stutters are pretty brutal since the last update.

I dont think its that because you can set traffic to zero and its still happening.

Hey I was getting micro stutters and big stutters out of nowhere too. I am running a 3090, i10850K. I tried literally everything. so I ended up wiping my PC and just re downloading everything I use, and it stopped the micro stutters for me.

Almost same setup as you but have 3090. I have noticed this for a while? Like the aircraft is scooting or accelerating and decelerating when taxing?

I experience the same issue before I reinstall Windows, now the game is smooth as butter everywhere for me.

I’ve been wondering for a while now if they shouldn’t be looking into the audio component. I’m probably losing what little mind I have left but I swear there seems to be at least a correlation between the audio in the sim and a lot (not all) of the micros and pauses I have.

Just another conspiracy theory :sunglasses: but might be something they can look into…or not.

Hmmmm interesting. I get a short shot of static that coincides with one of the consistent big stutters/micro freeze as I take off. You might be on to something.
But again, for me, PG on: stutters, PG off: smooth

Has anybody uninstall and reinstall and still getting shutters?

5600x/32gb/3080

Yes, I did a clean wipe, reinstalled windows…had smoother performance overall (i fly solely in VR) but it did not eliminate the ground / low altitude stutters for me. I did not have these micro-freezes prior to WU6.

i9-10900KF / 64gb / 3090

Another thought: have you excluded the sim plus everything that interacts with it from AV scans?

It won‘t be the whole picture as XBox users see the stutters too but it might help.

Brand new PC here that I received as a gift this week. RTX 3080, 10700k, 32gb ram, NVme drive. I get anywhere from 45 to 60 fps in the air but on or near the ground my fps goes down to 30 and even 20 fps at times with stuttering and lots of fluctuation. I notice photogrammetry areas are worse but it happens everywhere. Stutters and fluctuations are much worse on the ground.

I tried playing around with all manner of settings and fps still stay low with stutters when on the ground no matter whether high or low settings are selected.

I noticed today at payware KORD my gpu usage went down to 50% when on the ground and it said I was CPU limited instead of GPU limited which was the reverse, i.e. GPU limited up until touchdown. Even when parked at the gate and staring at the terminal wall, my fps stay at 29/30 and at times go lower when taxiing.

Obviously my PC is clean and all new with no bloatware. I have max performance set in the driver and PC settings and latest drivers with Windows fully updated.

I actually thought something was wrong with my PC and cpu for the first 5 days. I mean how could my fps be so low at or near the ground and stutter so much and be limited by a 10700k cpu that is hitting 5.1ghz? You hear people with the same hardware saying they get 50 to 60 fps on Ultra all the time, smooth as butter. How? Is this a SU5 bug that messes the sim up for high end rigs?

I was using a 6700k and gtx1080 before that and expected much more of an increase in fps when on or near the ground and less stutters.

Apart from having much lower fps on or near the ground than I expected compared with before, I now also have more stutters than I had on my old machine.

I feared this would be the case based on other threads I had read before receiving my new PC. I actually had decent performance on my old machine for what it was. It is as though MSFS does not scale well on newer machines with high specs.

I hope MS and Asobo do something to make it a better experience for high end users because honestly it is a bit ridiculous. I don’t expect high fps at all times just because I have a great new rig but to be as inconsistent and stutter prone as that, worse than my old rig at times is quite something.

3 Likes

That’s what I’ve been thinking for many months now. Figured it was just my ■■■■■■ headset but started to noticed that whatever the issue it was affecting the display as well.

I haven’t messed with PG yet. Will try testing with traffic on/off, ATC coms on/off, PG on/off etc.

Ryzen 9 5950
Nvidia RTX 3080Ti
32Gig Corsair DDR 3600

I find that this stutter-fest is to do with certain clouds. The moment I put the clear skies preset on, the issue is resolved. If the clouds are low (as if they’re representing fog), then this issue happens until I get above the clouds. It’s a nightmare whilst I’m on the ground! The moment I look at the clouds, the FPS drops, whereas when I look anywhere else, it’s fine.
[BUG Reported]: Low FPS Weather (Clouds) in SU5 - Bugs & Issues / Weather - Microsoft Flight Simulator Forums

1 Like

Naturally I can’t say with 100% certainty but after three rounds of testing ATC Audio there is a strong correlation between ATC coms and micro-stutters. Any form of chatter on an active ATC freq. delivers at least an FPS displayed tank for the briefest of seconds. Sometimes it is noticeable in the actual display as a visible stutter or pause.

All three test were the same FLP from KMIA to KFLL at 3000ft. with AI traffic at 100% and ground aircraft at 100% as well.

Turning off the ATC ‘Audio’ seems to lessen but not eliminate the pauses/stutters. Likewise turning of the ATC message archive also seems to reduce.

To be fair there are times when the FPS tank per the FPS counter at times when there is no textual or audio ATC interaction going on. But these are not nearly as frequent and tend to be much less noticeable and shorter (almost imperceptible on my system), but they do show up in the FPS counter. These could be graphical or could still be ATC going on in the background (program).

As an aside, I will say that I think the stutters often just ‘look’ worse when at the airport or closer to the terrain. The amount of stutter (again per the FPS counter) can be exactly the same amount of time but if you have a frame of reference (building, aircraft, etc.) it appears worse. When the same thing happens at altitude there is much, much less in the way of objects to judge the length of pauses so it ‘seem’ to improve with altitude. This perception is also helped by the fact that as we gain altitude the overall FPS tend to increase. As a result there is more cushion to absorb(o) the impact of the drop.

I am confident that ATC/Traffic is a large portion of the stutter issue. I can’t say for sure but I would not be surprised if AI/ATC are constantly running even if we deselect in the Map or Options screen. There’s no way to know if they are actually ‘off’ as indicated or if they are just visually turned off in the sim from our perspective.

Anyway, sorry for the long post but Asobo should really take a look and the ATC-Traffic-Coms display and audio elements assuming they have not already.

Off to more testing, it’s kinda fun if I’m being honest with myself which rarely happens :nerd_face:

Moving on the ground and looking around, or anything that makes the camera to move (bumps etc) quickly erodes frames and then they settle at exactly 10fps and 100ms on the FPS display.

These frames remain low until I exit or reload/change the aircraft. When I do that, frames instantly go back to 40-50. If I’m then in the air, there’s no slowdown no matter what I do, until I touch the ground again.

I have the same problem after WU6, stuttering when plane taxis from gate to runway and you need to turn on taxiways etc. then smooth after takeoff and some stuttering on landing and taxiing to park. Does not go away no matter what I do with settings, LOD, Rendering scale etc. / choice of plane / PG area or autogen. Very annoying - wasn’t like that before WU6 and I would not say this is the cost of off screen caching because even with it there, pop ins are still there (e.g. taxiway markers). i9700F RTX 2060 SSD, 50G connection, 32G RAM.

1 Like

Performance has deteriorated since the WU 6 update. approx -5-10 FPS decrease, stutter …

Hello. The biggest problem in my case is a micro lag/stutter when Im landing and the aircraft touchdown in the runway (exactly in that moment). It doesnt matter the airport, it can be a big one like Denver or a tiny one like an airfield in the middle of nowhere.

The aircraft doesnt matter too. The micro lag/stutter appear when the wheels touch down the floor using the FBW A320, the cessna 152, the 747 or an UFO.

I tried almost everything and I cant fix the problem :man_shrugging:t3:

Since WU6 the stuttering and frame rate drop is frustrating as hell.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.