Apparently 200% render scale in PC settings does wonders for VR performance

Interesting! Hopefully that means theyll fix it

I always had reflections off for perf reasons, still do, still shimmering deluxe

That might work for a 3080, but users of lesser cards, and let’s face facts, that’s almost everybody, can’t get away with a render scale of 100 in both OXR and the sim. I have a 2070 Super, and I do OXR 50, Sim 100. Just to see what might happen, I changed threaded optimization from Auto to On, and Triple Buffering from Off to On, but only for MSFS, not in the global settings.

I have never had any luck with repro, but depending on how those two changes go, I’ll give it a shot. SU5 brought massive changes to every aspect of how the sim handles video, both for 2D and VR, and it is completely possible that my repro issues were fixed by some of those.

Time will tell.

Where’s @CptLucky8 when you need him? My friend, time for a new one of your guides!

While we’re talking about config optimization (again) has anyone tested the absolute latest and greatest Nvidia drivers? I had them and was having some CTDs that went away when I regressed, but I can’t say with any degree of certainty that one thing had anything whatsoever to do with the other. That said, if they are related, I would prefer not to find that out the hard way.



@Kingofclubs4680 running the headset at 60hz is very hit or miss. Most people it seems (myself included) see very distracting flicker at 60hz, which is just the nature of low persistence displays at 60hz. Some people don’t notice it due to very real brain and eye differences.

1 Like

I have a 3080 and i cant run 100/100 either… I mean i can, but its not fun due to low FPS. This game really needs rtx 4000/5000/6000 series…

when I run 90 hz I notice shuddering that goes away at 60 hz. At least thats what I am seeing. Very happy with my settings now, I wasn’t expecting this much smoothness and clarity this soon.

lastest nividia driver and newest Open XR developer tool

1 Like

Be sure to have the monitor and headset at 60 hz not 90 hz! And the in game pc settings to 1080 resolution. BTW I am running at 100/110.

When you set to 200 render scale also have the monitor set to 1080 and the in game pc set to 1080. Not sure that the monitor has to be but my game locks up when I have the in game setting to 4k. I’ve tried it on both my 4k tv set to 1080 and a 1440p monitor set to 1080.

For me it’s a miss - 60Hz with G2 is no-go, too flickery for my eyes/brain.

1 Like

Had a very good and smooth flight with OXR: Use newest preview, 100% Render Scale, Motion Repro always on. In Sim i had VR-Settings about 75% Render Scale, and clouds ultra, Reflexions ultra, Rest about Medium. PC settings to 1080p, everything to lowest possible, even Render Scale to 30%.With this config i had a very nice Sightseeing flight in San Francisco, the reprojection always worked! Super Smooth!
Before that i disabled Hyper Threading in my AMD 5800x which helped.
Also i made the changes to network as stated here:
Performance Boost Tricks - Flight Simulator Blog
Hags Off, Game mode on, RTX3070Ti, 32GB, Reverb G2 with 90Hz Full Resolution (60 Hz for me much too flickery).
Very Happy!!


Was the Nvidia frame rate setting set to the global number of 200. I was getting flickering at numbers high and low of 200.

Was the Nvidia frame rate setting set to the global number of 200. I was getting flickering at numbers high and low of 200.

PSA: Don’t do this if you’re already running 4K on desktop. This will make it 8K and give you a slideshow.

Edit: Specs as follows: 5900X, 3080ti 32GB RAM, 2x NVMe M2 drives, 4K@120Hz OLED TV, HP Reverb G1.

1 Like

Right on dude must be set to 1080 in game PC setting but it does work, check out my latest


with SU7 - Folks What’s your experience with visuals, game play?

Just tried the OXR 200 - 50 TAA and I am getting tons of shimmering on buildings, gameplay was smooth as before.
switched back to OXR 100 - TAA 70 and the shimmering went away but gameplay suffered not as smooth.

I have had shimmer in all playable combinations of render scales since SU5. The higher the render scales the better it gets, but it quickly gets unplayable FPS-wise.

1 Like

My performances are worst on SU7 than before but I don’t know why, my settings haven’t changed.

1 Like

Same, VR is a mess at the moment.

1 Like

Reading all the VR topics, yes, it seems that VR took a huge hit with this update.