Are many people also still getting CTD's, even after the hotfix?

Wow it looks like the even ■■■■■■ of (aersoft One of there partners) Mathijs says that before any work can be done the *“the sim [needs] to be a stable platform.”

I dont see what are you talking about :grin:


Unfortunately, I have had a significant increase in CTDs after SU5 as with many other users. Before, I could count on one hand the CTDs since release - since, I’ve doubled that in just a few days. I’m still testing today, assuming that most of them must be related to some 3rd party airport although the only ones I’m flying around and between are all SU5 “updated” (all reputable pay ware - no freeware). I’ve removed all other scenery from my Community folder.

It’s a bit concerning, but when it’s working, it’s gorgeous, and I am able to run Ultra all the way with smoothness locked at 30FPS. If I can do three flights in a row without a CTD, that’s progress. I sincerely hope we’re able to get the few Asobo bugs fixed (temps, altimeter, ATC) as well as get the 3rd party sceneries back in smooth operation again; otherwise I’ll slowly lose interest if the CTDs continue and I can’t use the airports I’ve purchased to make the sim beautiful to me.

Staying positive…hoping for the fixes. :crossed_fingers:

So far so good … I had CTDs after the SU5 (and I never had any since the release last August).

After the hotfix the CTDs are gone fortunately, but of course I can understand people being furious about it when they still have them (as I was before the hotfix).

I have AI traffic and Multiplayer off, but Live Traffic on and the WT G3000 mod loaded (but nothing else so far. A32NX would be next, but I am not sure yet if their latest Dev Version is stable for SU5/hotfix).

First time have CTD since SU5. Usually at the start of flight​:thinking::flushed:

Haven’t gotten any since the hot fix

They will definitely be working on all of this behind the scenes. All developers wait until they are ready to make official statements, that’s nothing unusual, in fact Asobo’s transparency is far beyond all other developers in history as they give us weekly development update reports and a monthly live Q&A.

It’s frustrating that there’s so many issues. I still some CTD’s and my Saitek radio no longer works. I also get the occasional freeze for several seconds in flight which I didn’t before.

But these guys are doing their best and they will sort the bugs out. Last week was a mega busy one for them with the engine overhaul and Xbox launch. I have no doubt they have been working overtime to get everything running as well as they can. This simulation is cutting edge, so teething problems to be expected.

1 Like

Ever since SU5, I’ve experienced more CTD’s, assuming that’s what you’d call it. It happens a lot after clicking Fly, the sim will stop responding and just sit there. It never crashes completely. This happened yesterday several times intermittently, where I successfully loaded into a flight, closed the sim, and then couldn’t load into the same flight with the same default airplane and touched zero files anywhere. Is it server related? I was able to load in once by switching my server from USA east to a European server, but who knows if that actually made a difference.

If I do load into a flight, I can fly around fine without issue. It only happens in the loading screen after clicking the Fly button.

1 Like

its just an unflyabe pile of rubbish at the moment

1 Like

I am not getting CTDs after the hotfix, but progressive stuttering that I suspect will eventually lead to a CTD. i9-10900k 2080 Super, 64Gb RAM. Beverly MA, to Hanscom Field with a C152 and letting the AI fly. All on Ultra. On Low settings, much less but eventually starts.

I know right. This just shows how ridiculous that Microsobo is. They can’t even coordinate with basically their main partner to bring in 3rd party content. The fact that Aerosoft had no idea how SU5 was going to affect their products is down right absurd.

I had several CTD but only if I had mods in my community folder. Removed everything and no CTDs. I added files, WT CJ4 works fine, various scenery files, (Medford and Eugene airports), still fine. Added AFC Bridge (for Bravo lights), fine. Added SPAD LVAR bridge, fine. Added the G1000nxi from the marketplace, fine.
When I added the FBWNeo, I instantly got CTD after clicking FLY when I had SPAD running. I found out I can load in the FBW just fine if SPAD was not running. Then, once loaded in, I could start SPAD and I had no CTD for several flights, for several hours.

Wondering if there is a conflict with WASM or joystick assignments when loading into the airport. During all this testing I had online players on, no other AI traffic on.

I wonder if the sim has to compile addons in a certain order or it causes CTDs. IDK.

MY CTD are reduced but still happen few times a flight. I did notice that WITH SU5 my event viewer logged CTD with error 0xc0000005. After the SU5 Hotifx, the Event Viewer no longer record any errors related to CTD. The game just auto closes and there is no error message and nothing in the event viewer at all.

I have insalled the sim 3 times now from a clean install, community folder empty, applied the hot fix and still get a CTD when clicking on the World Map. Tried a flight over Egypt, clicked on the fly button CTD. Have not even been able to get inside an aircraft let alone fly one.

Yep! Unusable. Gave up trying.

Gave up, Default aircraft C172 , take off from default airport Gibralter, CTD taxiing to runway…

i gave up a day or so ago fed up that they caint even make the game work, am starting to go as fair as saying i hate the word ASOBO

These are exactly my problems, since tuesday I haven’t been able to start any flight as entering the world map or clicking Fly causes the game to crash.

Yup. Still CTD’s. In map view in outside plane view and every time I try to go back to main menu after flight.

This having in mind I never ever had even one CTD in all the versions before su5

HELP Dev boys help! :relaxed:

Yes still a lot of CTDs. I have downgraded from Ultra to Hi. It is impossible to do a flight from A to B using the latest FBW dev mod. I give up. Will take a break until next hotfix has been released.

Exception code: 0xc0000005
Fault offset: 0x00000000009dd838