Are many people also still getting CTD's, even after the hotfix?

CTD’s seemed to be improved for me straight after the hotfix, maybe for a day. But now I’m getting them every single flight, after about 20 seconds of flying.
No mods, nothing in my community folder, no overclocking. I’ve also tried reinstalling my Nvidia drivers.
Literally can’t play the game at the moment.

1 Like

Yes, I still have CTD e.g. Just before the runway in EDDF or at the gate when I fill my MCDU. Or on the loading screen.


Sorry, no CTDs before or after. Cheers.

1 Like

Yup… after 30mins, just before landing… Grrr.

1 Like

Yes, CTD in every flight. Cannot use the Sim anymore. It was running without ant issue before update 5, never had a CTD. Now it is a useless game / sim. Arggggggggg.

1 Like

Yes, still sometimes CTD, yesterday at Vancouver Intl but then it worked after disabling AI traffic.
Also some flights get stuck on the loading screen and its impossible to start that particular flight no matter how often I restart the sim.

Some but they were all due to a mod that didn’t work correctly anymore. After removing it, I had no CTDs (didn’t have any before either after I scaled down overclocking)

We are getting way too many new threads on the same subject, this make’s finding a solution more difficult.

I have found one or more cause of the CTD’s which has been confirmed. Just check the other CTD threads in this forum. Sometimes having many threads on the same subject can also be an advantage, ideas and approach to the subject in question can be different. :wink:



Crazy idea here; but it would be helpful if you’d say what plane you were using, from what airport and any other info just to see if there’s a trend. That goes for both, those that had and still are experiencing CTDs and those that never had.

I mainly use A32NX and had CTDs until I deleted my rolling cache. I used the DC6 last night for the first time in SU5 and was surprised to see worse frames than before the update. No CTDs with any other aircraft (e.g. CRJ700).

Yeah I experience a CTD at the main menu every time I load up now. Community folder is empty. I’m not wasting time faffing about trying to find a cause. I’ll just be patient and wait for Asobo to bring out another hotfix.

1 Like

Hello, this type of CTD is most of the type a hardware limit reached (RAM, Graphic card memory, GPU, etc.) so I’m wondering if it’s a good idea to start inventory the users hardware (more the graphic card) as it is one of the big change in Sim Update 5 : the workload between CPU and GPU.
I would suggest a tab (recent or older) of nVidia and AMD graphic cards and start to see if for some they are almost never problems and for other almost every time problems…


I’m pretty sure there’s no trend. Various different aircraft, various different locations, doesn’t seem to make a difference

Yes still CTD mostly Main Menu and when click ready to fly… so annoying (a320FBW)

That’s exactly the problem I had. I’m using the dev version and it works after deleting the rolling chache. Have you tried that?

Everytime I end a flight and want to go back to the main menu the sim crashes.
Within the scenario I had crashes as well- usually when looking in a different direction with Track IR (for example heads down in the panel, then looking left out of the cockpit, the sim crashes). Happens only from time to time.

I did notice that areas which are likely to be busy were causing me all sorts of issues including game freeze on attempt to load into an airport (crtl-alt-del kill required.) and ctd.

Flying into a busy airport from further away was sometimes ok. Sometimes ctd.

Flying in remote bush in East Africa…hardly any crashes at all. Still one or two, but nowhere near the same frequency as the above scenarios.

My guess would be that either some corruption of locally stored assets during SU5 install or server connection issues were the cause. (and I’m leaning heavily towards the server connection because it’s been so busy recently)

Yes… 5 mins even on the menu… empty community folder…

Yes, after the hotfix I am still getting CTDs whenever I enter the World Map or click Fly.

The hotfix made no effect here.

My community folder is empty.

i realy dont under stand why we have had 0 input from asbo come one just let us know your fixing it and when you think it mite be ready

1 Like

Haven’t been able to complete a single flight since SU5. Undid all OCing, using standard settings… Sometimes it crashes while taxiing to active, sometimes after an hour of cruise, and sometimes (like just this second) 15 mins out following a two hour flight. Very very frustrating. I won’t fly again until this is sorted. Hadn’t had a crash in several months and now I can’t complete a single flight in any aircraft.

When it works it’s smooth as butter!