Are the Bush trips fixed?

Thanks Frank and others , Not sure about all this , I have been doing the Balkans one. It seems to be working. It seems to be advancing ok with legs checked off . And getting a percentage completed . Also a percentage totally completed . Wonder if it depends which one you do ? AS BigCow74 says it seems to be saving his Iceland one ,
I started doing the Balkans one off line . That was before I discovered that this may have been partially fixed, Wonder if it’ll make any difference? I guess only one way to find out , This 2020 is the wierdest , most confusing , stupid thing I’ve ever dealt with . Bush Trips
Balkans

Found another post-thread about this “Bush trips don’t go to 100% even after I finished them”

1 Like

They’re working on it.

I could not run the bush flights in the community folder as they did not show up on the list, however, only the official bush flights are listed, and the on there maps the POIs are missing. I uninstalled MS and after reinstalling it, nothing changed. MSFS would still would not recognize any bush flights in the community folder and didn’t correct the issues with the official flights. Anyone have any ideas how I can correct the problem. It’s incredible that the same issues exist after reinstalling the program.

What’s incredible is that there are SO MANY issues . I have a good idea why , but can’t say as I’d likely be booted out the back door for saying it.

1 Like

The Alaska Bush Trip is working for me on Xbox – SU7!

It has been saving my progress and the % properly reflected on the Activities → Bush Trip tile(s).

I’ve only encountered the minor known bush trip bugs (knock on wood): the refuel issue (requires key bindings) and the empty NavLog (although the fix seems to no longer require re-doing the previous leg). See my post in this other thread about the empty NavLog fix.

1 Like

Little doubt, but MS being inept and inert about software issues is not unusual.

I could be wrong but I don’t think it’s MS . I think it’s the other one . Starts with the letter A

WOOO HOOO . Completed the Balkans Bush trip and got the prizeBalkans bush trip

1 Like

Yes! For me progress has been working now since SU7. 100 % Alps and a good bit of Patagonia and Balkan trip so far. Very happy about this.

Lol I just completed the Nevada trip for the first time. Got the Achievement but it’s only listed as 96% complete.

1 Like

Congrats! I started Balkans today after finishing Nevada. What’s your favorite of the ones you’ve played so far?

Had submitted a question to that ^&^%^&&*^^^ Zendesk about a week ago , Finally got an answer back today .This is what they said.

We confirm that the following information is not recorded or tracked while playing with dev mode enabled or when using add-ons (including liveries):
• Statistics
• Achievements
• Logbook entries
• Bushtrips legs

Please remove community add-ons and disable the dev mode before launching a bush trip.

What do you think of that ?

mrshantiman and Broseph4245 … Did you guys have anything in the community folder when you done those trips?

Before all hell broke loose after update 5 or 6 , I had completed a few of the trips . To me they were ok but a little boring . Even tho they were from different parts of the world they seemed to be basically all the same,
Actually I am doing an addon right now from Flightsim.to called "Follow the Colorado River upstream "
It is quite long but is quite interesting with some really nice scenery , and the guy gives quite a bit of interesting information along the way.

Have asked this of a couple before but no reply from them . So I’ll throw it out to anyone . Has anyone done any of the default Bush trips lately with any addons in their community folder , And if so did you have any success finishing any of the default trips ?

I would have to test it specifically, but I never before gave any thought to what was in my community folder when doing bush trips. I regularly add and remove content there, from aircraft to scenery and liveries. The only time I couldn’t complete bush trips was after SU6. Now it’s working after SU7.

Yes ok thanks . Wonder if you read one of my earlier posts where I included something I got from that wonderful .helpful ZENDESK .
This is what I got from them in case you can’t find it

"We confirm that the following information is not recorded or tracked while playing with dev mode enabled or when using add-ons (including liveries):
• Statistics
• Achievements
• Logbook entries
• Bushtrips legs

Please remove community add-ons and disable the dev mode before launching a bush trip."

I have a feeling those at Asobo The left hand doesn’t know what the right hand is doing

Dev mode does impact the first three, but I don’t think it impacts leg completion of bush trips. I’ll try again one of these days.

It was having add-ons in the community folder was what I was really wondering about .
I think Dev Mode is normally off anyway .
From what I have read and from what has happened I think what everyone has been saying . the trips got all screwed up with Update 5 or 6 , but they got fixed or partially fixed with Update 7 .
This is what I’m trying to determine.