ATC Audio, I can't hear?

This is repeat from ‘No ATC audio’ in the ATC section. This is NOW defined as a bug, that is why I am re-listing it. FS2020, start a flight, the aircraft sounds, and all other sounds are OK, but I can can not hear the ATC, it is very slight, a whisper? PLEASE don’t ask me if I have checked all the audio settings, ALL the audio settings are OK in FS2020, and the ‘Speakers’ ARE selected in the WIn10 Audio. I am out of options to find a solution, so it must be an audio bug? TO ADD:- In FS, Communiations Selection it is set to DEFAULT, but have tried ‘Communication Output’, and also ‘Headphone Simulation’ and reset back to ‘Default’. I assume the ‘Headphone Simulation’ would make the ATC quiet on the speakers, without wearing a headphone. ALL volume levels are at 100%.

Same here, not even switching to windows generated sound instead of Azure sound helps this time, ATC remains silent. Messages show up, the pilot voice works, but ATC not… annoying

Is this the same as my previous post or are the symptoms different? There’s definitely something up with my ATC audio in the last few weeks, which I hadn’t previously experienced.

I’ll add my link in case its related.

1 Like

Hi! Perhaps a stupid comment, but have you tried to turn the COM knobs inside the cockpit? I had the same problem and checked everything on my computer until I noticed that the COM volume was on zero inside the cockpit…

And it still changes from time to time and I don’t know why. All I know it’s time to check the COM volume again. :wink:

Thanks, certainly not stupid. That is a good point. In real flight, pilots wear headphones. So it could be that. Certainly worth a try. Get back soon, but a bit too busy for FS at moment.

Not stupid at all. I’ll check next time it happens.

One thing I also noticed though, is that for me, the text response in the ATC window is also missing, so in my case, it’s as if one side of the dialogue completely disappears. So for example, I might be flying along happily, see nothing in the ATC window and hear nothing but see that I have a prompt to tune into a different centre, and then I need to ask for flight following again… so the ATC has clearly tried to contact me and given up eventually :stuck_out_tongue:

I haven’t had it for a while now and I’m going to put it down to one of the items in my community folder - perhaps one of the Garmin mods or plane mods, which I’ve removed. Not sure why they would interfere with anything but who knows? Very random, unpredictable stuff happens in MSFS for me every now and then.

The only mod I have in my community folder these days is the Turbo Bonanza (I refuse to remove that one!) and the Navigraph data.

Tried ALL the suggestions here, but to no avail? Still no ATC sound in normal, PC Speaker mode. However, the audio and ATC works fine when in VR mode with my Oculus Rift headphones. But prefer normal playing mode, as I don’t like the discomfort of wearing a VR headset. Certainly not for long.

Just noticed this morning that ATC volume is very low. Checked all adjustmentsand they are correct.

2 Likes

ATC sound missing since WU3 here. Checked the menu settings, tried online and offline, increased the COM volume, etc. sound set to speakers. All I hear is a very faint click / “pssht “ noise after a transmission. If I have the ATC window open, I can see the ATC instructions.

1 Like

I’ve started having the same issue. All volume at 100%, tried different sound output devices etc.

Engine/aircraft sounds fine, voice/ATC unintelligible unless the engines are off.

BTW, do check “spatial” audio setting in MSFS. That has to be on (otherwise you’ll NO voice).

1 Like

I tried different sound output devices as well. That didn’t seem to do anything. Found the “Spatial” audio setting and changed that to “on.” Unfortunately that didn’t change anything. For now I’ve got subtitles on and the ATC window open, but I really hope this is something that can be fixed.

(edit) Tried tuning in ATC with the engines off and got the same low volume response. This is all in the C208.

Not using azure and atc(comms) is set to play through the built in speakers on my monitor using the settings in msfs. Everything else is played through a 5.1 Logitech system.

Haven’t noticed any decrease in atc volume.

ATC volume is very low since World Update 3. I had this before sometime last fall, but before the most recent update it was fine again.

1 Like

I tried splitting the audio like that but it didn’t work for me. Very frustrating.

I have meet the same problem after world update 3, before it was ok. There is no ATC audio but the messages are ok in ATC window. Who can suggest how to fix it? Thanks.

Now I know what to do: in the option you need select Azure for ATC. Now ATC audio is working.

Today I’m going to try plugging in a headset and see if the ATC comes back. I’ve gone through everything else I can think of.

Hopefully it’s something in the sim that is addressed in the next update.

I have the same problem. Actually I have had this issue since the first updates. ATC itself works fine but the audio was working fine and dandy and then it suddenly stopped working and I hear nothing.

I have been trying to fix it to no avail, all the settings are good. Take a look at this:


I have tried many combinations with/without my sound card and with either speakers and headphones but nothing seem to work. This is getting very frustrating because I dont like flying with ATC window opened :weary:

I mean, even Azure doesn’t work and I am here pondering why the hell it doesn’t. If anyone has any suggestion please do, I’m running out of ideas.

2 Likes

I finally solved mine! The last Windows update somehow switched my speaker settings from Stereo to 5.1. It looks like yours is already correct though. Hmmm. I’ll dig around and see if I can find anything else on it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.