ATR 72 ice system error

There is a kind of a bug for some ATR users (for me as well) that when you taxi at idle thrust all the green blue hydraulics go out. I have to taxi with my throttle in the green zone to keep all the hydraulics going. Maybe on descent this is happening to you?

This bug was fixed in the latest update. Now as long your throttle is well calibrated and condition levers are in the right position everything is fine at ground idle.

Good to know. I’ll try recalibrating my throttle on the TM16000. Thanks mate

I’ve got TM16000 too and it works very well

Hi guys,
thank you all for your ideas and suggestions, and for sharing your experience.
I am quite a beginner (less than 600hrs), so there is nothing I can teach, while there is a lot I can learn !!!

Tomorrow I am going to give the ATR one last chance …having all the assisted piloting off, even if it was only the assisted checklist that was on.
I will also take a look at the throttle position while taxing.
Last but not least, I will remove all the custom liveries from the community folder.

Ciao, have a nice day or night !

1 Like

I forgot to mention that based on my second thinking as well as yours, the problem is not caused by the anti ice systems …they went in a fault status because of the fuel levers that were retracted, causing TQ going to zero and obvioously all the hydraulic system not functioning … Now finding out what caused such wrong action is a puzzle.



Check if a joystick button or an axis (or mouse) is assigned to CL , that could put them in FTR position.

1 Like

Ciao Poukiki98711,
I have checked joystick buttons and axis as well as the mouse settings and I have nothing assigned to “Climb”

Hi there,
I am completely puzzled …
First flight LIMC-LIPZ has been a complete disaster …same nasty problem of both fuel lever retracted back to the FTR position (with no reason nor action I could have inadvertently made) - result stall and crash to the ground.
BTW …if pausing the flight I could move the levers up to AUTO, but then as soon as the flight was reactivated the levers went back again to FTR …

Second flight …went so smooth that I would call it almost perfect …

In other words, I have the impression that I am facing a problem which is randomic, and if this is the case, it will be quite hard to find the cause, not to say impossible.

Have a nice weekend !

1 Like

Have you tried this with an empty Community folder?
It could be the result of a mod conflict.

CL means Condition Lever , those who command propellers condition (FUEL S/O , FTR , AUTO ,100% OVRD) you must have an axis of your joystick linked to them , check here ATR condition levers bugged? (video)

What blunder of mine hihihihi
Forgive my ignorance, I’m not yet familiar with the ATR jargon or acronyms used :face_with_hand_over_mouth:

Now that I know what CL means, I have checked and I have no CL set

at the end of day:
one flight ended with stall and crash, one flight almost perfect and another flight (LIRN-LICJ) good with just a temporary failure …ATR LNAV malfunctioning, but I did recover using HDG at first and then “direct to” to a waypoint …after this, both LNAV and VNAV worked fine !!!

Now I think I can call it a day :slight_smile:

1 Like

Hi guys,
I have just completed the 10th flight in a row, without any crash !!!
The CL work fine and they stay where they are supposed to be :slight_smile:

I really enjoy doing regional flights with the ATR

Thanks again for your help !!!
Have a nice day

Glad you were able to solve the issue you had. Enjoy the ATR.

I just had a frustrating issue with icing in the ATR. I had my anti and de ice kit setup like this:


Yet my aircraft still looked like this:

I turned on all de-ice at the first sign of accretion, not only did it not clear, it just kept building. The aircraft didn’t suffer any performance issues, so maybe it was visual only, but what’s going on here? Bug, or did I set it up wrong?