ATR brakes not functional

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

2 tags are required: One for platform, and one for aircraft.

Are you using Developer Mode or made changes in it?


Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

Not applicable as this is an issue with a Microsoft addon

Which aircraft are you reporting an issue about? (Please also add the proper tag for it)

Asobo/Hans Hartmann ATR42-600/72-600

Which aircraft version are you experiencing this issue on? (You can find this listed in the Content Manager under the Aircraft Name)


Brief description of the issue:

As of recently, the toe brakes in the ATR is not working. The bound key on my keyboard does not engage the brakes, nor does the bound button on my Airbus TCA sidestick. The brakes work for all other aircraft in the simulator. I also did try to reinstall the ATR, but this had no effect.

Provide Screenshot(s)/video(s) of the issue encountered:


Detailed steps to reproduce the issue encountered:

Press the brake button

PC specs and/or peripheral set up if relevant:

Thrustmaster TCA Airbus sidestick

Build Version # when you first started experiencing this issue:

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Have you checked that post ?:

Not exactly the same but similar:

Even if it is a MSFS addon, I would recommend performing a test with all your addons deactivated, one of them could conflict with the ATR.

I’ve already tried this. Unfortunately nothing worked, and the problem persists.

1 Like

No hydraulics, no brakes.
Is this your issue?


I think this might be it. I still need to do some testing. But even if there is no power, I should still be able to see the rudder pedals depressing if the button is pressed. Every other airplane does this.

The team is unable to reproduce this issue.