ATR42/72 Main Landing Gears become "unlocked" after landing

Closed the doors and, as you mentioned, I was able to insert data into FMS again. But the confirmation prompt on the performance page was still not working. =(

Any news on that gear issue? It’s been like 2 months, it makes that plane basically a no go for me…

During the January livestream they said that next update will be may, so do not expect an update before may

Without a known walkaround thats ridicolous…

It really is. I bet it is the reason for why it often doesn’t want to end the flight either without slewing as slewing kinda restores the gear for a short time.

So, any news from the devs?
This problem is reported for almost half a year - any news for a bugfix?

The only partial workaround I’ve found is to connect both GPUs (so ACW as well) before shutting down the engines. For whatever reason that makes the awful noise stop at least.

I’ve more miffed that I cant restart the engines! But that’s another bug for another thread.

The bug is due to the gear not locking properly, so turning on AC GPU will work around it since AC power will keep the hydraulic pumps operating and will keep the pressure up.

For the engine restart, it’s really a bug according to where you are, some parking areas at many airports do not have ground GPUs, so when you enable it you just use more power out of your battery (bringing it down)

1 Like

Next livestream is this week, we should take the occasion to ask them a question about it :slight_smile:

Has anyone solved the landing gear problem? mine still has the bug

Yes, I’ve solved the problem… Don’t use the ATR on the sim :rofl:

2 Likes

Still there. Still goes away with both GPU connected.

1 Like

Aircraft have yet to be updated since last update, but we know that they are working on it as per last dev stream

okay!! thank you

Good to know they’re working on it, thank you!

I wish they would make smaller updates to fix urgent issues such as this one. I wonder if their contract with the dev is per update or something?