Hi everyone,

Since the latest sim update I started experiencing random crashes in-game. (Plane or location doesn’t matter at all, it can happen at the gate, while taxi, mid flight, or near the end of the flight.) At first I didn’t really care about it until it got way too frequent:

The last few weeks spent with research about what causing this: As my last idea I tried to turn off BING DATA WORLD GRAPHICS in the data sections of the sim settings the result was that I couldn’t reproduce the crash anymore if it’s off. Tried to turn it on mid-flight, a few minutes later the game crashed. Since then managed to doo a few successful flights without satelite images.

I wouldn’t even try this if this type of crash wasn’t eerily similar to the “World map zooming CTD” what I experienced too (came with SU13 went with SU14) - Also this is why I’m opening this topic as there was quite a few people who experienced that one.

Also linking this topic to my Zendesk ticket.

Are you using Developer Mode or made changes in it?


Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.


Provide Screenshot(s)/video(s) of the issue encountered:


Many issues may be due to an outdated graphics card. Please state your Graphics Card Driver Manufacturer (NVIDIA, Intel, AMD) and Version (Learn how to find your current graphics card driver version):


PC specs and peripheral set up:

  • AMD Ryzen 7 3800X
  • NVIDIA GeForce RTX 2080 Super Blower
  • 32 GB RAM
  • 4 TB M.2 NVMe, 1 TB SSD

Build Version # when you first started experiencing this issue:

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Likely you need to delete and recreate your rolling cache as the data has become corrupt.

I’ve never used rolling cache.

I get an error code 0xc0000005 after a CDT. If the culprit is an item in the community folder, there are 45 items. Question is - where do I start to look?

Moved to User Support Hub Crashes (CTDs) that is more appropriate for community support.

1 Like

If you rename (so that the sim generates an empty one) or empty your community folder, do you still experience the issue ?

1 Like

Are the crashes occurring once loading into a flight? If so, then this is likely caused by a mod OR third party software running with MSFS. Unfortunately there is no way of telling which one is the cause other than educated trial and error. Note - launching in safe mode disables the loading of mods and third party DLC. If you can use MSFS just fine in safe mode, then that will narrow down things for you a bit.

1 Like

Have done that, there is no CDT that way. I have brought all aircraft back, and no CDT. So it must be something else, but my question is how to start? I try first with REX AccuSeason removed but there are so many community folder items left which are mostly scenery.

no, they occur before. If you know the boring desert stuff that is on the screen - after that. Hard disk size? I have about 100 GB room left on the HD. Yes, I can start in safe mode, which tells me something in the community folder is to blame.

Hi @AmpleTiger97620 ,

Rather than trying to find which package in the community folder is causing the problem by testing each package one-by-one, follow the “by halves” method:

  1. Create two new, temporary folders. The names are unimportant, so lets’ call them “CM-Temp” & “CM-Bad”
  2. Move everything from your community folder into CM-Temp
  3. Start MSFS in normal (not safe) mode & confirm that you get past the loading screen & to the Welcome screen. Exit MSFS
  4. Move half your community folder packages from CM-Temp back into the community folder.
  5. Start MSFS. Can you get past the loading screen & to the Welcome screen?
    If you can, Exit MSFS, then go back to step 4
    If you can’t, move the packages you just moved out of the community folder & into CM-BAD. Go to step 4

At some point, you will have no more packages in remaining CM-Temp, some in the community folder that do not stop you from reaching the Welcome screen, and some in CM-Bad, of which at least one package is suspect.
Move all the packages from CM-BAD into the now empty CM-Temp folder.
Repeat steps step 4 & 5
Eventually, you’ll have one or more packages that, every time you move them into the community folder, stop MSFS from reaching the Welcome screen. You might want to contact the creator of those packages to see if they have any updates or fixes available.

Hope this helps! :slightly_smiling_face: