Blinking clouds after patch 5

As a reminder, please submit this to Zendesk in a bug report.

Maxwell user here, 1080ti , no flickering clouds experienced 2 hours so far. Driver 465.55, ultra settings. Using unreal weather mod (after about 1 hour I added it back in)

Edit - My bad, 1080ti is Pascal arch, thanks @ChaoticSplendid for pointing out

The GTX 1080 Ti is Pascal, not Maxwell.

thought I was going to be the only one with this problem after searching a few hours ago. All graphics presets do it, AA and motion blur have no effect. Have a gtx 660 and will be upgrading in a month or so but it would be nice to see a fix before then.

no problem with a GTX970 (4Go, Gainward Phantom, latest driver, never touch nvidia settings, they are “default”). Clouds and interior lights are ok after patch 5 on a fly over montreal during 30 minutes. (Have tried several different clouds settings and change hours).
LOD100, RS 100, Cloud High TAA, vsync, 1920x1280 Full Screen. Rolling Cache 0. no manual cache.
Motion Blur enabled / disabled no impact.

My apologizes for the double post. Also having this problem, also on a 960m… sounding like perhaps that’s our culprit? I’ve tried newest and last NVIDIA drivers, to no avail.

I have also been having some trouble since release, But not the clouds flickering, its the interior lighting.
Im running a Nvidia 980 Ti with latest drivers.
It happens intermittently, some days it does it, some not. After yesterdays update, its back again.
Ive yet to try the windowed mode.

I’m having the exact same issue with a NVIDIA GeForce GTX 760.

I posted in the other thread but I’m having the same issue with a GTX770

I applied to zendesk, we’ll see what happens with it

2 Likes

Hope they fix it fast :frowning:

1 Like

As it turns out, the GTX 950M and GTX 960M are based on the GM107 chip, which is Maxwell 1.0. Since there are reports of the GTX 970 and the GTX 980 Ti not getting this issue, it appears that Maxwell 2.0 is not affected after all. I will set up a thread in General Discussion to hopefully get more reports on this matter so I can update my Zendesk report accordingly.

2 Likes

Same problem here, my card is a 780TI.
I also applied to zendesk

1 Like

I would urge everyone affected by this to create a Zendesk report. Their support page on Twitter suggested that there might be a hotfix for the CTD issues, which means that there could be a chance this is fixed if enough people report the problem in time. Otherwise we might have to wait two weeks or more to be able to fly with clouds again.

1 Like

I gathered some reports from a thread in General Discussion, and now I’m certain that this does not affect Maxwell 2.0 cards. However, according to a response from official support, the minimum requirements might not apply in the future as the simulator keeps getting tweaked, and any GPU exhibiting this cloud issue, like the GTX 770 stated in the minimum requirements, is considered obsolete.

A very disappointing response, and I would urge everyone affected by this issue to message support about it and to create a Zendesk report. I see no other way for them to reconsider since the amount of people using those GPUs is quite low nowadays. There is no reason for GPUs using the Kepler and Maxwell 1.0 architectures to be considered obsolete until the DirectX 12 update.

2 Likes

Thanks for your efforts!
I created a Zendesk ticket but no response from them (though I’m not expecting one).

I sort of always knew I was at the lower end of the spectrum card wise (I have the GTX770) and guess eventually I’ll need to upgrade.

But it would be nice for some advance notice of support ending rather than the game just becoming unplayable after a patch.

1 Like

I’ve also made a Zendesk report. I get moving forward with updates and making the entire product better, but it’s a not a cheap game, assuming you buy all the DLCs they offer, and it’s only 2 months old. How do you make lower, previously working, cards obsolete within 2 months of release without notification? I can’t imagine they’re gonna do refunds. How is that right?

1 Like

I got a blinking but no clouds at all.

Edit: I can get clouds and it still blinks.

I have a GTX960M

2 Likes

Happens to me too - GTX950M. I submitted a Zendesk report.

2 Likes

Same here 950M !