Blinking clouds after patch 5

I have blinking clouds in night and day
Does anyone have the same after the update 5?

It is fine during a cloudless sky
I can not play!
My hraphics card it is gtx960m

VID_20201029_225848|video

Link to my report on zendesk
https://flightsimulator.zendesk.com/hc/en-us/requests/71884

I nave ansver from zendesk:

Hi Tom,

We have recorded the bug you have submitted in our internal bug and issue tracker.

To understand what will happen next, visit the [Zendesk Bug Reporting FAQ

I hope they fix it

Please vote for our problem

Same here. I have to deactivate atmospheric effects to stop blinking. Also the autopilots is crazy in almost every planes… worst patch ever.

5 Likes

Same here during night time

1 Like

“worst patch ever”… you have to save that title also for the next 4328 updates :wink:

4 Likes

I hope not, this is the first patch that destroy my flying experience, not big problems with previous patches.

1 Like

Absolutely horrid here. Cannot even use it. Everything was running almost perfect yesterday and this morning. I was really only looking forward to the USA update and fix the palm trees.
Fixed the “Press Any Key to START” after they said letting it sit for 15-30 minutes might help people with slower systems. There’s already a patch out for people that wanted this. Forcing updates that break the game seems unconscionable.

2 Likes

Before, I was able to play as normal and now it’s a massacre

2 Likes

Do you guys used REX or any other weather mod or shader mod?

Currently flying at night, no problem. Also when switching to daytime. Clouds are on ultra here

Same problem here. Sorry for double posting - I didn’t find this topic early enough.

1 Like

I started using the Unreal Weather Mod 2 or 3 days ago. It’s been working fine.
But I emptied my Community folder before updating and haven’t really added much back yet. Started with a few liveries and noticed that Thumbnails were showing in Hangar but loading them didn’t change them in external Hangar view. I was tagging the mods as bad . So I check World and sure enoough they changed there and changing there seems to work fine. So I decided to fly and ran into this Cluster of Flicker.

I have not any weather programs

Same here. Fix a few things and break everything else.

2 Likes

Did you try to fiddle with the graphics options? They certainly changed something with the Anti-Aliasing, but maybe also other options are worth trying.
If it disappears with some combination, try to narrow it down to the option that causes it.

I guess you already are all running on up-to-date drivers?

Also state your graphics card when reporting graphics bugs since that might help figuring out common situations.

Maybe you guys can try my settings and see if that helps.
2550x1440
Vsync
Anti-Aliasing: TAA
Render Scale: 100
LOD: 150
Clouds: Ultra

RTX2070 Super OC

Thank you for the hint, I’ll try to play with the graphics options tomorrow

I tried and it did nothing.

Thanks. Yes tried a few things and I know they said they changed TAA which is what I use but I’ve tried the others and problem persists. All the others looked bad before also so I’d run with volumetric turned off probably before other options.
As for graphics cards you’re probably right. I’m running Nvidia GTX750 Ti (EVGA SC) which I saw another user with same issue post he had same card .
I new going in that this was just below the posted GTX770. That is why I started with a subscription to GamePass. Other than a warning at startup it ran fine out of the gate. I purchased game after using for a month or so.
It’s not stellar but a can run smooth 15-25 FPS with TAA 1080P top 4 set ultra Very little stutter. It bogs down a little in some dense scenery addons but I can usually tone down settings quickly and keep it 15-30. Figured I would upgrade sometime in the near future but that it would at least be playable until I did. Whatever the “Fixed” they should provide a way to turn off so it perform the way it did when I bought it.

1 Like

Perhaps this is driver related? I’m using 452.06, also running TAA at stock Ultra settings at 1080p but with Motion Blur disabled. I’ve had three flights, one through heavy cloud in the UK, and not seen any flickering clouds.

Just adding my card is a 1080, so Pascal.

1 Like

Same problem here with a NVIDIA GTX950m. The clouds only started flickering after the latest patch, and only after I’ve entered the in flight menu (pressing escape). Despite of this, it’s horrible to fly now.

3 Likes

There are enough reports to indicate that this problem only affects owners of Kepler and Maxwell GPUs. I would recommend submitting a report to Zendesk as soon as possible, so that there is a chance this can be fixed with the next update.