Bravo Autopilot buttons not working

Trying to configure my Honeycomb Bravo autopilot buttons 1 - 7. None of them seem to work. MSFS shows them as being pressed in the Controls menu. When I do a search by input and press any of the 7 buttons, nothing happens. Autopilot Engage button works fine.

I downloaded the software from the Honeycomb website, no luck.

Is this a new Bravo Throttle Quadrant? You really shouldn’t have to setup any of the buttons (the default profile has them set).

That said, there is a big with the VS button (RMAG did a video on how to fix) but outside of that, they should just work.

The software is for the lights.

No this isn’t a new unit. Ive used it for nearly a year now, but just recently moved. First time using it in two months. Also on Windows 11. It appears to be happening in the Windows Game Controller settings also, along with the landing gear lever.


NOTE-Windows game controller can only SEE 32 physical buttons. The bravo has way more than 32 buttons which it uses. Some of the levers are really switches, each press/movement is a button in Windows controller mind. Do not use it. As stated above the bravo is intergrated into the game, and should work.
Also, do not change the default profile, use “Preset Manager” create a copy of the default profile and then rename it to something like “Boeing 747-C-17-4 Engine Jet”, then mess around in that. I suggest even if not going to fly 4 engine jet you make a profile for it, as it’s the most complex. Then copy that profile, rename to Boeing 787-2 Engine Jet and then delete items, and remove levers as needed to make it work. Way easier to delete stuff than put stuff on device, then create profile. In other words, make the most complex profile first, then work backwards, easier in the long run. One day you may want to fly the BA-747, you will have the profile, and won’t have to set it up again.

My issue is that ib MSFS the autopilot buttons show as always being pressed. When I press them in the aircraft, nothing happens. They are mapped properly.

Landing gear is stuck in the up position, no matter which position I set the lever to. Gear will not come down. Lever on the aircraft is stuck in up, even if I use the mouse to pull it down.

When I click the autopilot buttons and use the gear lever in the Controls, MSFS doesn’t recognize they are being pressed because it thinks theyre already pressed.

Sounds like a binding issue or conflict perhaps.

Are you using custom profiles? If so, what happens if you just switch everything back to default?

I checked for binding issues also, I don’t see any. I reset profile to default, no change.

Have you re-set all device profiles to default though? To ensure nothing is conflict? You could also unplug everything except the mouse, keyboard and Bravo and see if that does the trick as well.

Yes I tried doing that as well. Same issue.

Even controllers like rudder pedals that don‘t have buttons often have the default controls bound to their internal circuit board. Check these controllers too.

Given that all 7 buttons light up in Windows Properties, I would contact Honeycomb for help.

So I tested thr Bravo on a separate windows 11 laptop. No other hardware plugged in, all key bindings in MSFS are default.

Still had the exact same issue. Could it be the USB C cable? I’m using a third party cable I got off Amazon for both my Alpha and Bravo. However, Alpha has no issues.

EDIT: Tried multiple USB C cables, still had same issue. I’m guessing somehow the autopilot and gear lever internals got damaged when I moved. Everything else works fine so I can live with it. I submitted a ticket to Honeycomb as well.

Now I just need a landing gear lever lol


Can you solve your problem? I’m having the same issues