Breaking out at minimums

I’ve been trying to simulate an instrument approach down to minimums, but I haven’t been able to create an overcast cloud layer such that I break out of the clouds at minimums (say at 300 ft AGL). Even at 100% coverage with the cloud layer starting at the surface, the clouds are too translucent and I’m able to see the runway while I’m still well above minimums and several miles out. Has anyone been able to find a workaround to this problem?

This is a relatively important issue for me (in addition to getting a functioning G1000) as I would like to practice IFR approaches from time to time.

Similarly, I haven’t found a way to play around with visibility on the ground (ie. to simulate heavy fog, for example).


@Numberjsp334, Agree 100%. Setting a specific visibility is critical for IFR flying. Please submit this to ZenDesk so they can measure the demand for this request.


It definitely is concerning IFR flying.
Unfortunately there are no plans from the developers to add the possibility set a certain viz/rvr and/or ceiling.


I think the key is working with the development team to help them understand why it is important to be able to set it at an exact visibility / RVR setting.
Maybe as the workload from the initial release subsides they can look into this more. I’ll keep bugging them, because it is a big one!


I think its quite indicative of Asobo that this has been done the way it is.
It really just shows its far more game than simulator.
To not be able to set a defined visibility flies in the face of everything a sim is used for.


Yes!! Please send in a Zendesk report. That’s all I can say!


Could not agree more. Seems that nobody on the development team has any real world flying experience or knowledge whatsoever

Try increasing the aerosol density. This is a probable workaround for now until the devs decide to introduce visibility settings.

I actually was trying to do the same thing and after multiple attempts, I was able to get it to work. Go into your flight planning screen and where it says TO pick an airport as your arrival. Then click on the panel in the upper right-hand corner that is titled Flight conditions. This will bring you to another screen where you can adjust weather conditions. Make sure you click on Custom Weather not Live weather and then go to the box on the right which allows you to adjust cloud layers. Make sure you have it set for Rain, Storm, or Snow. There should be some layer bars at the top and bottom of each layer which allow you to adjust the top and bottom altitude of the cloud layer. When you move those bars you should see a readout on the right whether it is the altitude for the top or bottom. I usually set the top of the layer to 20,000 ft and the bottom of the layer to just above DH. Also to the right, there should be a slider for coverage which you should set for 100%.
you then click the flight conditions panel and that brings you back to the flight planning screen where you click FLY and wait to see what you set up. This should put you about 2 miles from the runway and you can see what you set up. It took me about an hour of tinkering before I got it right.
contact me if you have any questions and also to let me know if this worked OK for you.

What was the forward flight visibility? Have done that, but visibility is always around a mile or more. Need a way to easily and consistently adjust it down to 1/4 mile or less. Foggy low RVR conditions.

A bad workaround is to set 100 percent percipitation

I’ve submitted a detailed report to Zendesk. If you guys can do the same, I think it will help in gathering some momentum around the issue. Also, there is now a way to “vote” for threads that people think are important in the forums as a way to help the development team prioritize fixes, so if you can do that too, I think it would be helpful.

In terms of the workarounds, thanks for the feedback. I’ve tried them, but they don’t quite fix the issue. I’m a real life IFR pilot and there are few things that are more satisfying than hand flying a full approach, not knowing whether you’ll see the runway environment at minimums or whether you’ll need to fly a missed approach, and then suddenly breaking out at 300 ft AGL with the runway lights right below / infront of you and with a 1/4 mile visibility. I hope I can replicate that experience in MSFS2020 as it will also help me maintain my IFR currency!

Thanks to all for your responses!


Create a post in the bug report forum so we can upvote it. I think at the moment that gives better visibility than zendesk.

I would suggest using one of the existing ones, to keep votes from being spread out. Feel free to post your comments over there and use the “Vote” button at the top. Below is a link where voting is enabled in the Bugs and Issues category. 12 votes so far.


I hit the like button, is that voting?

Here’s some screenshots at KSBA.

I can just make out some buildings now:

200 ft! I can see the “runway environment!” That MALSR lets me legally continue to 100 ft AGL (I swear, Administrator, I can see the runway threshold in this screenshot here!)

100 ft! Maybe it’s time for my landing checklist, hmm…

1 Like

Hi @kininja8072, look for the Vote button towards the very top of the original post in the link. It is a new forum feature, that works differently from the like button.


Interesting. Tried Chrome, Edge, Firefox, all look like this:

Sorry for the confusion, voting is only enabled on the Bugs and Issues category, so have to use the link to the appropriate post there. I edited my post above to be a little less confusing. :+1:t2:

1 Like

Ahhhh. Got it.

1 Like

This is so needed.
Whats even more concerning is DEVS who have had piles of feedback on this very issue for literally 6 months still keep pretending its a scenery sim not a flight sim.
Why would you want to set the visibility for???
Its frustration like this that has driven people who do fly away from this sim back to sims with DEVS who do understand flying…