[BUG LOGGED] Always "Continue in Safe Mode" message

Hi,

Since WU6 I see at every startup the “Continue in safe mode/Continue in normal mode” message.

Until today everything was running almost without errors.
Startup and shutdown are without any errors. CTD did happen now and then but not very often.
After choosing “Normal mode” everything runs fine and I do not notice anything odd.

In order to eliminate factors influencing this, I emptied the community folder and even reinstalled MSFS.
Folders not removed by the steam installer, I removed manually.

Before I create an official ticket; is anybody experiencing the same? Is there a solution? Is there a way to analyze this issue?

Thank you in advance,
Thor

Hello, I have exactly the same problem since yesterday, just like you, my commnuty folder is empty, my windows up to date. But still the message at each startup. And impossible to know what is detected in default…

Hello, I had the same yesterday. After emptying the community folder this message was gone for me.
I posted it yesterday on this forum and received 2 answers.
I will copy and paste them here so you do not have to look for it :wink:

The only thing I can think of is that there are some incompatibilities with addons bought through the marketplace, as these are not stored in the community folder, but then I do not know how this feature works when you start in safe mode.

I have also this “message”!It’s strange !!

Safe Mode loads a completely Vanilla copy of MSFS, with no community add ons, and no marketplace add ons. It allows one to determine if a 3rd party add on is causing crashing. If after loading in safe mode the sim is fine, you can then start reloading your 3rd party add ons until the error occurs again. You have then narrowed down what may be causing the issue.

Of course this doesn’t work for PC Drivers, Hardware Drivers like HOTAS, Panels etc. So if you are having issues, start with a completely Vanilla copy of Windows 10 with no hardware added also. Just install basic drivers to get the PC running properly. And keyboard and mouse only!

And above all else. Good luck. :+1:

PS. And before you start saying I shouldn’t have to do all this to get the sim working. I completely agree, but this is where we are I’m afraid.

@Sp3cialFx78 , @ShierLattice199 , @BoeufSiamang535 , if you are having the problem, too, please vote on the topic at the top!

I have the same experience. The sim works just fine, and I exit it completely “normally”. Still, on every launch, I’m told that the last session ended unexpectedly. I’m guessing perhaps the sim loves me too much and is hurt that I left it at all :blush:

4 Likes

For me this message is gone. Adding manually one by one content back to the comm-folder. All good so far👍

Awesome, glad to hear!

1 Like

Hey Chris, glad you are still here :grinning:
Thanks for the clarification.
No need so far for this feature.
Hope that all is well.
This sim is giving me a hell of a ride :beers:

John

1 Like

Yo John. You can’t get rid of me that easily lol :joy: Although I do admit I am being pushed to the limits. Still you don’t throw the baby out with the bath water. I’m in it for the long term. :crossed_fingers:

3 Likes

Glad to read this. Hang on there, mate. Hope that you are not only troubleshooting, but also find some time to fly.
I do have a feeling that we meet again on this forum😊
But this is off-topic , so…

1 Like

I’m glad to see that MSAsobo is doing something to help us with our own diagnosing, and I hope more like this will be forthcoming. I know that a few months ago when I began getting CTDs, I deselected everything in MSFS Addon Linker and thought that would give me a clean start. But upon further review, I found that I had somehow copied a rogue mod directly to the Community folder and forgot about it.

No addons, only thing different here is usercfg.opt file set to read only. Get it everytime I launch the sim no matter what happened the previous session. Land in a field next restart the sim and get the magic box, follow a flight plan 120% perfect launch and land. Next session blah blah blah…

This is getting to be the ‘Press Any Key’ screen all over again! Bwhahahahaha.,…

1 Like

Hopefully it will annoy the hell out of those ‘well it worked in 1874 so I’m not moving it’ types

For those who are getting the Safe Mode Message, even when you did not have a CTD, are you exiting the game gracefully; by going to main page and then clicking quit to desktop? Or are you pressing the ‘X’ in upper right hand corner if in windowed mode or pressing ALT + F4?

Maybe it sees the other exits as a crash some how. Just stabbing in the dark.

1 Like

in my case it’s only after ctd or alt+f4 with stack at loading no updated yet bell47, in any way i would like disable this option, just because i don’t need it, and want start game in normal mod all the time, would be nice option for this, as i said before, whatever dev do of stuff like this, is must to be optional

1 Like

I use the “quit to desktop” and always get the safe mode option on next step. After complete and long reinstall of MSFS the issue is there, even before installing any of the world updates or other.

Erm … I could be wrong but that box where it says “Start in Normal Mode” looks pretty optional to me

for sure, but no option for disable it forever if user don’t need it
p.s. in any way is not critical like this