[BUG LOGGED] Color artifacts and rough gradient, clouds like oil painting

https://forums.flightsimulator.com/t/clouds-pixelated/433238/102?u=benjaminus86

2 Likes

This also shows a very nice comparison between Pre-SU5 clouds and Post-SU5 clouds.

https://forums.flightsimulator.com/t/clouds-pixelated/433238/111?u=benjaminus86

2 Likes

Just now, pixelated and low res. On ULTRA

3 Likes
4 Likes

I wonder about the [BUG LOGGED] tag in the title and the new gizmo image. There are some threads newly tagged that way, yet others like this remain without it.

As there’s still banding and a lot of purple going on in the sim, maybe the new tag should apply?.

1 Like

The bug-logged means “The issue reported by the community is logged as a bug in our database.”

Also, I’ve noticed many people posting here about overall cloud quality. This is not what I’ve intended with this post. While I agree there should be work done on the clouds, this post is about various color lines/bands/artifacts introduced with SU5.

1 Like

Yes, I read that, but I was under the impression that the [BUG LOGGED] in the title basically had the same meaning. Let’s not hope the issue is back on “investigating” or “we don’t see it”, as many - older - threads have been tagged with the new label.

Are those clouds your arrows are pointing at? I don’t see any.

As the OP said:

this post is about various color lines/bands/artifacts introduced with SU5.”

Hence the arrows in the picture show purple banding in the sky which I see a lot since SU5. It is also present in many screenshots in these forums since August, yet not in all. That hints imho on color changes made with SU5 that are not fully compatible with certain hardware. My guess is that it is changes for HDR TV sets that don’t sit well with SDR computer monitors.
Here’s another example: I can clearly see “zones” of purplish and greenish tint within these screnshots (and those effects disturb me on every flight - more or less depending on the lighting). In the first one I marked the borders of these “zones” with black lines, beginning at the bottom with a puplish tint then greenish and so forth. The second one should be self explaining.

1 Like

I only brought it up as this thread is about clouds, not colour bands in general. I have seen this the bands in clouds before, but not the colouring. The clouds look as if someone has take a 2D sprite in a pain package, then pasted this down multiple times overlapping with those before. The human brain is adept at picking out these “unnatural” shapes.

3 Likes

According to the title, yes. But if you take a closer look at the OP, it’s more about these weird color issues. The more so as since two weeks ago a few threads dealing with these issues have been merged into this one:

2 Likes

Perhaps all part of a common cause?

Another example from the Random Screenshot Megathread 3:
238a216e747df210f627b58c4f62dfd507980cf7_2_690x388
Although being a nice shot and thus not meant to critisize the poster, it shows awful rasterization in the highlights (sky) and the shadows (ground) , not to mention the purple fringes. I wonder why so many people don’t seem to notice or care.

3 Likes

Too busy actually flying, I guess.

2060S, clouds on ultra …

In another thread about quality since SU5 I shot some footage of clouds. These types are always okay, in my humble opinion.

@OlieTsubasa443

Hi just wondering how invesigations of this bug are proceding? Have you been able to locate the cause of the severe colourbanding in clouds that I and many others are experiencing since July? When do you anticipate a fix will be available. Any feedback would be greatly appreciated. Thanks.

3 Likes

I have been trying to get back to the old clouds that we use to have, so decided to have a complete reset of my settings throughout my system and in msfs. I reinstalled my nvidia drivers - custom and clean install, then I deleted the UserCfg.opt file in msfs, then started msfs to create a fresh cfg file. Went into the settings in game and set everything as I usually have, mostly ultra… added and adjusted some nvidia filters using alt-z… I was quite surprised with the outcome, especially after previously editing and changing several settings within the game and nvidia graphics 3d settings to improve the graphics.

I also noticed that the settings in the cfg file had been set higher than my previous settings, which I find strange, sinice I just update the WU5/6 patches and don’t change many option in here…

{Terrain
LoDFactor 4.000000
}
{OffscreenTerrainPreCaching
Enabled 1
Quality 4
}
{ObjectsLoD
LoDFactor 4.000000

Screen shots, maybe will help some of you guys that have bad clouds, I think doing this has improved them for me, and although not as good as the old clouds but are much better than I recently had.



added video clip

2 Likes

Thanks for the tips. I expect to find some PC time later today and will try some tweaks based on your feedback. I know I have a new Nvidia update to install. By the way do you use live weather?

Yes live weather turned on and set

1 Like