[BUG LOGGED] Freelook with mouse causes controls to freeze after SU5

It is happening to me as well, this is very annoying …

1 Like

Patch notes are out. Not sure if it is fixed

I looked over those notes with the excitement of a kid on Christmas morning. I got coal… No word of any fix in the notes. And this thread is still being ignored. Feels great.

I gotta say, regardless of when (or wether) this bug is fixed, the communication (or lack thereof) has been appalling. Not asking for much, not asking for a fix, just some acknowledgment that this bug is known and a fix is investigated. Can’t be too hard to write some words down, can it?

To add insult to injury, we have a community manager posting right here in this thread, who picked an offtopic issue to respond to, all the while completely ignoring OP’s issue.

Turning to the community, as it seems we have been thoroughly ignored by Asobo/MS. Is there anyone who had this issue before and now has access to the beta that can confirm if this issue was fixed or not in SU6? (later edit:I was made aware that this might be asking people to break SU6 NDA. Whatever, I guess one can wait until the update lands)

4 Likes

The thread has “bug logged” on it now. There is the acknowledgement you seek.

You are asking people to break the NDA regarding SU6, so I’d avoid that if I were you.

bug logged means absolutely nothing in terms of acknowledging wether the issue is being actively worked on or not. So many issues have the “bug logged” tag and nothing has been done on them since launch. That, in my books, is not clear communication on this issue. Why, then, is it not part of the official known issues list?

Regarding SU6, I was not aware there was such a strict NDA on it, I’ll edit my previous commment.

That’s not possible as this tag has only existed for a few weeks, 16 days to be precise.

It will take time to go through all the bug threads to confirm whether they have indeed been logged with Zendesk, and confirm the issue has been logged internally.

Guys, this bug encouraged me to make a head tracker, using a webcam and infrared leds. I made it myself and spent only a few bucks. There are a lot of how-to tutorials out there. I highly recommend it to anyone who is having this problem with the camera. Once you get used to it, you can’t go back. Best of all, it works on all simulators, so it will continue to be useful on x-plane, which was another thing that this bug encouraged me to do :slight_smile:

That’s not possible

Factually incorrect. See Blurry lights on ultra-wide/4k resolutions. Logged in October '20, fixed in SU6 according to the patch notes, and that is just the most recent example, took 10 seconds to find it. There are more. Moreover, there are bugs that were “logged” after SU5 and are addressed by SU6, at least according to the patch notes. No such luck for this issue.

this tag has only existed for a few weeks, 16 days to be precise.

Look, I don’t peruse these forums on a daily basis, just to see what the Community team has been up to these days. I’m just a customer who spent way too much on this game, now rendered unusable by this bug, who is trying to make this issue break through the clutter. I would be happy if this issue at least made it to the known issues list.

And yes, for me, the game is rendered unusable in its current state, simply because of this bug. I tried working around it, either via different button assignments or via headtracking and neither are pleasant to use for me.

2 Likes

Yes, because someone had to add that tag retroactively as the tag has only existed for 17 days, just like I said above about them having to go back through all these old threads to add it. The chronology here is not confusing. The thread existed before the tag, the tag got added nearly a year later.

You have been notified, by this tag, that the bug has been accepted, and logged.

What more do you want? From what I read, a fix, which is not what that tag indicates, only that it has been logged.

This backfilling is just a label for something that was already going on in the background, now it is more overt, and for old issues we just need to be patient to wait for the relevant threads to be updated.

Is there a way to add the post date to posts? That way we can keep track a little better.

This is definitely a MAJORstrong text****bug !!!

What more do you want?

“Bug logged” and Zendesk “Solved” mean absolutely squat and we both know that. What i want is acknowledgment that the bug is being WORKED ON. I’ll say it again, the issue is not even mentioned in the known issues tracker. During the Q&A on twitch, even though the question has been asked in chat, has been ignored. And it’s not even in the popular contest that is the bugfix roadmap. A tag on a forum is not sufficient communication for a UX/Accessibility issue of this impact.

And ultimately, of course I also want the bug fixed. Isn’t it obvious? If you paid $120 on a product, plus more for ancillary software that only works with said product, how would you feel if it were rendered useless to you for a month or more, with no fix in sight?

1 Like

I’d want a fix for it if it cost me $10. The amount you paid is irrelevant. I would agree with you to a point.

But you lose me when you say the sim is unusable, as it is far from that.

It’s also my experience that those that quote how much they paid for it tend to speak from a position of entitlement.

It will be fixed in time, we just need to be patient. There are more important things that need fixing.

Ok, agree with you, the price is irrelevant. It’s a product I bought that I cannot use. I could have paid $10 and still would have expected it to work.

I get that it’s usable for you, maybe you don’t have this issue, maybe you do and are satisfied with the workarounds.

I personally am not, and the game is unusable for me. Please do not try to impose your standards upon others. I have booted MSFS exactly 5 times since SU5 and, while I was able to complete a flight on each occasion, this issue has soured the experience sufficiently to stop me from using MSFS until the issue is resolved. I wouldn’t make such a big fuss out of this if this were a minor inconvenience. There have been a lot of minor or major bugs with this game since launch and, while I may have complained a little here and there to my mates, each and every time I chose to just log a zendesk ticket and move on. I sincerely wish this were the case for this bug as well, as I would rather play than be here begging for information on it.

And for me, this is definitely the most important thing that needs fixing.

5 Likes

I’m definitely affected by it. What I do is press the middle mouse button instead, and this works well enough. Most of my cockpit controls are mapped to external hardware so I don’t tend to use the mouse for much while flying.

2 Likes

we need to raise this matter higher to get more views on it by the devs!

This is unacceptable, its been too long!

6 Likes

I’ve used fsuipc 7 to config my axis external and now I’ve my freelook back, but you need the fsuipc payware to control these settings.

Any setup tutorial vid?

still broken.

3 Likes

yep, still broken

4 Likes

That would be a good workaround if you already have the payware version of FSUIPC. As it is, I refuse to spend money and hack a fix for something Asobo should absolutely prioritise.

3 Likes