[BUG] - VR - Overexposed & washed out landscape colors

I have the same problem with my HP G2 VR.

1 Like

Users \ User \ AppData \ Local \ Packages \ Microsoft.FlightSimulator_8wekyb3d8bbwe \ LocalCache \ UserCfg.opt

1 Like

Doesn’t work on my PC (no VR)

Nice one Thank you

I don’t have the localcache folder, just one called local state. Any ideas?

You must enable hidden folders , I think , because AppData is showing as a hidden folder by me. hope this will help.

Nice. That picture really shows the problem well!

stay the same by me.

Same for me, any solutions for this problem?
Reverb G2, 10900k, 3090 on Win10 :slightly_smiling_face:

1 Like

I’ve tried quite a lot, usercfg.opt, fpsVR’s color settings, Nvidia Panel, ReShade. I’ve found NOTHING to actually work under VR (Reverb1). :sob:

1 Like