Bush Trip POIs disappeared after first leg

Here’s another work around. The missing waypoints aren’t being saved to the main bush trip save .FLT file.

Just find the save .FLT for the last leg that worked. (There should be a folder for each completed leg) Open it up with notepad or the like and search for this section:

[GPS_Engine]

Copy the whole section down to the next section -typically [DateTimeSeason]

Now paste that into the main save .FLT file just above the [DateTimeSeason] section , save the file and load the bush trip’s next leg … the white line is back. Sadly you have to do this for each new leg.

There are other variables in that section that might influence the autopilot … haven’t played with that.

You can also change the time of day in the [DateTimeSeason] section.

Another disaster recovery workaround. Sometimes if you crash during a leg you only have the option to continue. This is especially annoying if it places you in the water or a forest. So …

In the main save .FLT file locate the [SimVars,0] section. There you will find the aircraft’s current location and altitude. Just set the altitude to 1000ft above what it currently is and change the SimOnGround flag to False. Save the file and Continue the bush trip … you will now be flying as opposed to swimming.

One final hint. You can change the weather by copying one of the weather preset files into the main save folder of the bush trip. Delete the current weather.wpr file and name the preset accordingly. You may have to do this after each leg.

For me the main save file is here (Germany bush trip for example)

C:\Users\ME\AppData\Roaming\Microsoft Flight Simulator\MISSIONS\ACTIVITIES\MICROSOFT-BUSHTRIP-GERMANY_SAVE\MICROSOFT-BUSHTRIP-GERMANY_SAVE

Or here :
C:\Users\XXXXXX\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\MISSIONS\ACTIVITIES

3 Likes

Anyone knows alternative locations where MSFS keeps saves?
I do not have “Microsoft Flight Simulator” folder in my AppData\Roaming

I have the same issues… tried Alaska and Denmark and like others , after the first leg, all the poi are gone.

Try here

C:\Users\XXXXXX\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\MISSIONS\ACTIVITIES

1 Like

Is it fixed? It s a (very) big issue

This is supposed to be fixed in SU6. It is specifically listed in the release notes that VFR map will be fixed… in many ways including disappearing items Sim Update 6 Flight Now Live

Very frustrating indeed. I just did a Croatia bush trip and was 3/4 way through when the wrong POIs are loaded after continuing. The fist waypoint was like 320 miles away. I made sure it was correct after landing and before exiting. Buy when I came back. It’s gone bonkers. Restarting from other legs also had the same problem.

Professionally completing the legs without any assistance and landing at the correct airport also does not register as a completed leg.

What on earth is going on.

After reading around the forums, I guess its buggy to say the least. Just learn the shortcut to refuel (even inflight). Go to SkyVectors and create and account. Use Google Maps to copy LAT LONGs of airports not recognised in SkyVectors and just paste as waypoints. Then go through the POI details of the flight and add those points into your Skyvector flight plan. When ready just print a copy for reference then fly with your laptop / tablet beside you (for xbox).

Most importantly enjoy the scenery. This is what its all about, and just make sure you land at your target airport for each leg.

you will still enjoy the exercise, screw the bugs, and still earn the achievement and not feel the frustration of having to do it several times over to get get the poi’s working which … sometimes just not work. My Next POI is stuck somewhere far far away for my Balkans Trip. I am some 357 miles off track and hell I am not going to start all over again when I am already in Greece and a few more hops to Santorini

Did anyone notice that an square appears in the left screen after the first flight, something about TAWS RESET or something? usually that is the the POI.S are not in sequence anymore. Wonder if there is a way to reset that?

Never had issues with bush trips until some months ago. I flew four of them without any problems. Then the problems started. The Denmark and FInland bush trips failed sometimes to register a leg, even though the legs were indicated as completed when landed. And the legs which were registered correctly, do not match the “completed” percentage of the whole bush trip. It’s just a big mess. No missing POIs though. So far…

Today I started the long first leg of the Iceland bush trip with the Caravan. Twice I got a sudden break due to “aircraft overstressed” or “landing gear damaged” in midair, even though my airspeed and flight attitude seemed to be ok (and damage was turned off in the options). Luckily, I could restart every time in flight so that I had not to start from scratch. But the POIs 8 to last disappeared from the NavLog, so I had to finish the leg by flying direct to destination. I later noticed that the missing POIs were still in the flight plan.

I don’t think that its a problem with the VFR map since I never use the VFR map. But definitively there is a problem with the bush trips, and it needs to be fixed.

I believe for bush trips, these settings do not apply. The flight model is “real life” in regards to assistance and damage.

Hello! For those experiencing this issue, we’d love your help with some specific information:

  1. What are the exact steps you are taking to see this issue happen?
  2. Which Bush Trip has this happened to you on, and are there any where it doesn’t happen?
  3. Is it always the first leg, or does it happen for you on other legs too?
  4. Are you on Xbox or PC?
4 Likes

Hi guys. I hope Asobo also know that the Nevada Bush Trip won’t save the progress anymore.

  1. An otherwise normal bush trip suddenly ends when the landing at a leg’s airport does not register as complete. No further legs can begin after that point.
  2. When mine failed in Germany and I read posts of other players reporting the bug in so many other trips, I stopped doing bush flights.
  3. Germany 6th leg for me ended my trip yet I have read that other players’ trips ended on earlier and some later legs.
  4. PC
1 Like

Hi Jayne,
This has happened to me on the Patagonia Bush Trip

  1. The first leg works fine, in fact the POI’s and navigation line in the VFR map shows for multiple legs if you complete them consecutively without exiting to the menu
  2. Patagonia (is the only one I’ve tried since WU6)
  3. First leg works, subsequent legs work if I dont return to main menu. Once I return to the main menu, continuing the bush trip removes all POI’s/navigation line. I have found that if I restart from the first leg and complete it, and then go back to the leg I was upto previously, the POI’s and navigation line does show up again until you go back to the menu.
  4. PC
1 Like

Hi Jayne, hope this helps:

  1. Trying to continue a previously incomplete bush trip - my Germany bush trip is currently in the state with no POIs / GPS coordinates showing on leg 2 (happy to share any files to help debug).
  2. Occurred on all the ones I was able to test (Germany, Norway, Sweden, etc.) prior to losing progress. Have tried recreating the issue but even leg 1 no longer registers as complete (even though the dialog appears when completing it).
  3. Occurred on subsequent legs as well.
  4. PC
1 Like

Yes - this thread was marked as bug-logged. Fingers crossed…
Bush trip - not saving progress - Bugs & Issues / Online Services & Activities - Microsoft Flight Simulator Forums

1 Like

SU6 introduced “Completed Leg fails to save”, I can’t test the Bush Trip VFR map as it’s impossible load previous Bush Trips without losing progress or start afresh past the 1st leg.

  1. Load a Bush Trip - Standard, DLC or User Created, Play in SP or Group with a friend to fly co-op.

  2. Balkans (SP), Norway(co-op), Denmark(co-op) and user made “UK Coastal Bush Trip Part 5” in both SP and MP (co-op).

I haven’t found a Bush Trip that worked reliably, though I did complete leg 1 of “UK Coastal Bush Trip Part 5” in co-op. However the other player could not trigger the “leg complete” message and leg 2 fails to complete for me.

  1. First leg in a “clean” Balkan’s save displayed “Leg Complete” but failed to progress.
    Have had it fail re-flying legs in previously completed Bush Trips, some times doing so removed the “check mark” from previously completed legs.

  2. PC (Steam)

2 Likes

Hi,
I’ve had this on most Bush trips. Definitly on Finland, Danmark, Sweden, Germany and Island. The Alaska Bushtrip only registered the first 2 legs but then I could continue the next leg without the symbol and the percentage stayed at 8% completed.
It might only be the first trip that works when you start them from scrach. Not sure if you started a trip before SM5.
i am on PC steam edition.

2 Likes

Reproduction is pretty easy:

  1. Start the Switzerland Lakes Bush trip
  2. Land at the Airport at the end of first leg, Leg complete screen comes up
  3. Go to Bush Trip Menu then to Start Menu
  4. Try to continue the Switzerland Lakes Bush trip …

You will again and again and again start at the first Airport at the first leg

3 Likes