Bush Trip POIs disappeared after first leg

I was finishing the Iceland bush trip yesterday and noticed that while the Navlog still has the info, heading, and estimated time for each leg, the VFR map no longer shows the planned route or POIs and all the POIs have disappeared from the G1000 FPL page. It will still log the route if you successfully fly to the correct airport though. I initially thought that this was just a data issue between SU4 and 5 and thought nothing of it, but the same thing happened when I started the Denmark trip. First leg all the information is there, but when starting the next leg it is gone (note that I restarted the sim in between the two legs).

Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
Start a bush trip from the beginning, fly the first leg and after successful landing restart the sim and continue the trip. The Flight Path line on the VFR map as well as the POI waypoints no longer appear.

Build Version # when you first started experiencing this issue:
1.18.13.0
Are you on the Steam or Microsoft Store version?
Steam
Did you submit this to Zendesk? If so, what is your ticket #?
113344

I had the same issue and still not sure if this should be like this, just programm the G1000 with direct to, to the next airport and Nav data should be fine again. So you dont have to use the VFR map and you can use the AP

I realize you can do that, but then I fell like I’m am missing out on the sights that are part of each leg. Not having the POIs on the map sometimes makes it hard to find what they are trying to point out.

3 Likes

I have the exact same issue. Happens both if I start a new bush trip, or if I resume one of my incomplete ones (after one leg, flight plan disappears). I´m using the “direct to” work around for now, but hoping this gets a quick fix as bush trips really is about the POI´s :slight_smile:

1 Like

Same problem here.

1 Like

Same issue here on xbox series x.

Experienced the same and found a workaround.

Do NOT go back to the mainmenu after you finished a leg.
Click Continue, you find yourself on the runway again.
NOW you can go beck to the mainmenu and the bushtrip should be saved propperly.

5 Likes

Mod Edit: Hello, I have the same worries. On the journey from Denmark, the first flight is nickel, but on the second branch, the POI have disappeared, and especially even after finishing the flight, on my navigation log, he notes the same airport on departure and arrival thus during the same take-off and landing times. So the second branch is validated, but flight time 0. Since the last update, there are a lot of things that go away I find.

Bonjour, j’ai le même soucis. Sur le voyage du Danemark, le premier vol est nickel, mais sur la deuxième branche, les POI ont disparus, et surtout même après avoir finis le vol, sur mon carnet de navigation, il me note le même aéroport au départ et à l’arrivée ainsi sue les mêmes heures de décollage et d’atterrissage. Du coup la deuxième branche est validée, mais heure de vol 0. Depuis la dernière mise à jour, il y a beaucoup de choses qui buguent je trouvent.

Same problem here, had them until I didn’t continue, never got them back after revisiting.

1 Like

I’ll try that work around today to confirm. Thanks.

I have had the same issue on my first Bush Trip (Iceland). I lost the POIs after the 2nd leg or so … possible when I left and came back. I have been using Google Maps on a laptop next to my Xbox. I mark the POIs on a Google Map and then follow the POIs visually, relying on the Garmin map zoomed out to a point where I can visually match the Google Map to the Garmin map. This has been adequate for getting to the destination airport but I’m definitely not able to stay precisely on the intended track.

I just used the “Direct To” function and I can see that at least you are guaranteed to find the last point. It was a royal pain to enter the airport code using the virtual dials/keys. Is there an easy way to use the Garmin computer? Using a keyboard card maybe?

Just tried this on the first leg of the Norway trip. Can confirm this is a workaround for the time being.

1 Like

I am having this annoying issue since months (in UP4 too), in different bush trips at different legs…somehow randomly. Does not matter if having a clean installation of the sim, with the community folder empty.

Third leg into Alaska bush trip, came back in to do more… and no POIs on the VFR map. Seriously this game makes it hard to love sometimes.

3 Likes

Man I wish I had seen this workaround last night I flew over half of the Yosemite trip and now I get to do it all over again.

This workaround seems to keep the POIs in place for the next leg of the bush trip, but if you look at your flight log, you’ll see that you are not given any credit (flight time, take off, landing) for the previous leg. So your choice between defect A or defect B.

Never noticed that, seems that’s a completely different bug. It looks like on the forum search this has been a problem even before the last update. Guess that shows how much I cared about the logbook feature…

Asobo, please fix this issue ! The simulator is so incredible but not being able to keep the CRS flight plan on POI (if leaving to main menu between 2 legs or closing the game) for the Garmin makes things not easy.
Thank you !

I have the same issue. My brother and I on nearly identical Windows 10 computers have flown a lot of Bush Trip legs over the past several months without much issue. Last weekend 07/31/21 we started the Finland bush trip. No issues on the first 4 legs. Legs 5 & 6 my flight computer did not load the flight plan data so I had no white trip line on the VFR map and I did not have the center course line on the compass. My brothers computer did not experience this issue, his worked just fine. Yesterday, 08/07/21 we finished the Finland bush trip by completing legs 7, 8 & 9. My system continued to not load the flight plan into the flight computer and my brothers system continued to work just fine. Spent a lot of time comparing settings and have not found any differences. Extremely frustrating.

1 Like