Help! Nevada Bush Trip: Where is Spaulding Airport landing hit box?

Sounds like lots of people have the same problem. I’m going to wait for the next patch. Lots of other flying I can do in the meantime.

Same issue, Spaulding and on Patch2 ! I tried to raise a support on ZenDesk
I hope I do not have to redo this whole trip , it is kind of boring…

The temporary workaround can be found here: No bush trip landing detection after patch2?

1 Like

Thanks for sharing!

I’ve ended up replaying from the beginning, and quite enjoying it, having got the hang of flying the cub, and better at interpreting the descriptive directions. I grew tired of getting lost though so I am now running skyvector charts on my ipad. While I appreciate the challenge of interpreting the text based instructions, I find them a bit inconsistent and confusing. Mostly if I have trouble it is on the last stage of each leg, especially when finding very obscure airstrips. Still I 'm almost certain that the Bodad to Sierraville leg instructions are out of order, seems to indicate an arrival at Chilcoot crossroads after already sighting and passing them. As an aside I have discovered that while you can refuel in flight with no penalty, running out of fuel in flight voids the leg, even if you refuel before crashing and land at the destination airport. It seems tedious to go through very much pre-flight checking when it’s just a game, but it just goes to show what can happen when you don’t!

1 Like

That’s a bit annoying, especially given that refueling at the airports doesn’t really work on bush trips.

I was about half way through the Greece bush trip when this patch came. I’ve already completed the Nevada bush trip so I just started on the Chile one until this bug is fixed, then I can finish the Greece trip. I thought about starting over but then that’s 4 hours lost (ha ha it’s not like I’m not going to fly another 4 hours eventually right?).

after all these updates this is not fixed yet. OMG

Same problem at Lago Viedma.

I am having the same issue at NV88… the one with a chevron pointing at the beginning of the runway.

Had to do the Schurz airstrip 3 times to get it to register. I think it registered after I came to a stop and applied both brakes fully for a second. Who knows…

With Leg 7 of the Nevada Bush Trip to Schurz Airstrip. There appears to be no parking area at all allowing the completion of this leg.

Hmm, you’re the second person to say this in this thread. Sounds like a potentially new issue. If you haven’t tried already, it might be worth taxiing around the runway, stopping periodically, to try to find the box where it registers the landing.

I tried taxiing, but no box found :frowning:

That’s a bummer. In that case I would suggest opening a ticket on Zendesk. You can also create a bug thread on the forum where people may vote for your bug report (or see if one already exists that you can add your vote to).

1 Like

Been a while, but I think it finally registered when I stopped at what appears to be a cross road between two parallel paths next to the highway.

1 Like

Good memory @trashmon49 ! Thanks !
I had tried to stop everywhere except at this crossroads.
Admit it seems a bug that the stopping area is so small !?

1 Like

Shortest runway I ever landed on. But! Look how wide it is! :smile:

1 Like

I got the same issue at leg 10 Nevada Bush Trip. The Airport is correct, I tried landing at different spots, but got no results. If I load any legs from Nevada flight plan in blank. Thats depressing. Don’t know what to do. I use to love flighting on that plane, not gonna refly it from the start, it took me month already.

All bush trips are currently broken (leg completion and POIs) - you’ll have to wait until there is an official fix.

Vote these up: