Bush Trip POIs disappeared after first leg

Even when I understand that it’s a kind of annoying, but does anyone remember the type of plane we have to fly with the Nevada bush trip!?

Therein you really really can only rely on the info given because the plane has nothing of a G1000 or whatever device!!!

Of course it would be nice to have at least the white line and the POI in the VFR map to keep showing.

But is it really needed within a plane!?

Maybe that’s the reason why you don’t have a flight plan anymore directly installed within the G1000 for instance with every trip so that we learn to fly VFR as how it originally in the old days was, even for passengers planes for that matter like those good old DC 3’s or even the old Boeings for that matter and you had to plan everything in advance.

Who knows that this was Asobo’s intention, for otherwise the info that comes along with every trip becomes completely obsolete, as you just can fly every trip by just keep following the CDI dial within the G1000, which I must admit gives you way less of the adventurous spirit in learning to find your way or way back, and thus with the Direct to option as the very last alternative for when you really got lost, or using it as a reference point put into the G1000 already at the departure airport for when you have visited the very last POI before having to fly to the destination airport.

I have same problem. I have flied 3 legs of Rijeka to Santorini in one row. Every airport showed me success after landing and gave me button to continue. After turning off application and turn it on again, percentage is still on 0% and only leg 1 is available to run. Legs 2 and 3 are unavailable. Button “Continue” is disabled

Same problem here with Grand Alpine Challenge : landing at LSGS won’t register. This, and of course the missing flight path on the VFR map, also happening in nearly all other Bush Trips after the first two legs.

Another issue in Discover Finland : I crashed when landing on the leg 2 airport, now the game just has me respawning in the middle of trees and I can’t do s**t from there. Usually, crashing again would get me back to the departure airport of the leg, but this doesn’t work this time and I guess I’ll have to start the trip from the beginning.

I must say I appreciate the continued effort to improve the game in different categories, but Bush Trips getting worse and worse after each release is something I just can’t understand.

That, and ofc a lot of achievements being broken.

Bored.

Newly installed MSFS on PC. My first Bush Trip “Rijeka to Santorini”. I quit after 3rd leg, the progress showed 0%. Next time I played again and quit after 5th leg. The same. I cannot load any leg other than the first one.

I forgot to add that I get “Leg completed” messages after each leg.
When I tried “Restart flight” after the 5th leg, it threw me back to Rijeka - the starting point of the entire trip.

  1. Start a New Bush Trip. Leg 1 completes fine with POIs intact. Landing registers as expected. When exiting to Main Menu and checking progress of Bush Trip leg completion is not registered. Attempted twice.
  2. Patagonia (Los Cerros to Cochrane). Leg 1 works as expected but progress not saved.
  3. Yes always first. Cannot proceed beyond unless I click “Continue” at screen displayed after landing.
  4. PC

Thanks :slight_smile:

Why one of the biggest issue is still not fixed ? Asobo is doing an awesome job , no doubt on this, but they should prioritize this urgently

1 Like

The way to get an issue prioritized appears to be logging lots of tickets on Zendesk.

I just added ticket nr 133703.

2 Likes

I cannot do the bush trips anymore. Every time I complete a successful leg I do not get credit for it, nor do I get credited the flight time in my logbook. The flight does show the flight but the time flown is zero. Also, I am having the same problems as most people where returning to a bush trip or completing a leg does not allow me to advance to the next leg, give me credit for completing the previous leg again, does not show the POIs on the map, and somehow I have lost credit for all of my completed bush trips prior to the last major update.

Lots of money and time invested…getting very disappointed with these activities becoming unplayable.

Windows 11
TuF Gaming X-570 Plus MB
Gigabyte RTX 2070 Super GC
Ryzen 7 3800X CPU
2TB Sabrent Rocket SSD
32 GB RAM
Honeycomb Alpha and Bravo flight controls

1 Like

I’ve the same problem on the Austrian bush trip. First leg was fine, but on the second leg, landing in Salzburg was not registered and therefore i cannot get to leg 3.

Maybe we all need to log an issue.
The Bush trip is completely unusable. Sad because it s an incredible feature and so promising.
The pb here is the fair use of the simulator, there is potential but such an issue not corrected yet is just unexplainable, despite all the greatest respect I have to Asobo team, for their work , passion they have and love of the work well done.
Please Asobo team, fix this!

2 Likes

Hello Jayne,

Do you have any update about this issue? Devs were able to repro the issue?
Do you think this will be fixed with SU7?

Thanks!

2 Likes

Hi @Jummivana !

Any update for us all?

Can’t tell you what it feels like to fly for hours and hours on end only to land and not be credited for leg completion.
Or land, get the recognition but then pray he next leg doesn’t throw 8 hours of progress into the trash.
Would really appreciate an update, thanks!

1 Like

I was able to complete two Iceland Bush trips today. I was not able to complete them on SU6. So that portion is now working for me. As to all the other bush trip bugs? :man_shrugging: My log book still doesn’t give me credit for time flown. POI’s I haven’t noticed yet if that’s fixed.

1 Like

Not sure if its fixed completely but I was actually able to finish the Germany trip to 100%. If wouldnt complete in SU6. Old NavLogs still seem messed up. Had to restart a leg on another. It seemed to finish correctly but my compass doesnt seem correct again it just points North. Illl try the next leg tomorrow. If it works we may be in luck. Make sure to go to Main Menu rather than Bush Trip menu after leg. Seems to allow it to complete better.

I have this issue since the beginning.
For my first bush trip on the Balkan, I didn’t even notice, since I wasn’t sure how it’s supposed to be.
In the meantime, each and every trip got messed up sooner or later (in Germany I managed almost 2/3 of the POI).
Made a bug report in May (incl savegame and everything), nothing changed since. From Asobo’s side I could not even find this bug mentioned anywhere.
Saw it somewhere on this forum, saying it was an issue of the computer’s language settings, but it didn’t work on my systems and didn’t seem to be related.
Still hoping Asobo will fix first the existing bush trips before adding more and more which I can’t finish properly…

This is STILL broken.

2 Likes

Asobo should be forced to play the sim. I am convinced they don’t.

Funny thing is this is the thing I would spend more money on bush trips but not if they don’t work. When they originally worked they were my favourite part of the sim. I’m not really interested in racing I can do that in different games. All legs should work like the first leg.

3 Likes

Just flew Swiss Northern Lakes Leg 2 and it completed. My POI were not showing but it completed when i landed. I went to start the Third Leg and looks like the POI have returned. I never flew it yet but will report again when i do. My completion percentage went from 33% to 66% so seems to be working now. This did not work with SU6. Anyone else having success now?