Can anybody tell me, why its not possible for me to start engine 1 on the A320. Not by hardware and not by clicking

If it is a home cockpit issue, perhaps discussing these issues with fellow home cockpit builders could help you? I’m sure if there are other people who are in a similar home cockpit setup facing the same issue, they might have done some research and try other things like any tips and tricks that they’ve done to get them fixed that they can share their findings to you.

I guess from me is that, when they changed something that made our hardware not usable, then they must have changed it into another form. The only thing we can do is to find that other form and adapt to it so we can get back to use it the way we used to.

As the Asobo A320 is not the plane of my choice, i will wait until the FBW A320 is fixed and then i will start to do a research again

Not even in the current development version?

yesterday the dev version was broken

I have the exact same configuration on my TCA as yours. But somehow today manage to start Eng #1 but have to do it manually using cursor (on default A320N). Still not working with FBW.

Search for “Toggle Engine 1 Fuel Valve” and clear it.

Thanks for the help putting back to legacy solved most control issues but spoilers still won’t react to my joystick button.
Better but still not right.

Same solution for me. Terrible workaround, but it works. :slight_smile:

Tqs it works! but funny same problem didnt persist to eng 2 even with same configuration.

The dev version can be updated 2-3x a day. If it’s broken one day, update it on the next day. chances are it’ll be less broken. But again, have a discussion with the FBW team on discord page, tell them of your home cockpit setup and give as much information as you can. The FBW team is pretty active on Discord and if you can express your problems appropriately, they will find a solution to your problem.

They won’t know if they don’t know you’re having a problem.

now almost everything works again, thanks to all helpers :wink:

but the graphics are still ugly, but this is an other topic

it’s not specific to the TCA quadrant, the “toggle” commands have weird behavhiour ( same happen with toggle spoiler which only retract the spoiler or does nother, tried to use it on xbox controller on the xbox version and … nope )

I think it’s just the way the sim receives inputs from the hardware now. It looks like the sim takes all hardware inputs and position simultaneously. And it’s not just about toggle really. Coming back to the first post where there’s an issue with starting engine 1.

If you have a TCA quadrant with commands bound to the engine start, the position of the hardware itself takes into account. We know the default Toggle binding caused the issue in the TCA quadrant being able to start the engine, but using the mouse doesn’t seem to do anything because it’s also taking the position of the Quadrant switches at the same time too, and if the issue with the switches is preventing the engines to be start, then mouse clicks won’t make it work too.

I guess one way to test to be sure is that by resetting profiles for any other hardware connected into a blank profile, so the sim is not receiving any inputs coming from those hardware, then try to use the mouse to click the engine switches.

Eventually, we all need to review all our control bindings. Make sure you don’t have multiple keys/switches coming either from the same or separate hardware bound to the same command. Like, don’t put your joystick button to Start Engine, while also having the keyboard CTRL+E to start the engine as well. Either you bind it to use the joystick button, or you bind it to the CTRL+E, either way, one command needs to be removed.

Only one thing we can know, when we turn on ENG1 on the joystick, the command of ENG1 will turn off.
So, I went to the settings page and deleted the ENG1 settings.
Using the mouse to operate the cockpit switches, the ENG 1 can return to normal work.
Finally, before entering the flight, remember to turn off the start switch on your joystick, it will affect the switch control.

Same thing for me, but i start the flight on short runway or begining of runway i can do a flight because the game set the aircraft with engine running and i loose the fun of cold start but like this you can flight until they found a patch.

Gracias Neo4316, he seguido tus instrucciones y he reparado el poder actuar sobre las teclas clikables de la cabina del A320.

Entra en CONTROLES TCA THROTTLE, busca INSTRUMENTOS Y SISTEMAS y luego COMBUSTIBLE… busca “AJUSTAR VALVULA DE COMBUSTIBLE DE MOTOR 2 y luego DE MOTOR 1” y bórrale la asignación que tenga. luego buscas “ENCENDER/APAGAR VALVULA DE COMBUSTIBLE DE MOTOR 2 y luego EL 1” y bórrale la asignación que tengan. después de esto te funcionará e motor 1 perfectamente. En tu Joystick Throttle, los botones 3 y 4 que manejan los motores habrán dejado de funcionar, debes poner en controles, que el avión aparezca con los motores encendidos a aparecer en la pista del aeropuerto.

Same here, after updating to SU5, I lost throttle #1 in all aircraft and all throttle power in all single engine aircraft. Oddly, the only aircraft that was spared from this was the last aircraft I flew before updating to SU5. It was the B-747.

As far as throttle #1, I also see the throttle in the cockpit advance, but the power doesn’t spool up. When I go to the the Controls section, everything also appears normal and all my Profiles are there and when I test them, they all work perfectly. I do notice, however, that in the B-787, the fuel cutoff switch is in the OFF position, as well as the start switch in the Overhead panel is stuck on ‘Start’ instead on ‘Normal’ for engine 1. No matter what I do, I cannot get it started. It doesn’t matter if I do a cold & dark start, or if I start on the runway. Ctrl + E does not solve the problem for me either. And finally, using the mouse to move the switched also doesn’t help either.

And please note that this is happening with all my throttle quadrants, not just the TCA. Also my Bravo & my PFC.

I really hope that this addressed in SU5 Hotfix2 because, now, the sim is basically useless, unless you want to use only the B-747-8.

Gear lever does not work for me with the ‘up’ and ‘down’ binds on the button. Nor does it in any other aircraft. Has anyone else come across this?