Cannot update thanks to CTD at start

Same here with exact same event viewer result. Sim was fine before. Did the 600mb odd update in the Microsoft store now ctd every time I start it up.

Same as everybody else. Way to plan ahead

Same here…

After attempting it over and over it finally kicked in:

Same here, only got the 350MB Steam update, then immediate crash when trying to launch. I deleted every single MFS folder, clean reinstall from Steam and same thing happens again.

Yet I have a dozen friends on Steam inside the sim currently, no idea how?

Faulting application name: FlightSimulator.exe, version: 1.18.13.0, time stamp: 0x00000000
Faulting module name: WwiseLibPCx64P.dll, version: 0.0.0.0, time stamp: 0x60532b0b
Exception code: 0xc0000005
Fault offset: 0x00000000002a4205
Faulting process id: 0x5a9c
Faulting application start time: 0x01d78300ed681602
Faulting application path: F:\Games\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Faulting module path: F:\Games\steamapps\common\MicrosoftFlightSimulator\WwiseLibPCx64P.dll
Report Id: ab17416f-9bcf-41f7-a0c1-c450b0c2b9b4
Faulting package full name:
Faulting package-relative application ID:

Its got to be something with that DLL that is messed up

Guys check available desk space, make sure you have 40gb or so. If you don’t, it will just crash.

Going on a SSD with 200 GB remaining in my case.

I’ve got over 600gb free. It’s nothing to do with free space. Looks like the store update has a wonky file as the FS window that loads doesn’t have anything in the title bar and then CTD’s.


Defo got enough room

My bad then, maybe just a coincidence in my case because it worked the 2nd time, and the 1st I did not have space.

Having the exact same issue, plenty of space on disk, seems likely servers are overloaded with everyone trying to update at the same time.

I guess same as @MtnFlyCO mentioned:

Not a disk issue just a server connection issue. It seems if it fails it will end up crashing on loading. If it gets connected then it will not crash. At this point wait till they solve server issues maybe patch the launcher or just keep trying over and over.

1 Like

unable to install WU5. pre-downloaded MSFS to my xbox. currently stuck on “take the pilots seat” loading screen. tried updated my PC version and CTD every time. The PC prompted me to log in and out of my xbox account multiple times and warned me about connection to the internet (which from my end is fine). ANYONE?!?!

Same crash for me at startup, I have 700 GB’s free :slight_smile: I think these issus are server related not client.

Yep, it’s server issues. Everyone is updating at the same time.
Mine just started downloading after 6-7 tries.
Be patient guys :slight_smile:

1 Like

Server issues should not cause a CTD without even displaying any sort of UI. This is not a matter of patience.

2 Likes

Yeah it’s a bad time for the servers! :joy: try again later, at least you have the base game and can play. Us PC users are forced to install an update which we can’t yet reach.

1 Like

Wwise is related to sound. Strange.