Can't get the Main menu screen

Hello
Since today end of afternoon (Paris time) , Screen is loading at 100% but no main menu appears ! I’ve empty the Community folder, clear the sceneryindexes folder, but situation remains the same. any idea how to recover ? Thank you

1 Like

Same here ! It’s a relief I’m not the only one, I tried everything possible on the computer with no luck and I was starting to believe I had a big hardware problem :sweat_smile:

For me it’s sometimes stuck at 50%, it depends…

1 Like

Nothing new on my side and I’m starting to believe that the fact it happened to both of us at the same time (and in the same timezone) is pure coincidence…

Same problem yesterday afternoon, ans still present this morning. Nothing in community folder. Happens also in secure mode start. I reinstall drivers for the velocity one, no change. It started once in ten attempts around 10:15, flight was OK.
I had to stop my flight because of a visit. I just tried a new start and it freezes again.
Maybe server related, but no information on forums about that.
Don’nt what to do. But i’m sure it’s not a coincidence.

Same for me since yesterday, Paris time

same problem for me (Paris, France)… Unable to load the game screen, in secure and normal mode, and without expansion.
Today.
yesterday, it was functional.

Thank you all for your responses, it’s good to know ! Four occurrences make the chances of a coincidence quite small, indeed :slight_smile:

Some more details about my configuration in case we can identify common things:

Computer pretty clean as well, with everything up to date including drivers, the computer is dedicated to MSFS with nothing else installed, the Community folder was cleaned up, and it’s roughly the same thing in secure mode anyway. On Windows 11, NVidia 4080 with latest drivers (4th of april). Perfect network bandwidth. Four monitors.

Two scenarios for me, from one launch to another:

  • Complete freeze of the app at 50% (window is totally unresponsive, process must be killed). CPU and GPU at 0%
  • Partial freeze at 100% (doesn’t move but window remains responsive and closable). CPU at 0% but GPU almost at 100% in this case.

The only other problem I have (but it is anterior to MSFS not launching), the computer freezes a few seconds at login time, I think it is related to the initialization of the secondary screens.

I believe I was able to run it once after upgrading to the latest Nvidia driver but I’m not totally sure. Ran varions GPU benchmarks without any problem.

The problem is that the software gives absolutely no feedback (to my knowledge) about what it is trying to do at the time it freezes. No logs anywhere, no information message, etc. Pretty annoying :frowning:

What intrigues me is that we all mention the same time zone, and moreover, there aren’t so many other complaints on the forum. Thus, I wonder if there might be a very local network or data center issue. Are you all in France? I am in Normandy myself.

Hi all,

Munich here (SU15 beta tester).
Quick before lunch test: no problems. Start maybe little bit slower.
Connected via multiplayer servers: Automatic, West Europe, 48ms

Good luck!

For anyone interested I filed a bug here : Stuck at loading screen (MSFS does not start)

it works now for me !
Merci EconomyArc :wink:

I forgot in my 1st message to tell that i live also near Paris. I try something new this afternoon. One of the exceptional time I was able to start the game, I disconnect from the server. Then reconnect (through xbox windows app). After that I was able to start the games twice without any problem. Maybe it’s only luck, but you can try it.

In some cases entries in the hosts file need to be removed:

If you have an antivirus, try to disable it temporally.

Have a look at this checklist:

Moved to Install, Performance & Graphics that is more appropriate.

Ok I got an update of the sim (and probably of something related to Xbox as well, since I had to fix the gaming account again). And then it started flawlessly.

The time and space coincidence, and the fact that the problem “fixed itself” let me definitely think it wasn’t related to our particular configurations…

Didn’t have time to try an actual flight, I’m just hoping it’ll still be working the next time I have 2 hours to spend in the virtual cockpit. (Windows systems seem to live their own lives, it’s incrdible :smiley: )

Anyway thank you @DementedCorn327, might be useful next time.

1 Like

That’s a good new and I hope others users that reported the same issue will be able to fully load the sim too after today’s update.
From all the reports and solutions I read about that issue it is not a “Bug” in MSFS that applies to all users but more likely an incorrect configuration that happens on user base and can have multiple root causes. So the troubleshooting steps should be:

  • Read and apply recommendations that come in the support link provided above

  • Review the hosts file entries as explained in the link I provided above

  • Apply that recommendation:

  • If issue still happens then open a ticket with zendesk:

https://flightsimulator.zendesk.com/hc/en-us

I had a similar issue yesterday but I couldn’t even get to the Dune loading screen. The whole window was just black. What helped me was starting MSFS with -FastLaunch parameter.

Finally, it works today and I would say this is quite a pity that there is no such alert in Xbox app when launching the simulator … but anyway, thanks to your posts:replies and advises , I know now what to do ! Happy flying to all of You. Cheers from Paris

1 Like