Can't select runway, gate, departure or arrival - locked to airborne


Since update 5 I have this issue.
I can’t modify my departure, arrival even with IFR. Even if both take-off and landing airports are selected in the window under both of them there is airborne and i can’t change it. It’s happening only on second, third or later flights not first but it’s annoying because i need to restart the game to make it work again. So in worst scenario that could mean restart game for every flight.

Even when selecting directly the gate instead of airport itself it remains on airborne at 13000ft.

Good, you are still here.

I had to re-install FS2020 so this great. Took about 18 minutes.

Your screenshot puzzles me.
I don’t understand your prompts at the bottom of the your screen.
Mine are different.

Your screen looks kind of like pre-XBOX.

That has me puzzled and I can’t help you.

I get a screen like you show but after the “FLY” screen which flashes briefly.

Just started happening to me . Maybe it’s something to do with online functionality ? First time it happens since update . And servers are busy, plus bad weather around chosen server location… ? All i got is airborne at 49ft , regardless of airports, or starting points(gates,runway,etc )

Options - general options - accessibility - cockpit interaction system set to legacy

I don’t understand your point.

What has this to do with the problem?

1 Like

This isn’t the topic you’re looking for buddy. That change has nothing to do with menu. Plus, I think everybody have that cockpit interaction system setting set to legacy by now.

Well, not me.

I’m using “LOCK” and like it. Once you learn how to use it.

I tried going back to “Legacy” but it was not like it was prior to SU5.

I once, many months back, complained and issued a Trouble Report complaining
how the mouse cursor would jump all over the place.

That issue was solved on SU 3 or 4 or whatever. It did stop that jumping.

But, I like “LOCK” now. It does have some problems, though.

i kinda wish someone explained this problem - all the replies have nothing to do w/ op. it seems to happen to me when i try to join another player - but only can be fixed by closing the sim.

So, as the title says I cannot create a flghtplan - when I try to chose any gate at any airport the Sim will just tell that I am airborne. And I cannot even select the gate in the drop down menu. I am not sure why this happened all of sudden.

Are you using an add on airport, I see no Gate D 8 Parking?

Yes, I brought 2 add-ons from the LVFR sale on the Marketplace.
P.S. Don’t repeat my mistake if you are planning to get they San Juan as well…

Well that explains why I cannot recreate the issue.

Restarted the Sim - and now it seems to be back to normal.

1 Like

Good to hear! Cheers

1 Like

I have the same problem guys, I can fix it only with sim restart. That really sad, no any entries about it on the official buglist… :frowning:

I have the same problem guys, I can fix it only with sim restart. That really sad, no any entries about it on the official buglist… :face_with_raised_eyebrow: :roll_eyes: :thinking: :pensive:

can’t quite get how so few have this problem or how so few are bothered by it?

and still getting this.
System in my profile on a 100mbit connection.

I’ve been having the same issue. My solution this morning - after selecting departure and arrival airports (and not getting runway options) I reselect two other airports and then I’m on the runways. On second flight I get runway optons immediately.

After a while without this bug i thought that it might be solved at least on my sim. Wrong. Today i was greeted with this bug once again. Nothing helped other than restart the sim.

This happened to me today also.

To fix it close the sim open navigraph center remove the airac cycle then re install the airac cycle, then reload the sim.

If you are using the defult Airac data provided by Asobo.
go to C:\Fs2020\Official\OneStore and find fs-base-nav

first off make a copy of the folder and place on the desktop as a back up.
then all you do is delete fs-base-nav from the offical folder then restart the sim, then the sim will ask you to reinstall the airac data just like any other update hope it helps