Can't start Reno Air Races

Please tag your post with #pc and/or #xbox.
#pc

Are you on Steam or Microsoft Store version?
MS Store

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
No

Are you using Developer Mode or made changes in it?
No

Brief description of the issue:
I bought Reno Air Races Expansion Pack. Contents manager shows that it is installed. The 4 aircrafts that the expansion pack is providing are there and work fine in free flight mode. But, when I enter Activities>Reno Air Races menu and select time trial or multiplayer race, there is something wrong with the game.
First, the airport KRTS does not show Reno Air Races dressings. It shows just a default map.
Second, when I start time trial, track marks or something that are supposed to be there for the race are not there. Just a default plain map appears and… nothing… no time counts and no races.
Third, multiplayer quick match is not working properly. I can find a lobby and match, but after starting the qualification, it shows ‘Qualification Finished’ immediately and the screen which shows ‘Qualification Finished’ flickers repeatedly over and over again forever. I have to manually quit from the race. And, my RENO SCORE is deducted just like I lost the game. I tried many times and same results. I could not play the game even one time!

Provide Screenshot(s)/video(s) of the issue encountered:


[1] You can see that there are no Reno dressings.


[2] Any how I can enter the lobby.


[3] Qualification starts, but…


[4] Leaving race area? What the…?


[5] And then, this weird screens appears for a second, and…


[6] This screen repeatedly continues over and over… The race never starts. I have to manually quit from this situation.

Detail steps to reproduce the issue encountered:
It is just simple. I can’t play Reno air races.

PC specs for those who want to assist (if not entered in your profile)
Pretty much powerful. No worry.

Build Version # when you first started experiencing this issue:
Recent GOTY version.

Did you submit this to Zendesk? If so, what is your ticket #?
#135256

same here.

Thanks for feedback! I thought it was just my problem!

Nope. Do you have any official reply from Zendesk?

They replied that the ticket is accepted. That’s all for now. It is not easy to wait. This is a true mystery. Also suprised to see that it does not seem to be a general problem. Just like there are just you and me in the world!

I have same problem… In reno, no aircraft and no racing…

More and more people are suffering from this issue. MS and Asobo should recognize this and find solutions.

Hi everyone,
Same here. I purchased Reno Air Race Expansion Pack (not the full collection). I re-installed MSFS three times and still couldn’t play the air race. I recorded footage regarding the issue I encountered.
In the footage, the airfield was empty at the Reno Air Race game lobby. No pylons, nor racing routes on the small map at the right upper corner were seen in the Time Trial mode. In Multiplayer Quick Match mode, I couldn’t get into the cockpit and it seemed the airplane was flying in the background and hit the ground. Finally, the computer showed the blue screen after several times attempts and I had to press the restart button. Very disappointing!

https://youtu.be/fRS1ArX5xmw

Well captured! Zendesk should look at this footage. I’ll submit your video to Zendesk.

1 Like

Hi Friends,
Microsoft provides the troubleshooting procedures. I tried all the steps but the result is the same. I still cannot get into the Reno Air Race properly. :cold_sweat:
Maybe it works for you guys.

Here is the reply from Microsoft:

Thank you for contacting Microsoft Flight Simulator support today.
Please do the following:

TROUBLESHOOTING

1. Delete the rolling cache.

  • Launch Microsoft Flight Simulator

  • Go to Options > General

  • Go to Data

  • Scroll to the bottom and go to Delete Rolling Cache File. Select Delete

  • Confirm your choice by selecting OK

2. Delete the Content.xml file.
Depending on your platform, this file is located here:

Microsoft Store

C:\Users\YourUsername\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache

Steam

C:\Users\YourUsername\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache

3. Delete the simulator .dat files
Depending on your platform, this file is located here:

Microsoft Store

C:\Users\YourUsername\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\SceneryIndexes*.dat

Steam

C:\Users\YourUsername\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\SceneryIndexes*.dat

If the issue persists, please do the following in this order :

1. Delete any Community content that could conflict with the Official Package for the missing or broken aircraft.

  1. Close Microsoft Flight Simulator
  2. Go to the “Community” folder located by default here:

C:\Users\your_username\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Community

NOTE: If you have installed the packages on a different drive look inside your custom folder (for example D:\MSFS)

  1. Search for the package folder corresponding to the content (for example any content containing “a320-neo” or “wymf5”)
  2. Delete the package
  3. Relaunch Microsoft Flight Simulator
  4. Go to Content Manager.

If the download doesn’t start or the item is still missing in-game after downloading the package, you’ll need to delete the official package as well.

2. Delete the official package to redownload it from the Content Manager

  1. Close Microsoft Flight Simulator
  2. Go to the “One Store” folder located by default here:

C:\Users\your_username\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Official\OneStore

NOTE: If you have installed the packages on a different drive look inside your custom folder (for example D:\MSFS)

  1. Search for the package folder corresponding to the content that is missing or broken (for example the folder “Asobo-aircraft-a320-neo” or “carenado-aircraft-wymf5”)
  2. Delete the package folder.
  3. Relaunch Microsoft Flight Simulator.
  4. Go to Content Manager.
  5. Download the package

The content should now be available in-game.

Kind regards,
Microsoft Flight Simulator Support Team
Knowledge base | Twitter | Facebook | Discord | SDK Q&A

Nope. Not working at all for me, either. Anybody works? The solution MS provided seems for just general issues, as always they react for claims. And it rarely solve the problem :frowning:

1 Like

Nope. I followed these procedures, but not working.

1 Like

I was planning to purchase this package but now I wait till a solution is found. FYI I bought two standalone aircrafts for eur 9.99 each, L39 and T6, and… pilots both arms and legs are outside aircraft. (see topic Albatros L39 Crew Legs). Microsoft send me the same solution as mentioned above. So now I wait till they have figured out whats wrong. The only good thing is that I am not alone with this problem. So Microsoft, do your homework again please.

1 Like

I discovered this problem on the first day of the release…
The functions of other projects are normal.
Only the team competition cannot be used.
It may even get stuck at the beginning.
Even the manual exit does not work.

1 Like

Hi all is solved, I purchase expansion pack Reno, pilots in all 4 a/c ok, scenery ok, race works, so for me it solved after purchasing the package.
Cheers

Good for you. It sounds you’re playing the expansion pack after you buying it. That is just normal. Because when you didn’t buy expansion pack, something was wrong, and after you bought the expansion pack, something went right. I think it is a problem that even after you buy the expansion pack, something is still wrong. And I’m in such a situation. :slight_smile:

Are you seeing the Reno Air Races dressings on the map and still can’t play the multiplayer? Is time trial (single play) okay?

I can see the dressings and can use the trial and multiplayer, Did one with the Mustang and irt worked perfectly, will test the other 4 a/c today

I am buy the full version of the expansion pack
There are three types of projects in Reno Air Races
One is practice. One is time trial (individual). The last one is online player competition
The first two items are okay… Only online player competitions have problems
My situation is exactly the same as the picture of your feedback…
In the 5th picture, you can still see the cockpit…
and I only see the semi-transparent cockpit skeleton on the black background

Yeah, you’re half-lucky. At least you can play a single player game :slight_smile: But for me, it is still unable to play anything in Reno pack.