Connection lost occuring often lately

Random data point here, and I’m not sure if it’s relevant, but it kind of stuck out to me.

The first day I was able to test graphics settings after SU10 was IIRC Friday 23SEP, before the NVidia game ready driver was out. I made a bunch of adjustments in DX11 and then, knowing that this probably wouldn’t go well with the older NVidia driver I had, I switched to DX12 with the associated restart. While it was flyable, the framerates and smoothness were pretty awful, but I also noticed I started getting internet connection lost and then regained errors. (I pretty much never get connection errors in the sim, maybe literally once previously like a year ago, so it definitely seemed out of the ordinary for me.) I quit within about 5 minutes or so and went back to DX11, but had no connection errors after restarting in DX11.

The next weekend (around 30SEP or 01OCT) I was able to install the driver 517.48 and tried graphics testing again, and that time there were no connections issues during my tests in DX12 (though I decided to stay with DX11 for now until they implement the blanking of DLSS for cockpit displays).

I have no idea why the DirectX graphics processes would have anything to do with the data connection, but in troubleshooting different things I’ve found that sometimes some random piece of information a person has seen is able to point everybody in the right direction, so I’m just putting this out here…

1 Like

Just a side note. If your system can handle it, when you pop out the PFD as a separate window, DLSS doesn’t blur the altitude or speed tape. I do this sometimes when flying on VATSIM.

Yes. I am getting the disconnection message a lot more than I used to. Sometimes 5 or 6 times in a 1 1/2 hour flight. Not only that but I can not complete a flight at all without losing ATC voices. I’m in Texas and switching between servers does not help.

While flying the first 2.5 hours during yesterday’s EasternHops Cesna Sundays group flight on the US East server, this issue occurred twice for most, if not all of us, at exactly the same times during the flight.

It seems clear that that this has absolutely nothing to do with our internet connection but is instead an issue with the servers.

3 Likes

it is certainly happening more often. Actually I dare say that it never happened to me in the past
but in the past few months there have been these momentarily disconnects.
They last for maybe 20 seconds or half a minute and then I get the reconnected message.
So yes, happening more often than it used to.

1 Like

This announcement looks promising in the context of this thread. Let’s see!

2 Likes

Yay, constant disconnections for the next 2-3 weeks then! We all know how these server changes go, in every game ever.

LOL…C’mon, it’s 2022, not 1992. A server migration is an IT non-event nowadays. Have faith.

Building online infrastructure for million(s) of players is not for the faint of heart. They know what they are doing, yet still improvements are always possible. Let’s at least give them the chance, right.

1 Like

Servers have a up time and can go down.
Nothing is perfect!

True. Keep an eye to the sky for the meteorite that may be headed your way, no matter how remote the possibility. To quote Lloyd Christmas; “So you’re telling me, there’s a chance!”

Apparently MSFS is changing “server clusters” tomorrow, curious to see if this improves the situation:

Are they done yet?

1 Like

Are you able/allowed to share the reason for the upgrade? Is it just to move it to newer hardware or are there any specific things you are hoping to address with this?

I had hoped this server migration would have fixed the “connection drops” that are occurring ALL the time now in SU10, but nope.

This happens to me pretty much every night recently. ■■■■■■ me off when online services then get disabled. Then when trying to turn back on, the game just refuses to use the internet connection, just uses a trickle, and then the low bandwidth message again and fails enabling web services. This goes on for several tries.

MS, I decide if my connection is slow or not. Just let the game run. Do i need to sign a ■■■■ waiver?

On my last flight on Sunday evening, it did this to me a few times while at the airport before I’d even taken off… Most frustrating. Webpages and so on still loading fine – just MSFS saying it lost the connection :frowning:

It’s de microsoft server not your internet connection.

If they don’t get this connection lost issue sorted, no matter how good it looks, people will start leaving.

1 Like

Removed tag. Please do not tag Community Managers and other staff per Code of Conduct. Thanks.