Crash to desktop without error message

, ,

Last 30 minutes no CTD on my RTX 3080, Just changed the Graphics Preset to Ultra and flying around NYC on one of those seaplanes averaging 60-70FPS, might’ve been the previous plane I was using or something else, no idea, hadn’t changed my Afterburner settings back to defaults (got a profile saved with just defaults with power set to 107%), otherwise with the current fan curve I have set, it will sound like a 747 when it hits 350W and goes above 75c. At the moment its running around 300W max and only 65C undervolted.

Hopefully there is a stability improvement hotfix soon, I do feel really uncomfortable just pressing Autopilot and browse the web on my 2nd monitor as doing this twice resulted in CTD.

Still crashing. So glad, MS made it possible for XBOX Users to play the game. Just forget about the Sim Fans at their PCs with all their HOTAS Setups. It is more important to get xbos users play it with their controllers. That “We need to make more money” behaviour su…s and makes me kind of angry…

Never had that problems before, there were some CTDs in the Alpha Phase, but since release I had a hand full. Now it became unplayable.

Problemereignisame: MoAppCrash
Vollständiger Paketname: Microsoft.FlightSimulator_1.18.13.0_x64__8wekyb3d8bbwe
Anwendungsname: praid:App
Anwendungsversion: 0.0.0.0
Anwendungszeitstempel: 00000000
Fehlermodulname: FlightSimulator.exe
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 00000000
Ausnahmecode: c0000005
Ausnahmeoffset: 00000000023e61f5
Betriebsystemversion: 10.0.19043.2.0.0.768.101
Gebietsschema-ID: 1031
Zusatzinformation 1: c058
Zusatzinformation 2: c0587f785a1acd437affb49880b3b270
Zusatzinformation 3: 1676
Zusatzinformation 4: 1676332b8d6f7d681b09702c8a17536a

Setup: Ryzen 7 2700x, Geforce 2070, 48gb ram, ssd drive.

3 Likes

my sim would crash every so often but was not such that i could not enjoy FS after latest Pupdate it crashes within mins of starting up in both store and steam versions this sucks

4 Likes

This is the worst update ever, I cannot play at all! Constant CTD

2 Likes

some consolation in seeing i am not alone here lets hope for a hotfix some time soon

3 Likes

I agree, and I did find this:

Your hope has come to pass in this 1 case that I could find so far.

I wonder what forum do most Xbox users use, does anybody know?

1 Like

I’m getting the same thing… I even did a clean install because I couldn’t get it to load. here is mine:

Faulting application name: FlightSimulator.exe, version: 0.0.0.0, time stamp: 0x00000000
Faulting module name: FlightSimulator.exe, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x00000000019e5fd7
Faulting process id: 0x1ce4
Faulting application start time: 0x01d7839fef17dff6
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.18.13.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.18.13.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Report Id: 89ba7e4b-2a41-492e-8c75-8a5f615b4743
Faulting package full name: Microsoft.FlightSimulator_1.18.13.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App

Found a couple more Xbox users crashing, (maybe a fast fix is possible):

Same Here, Crash to Desktop. No msg. Nvidia update ok, i clean community folder, i restart and reinstall but it’s still crashing. Plz send hotfix. thanks

2 Likes

For me the problem seems to be ‘AI OFFLINE’.
Turn AI ‘OFF’ or ‘REAL-TIME ONLINE’ and no more CTD’s…
Happy days…hopefully…

1 Like

Same here. If I immediately start a flight, I can play for about 5 minutes until I get a CTD.
Sometimes it just crashes in the menu.

Has anybody here tried doing a clean reinstall of the sim, and what results did that give you?

RTX 3070, i5 7600k OC

Thanks for reading former posts…

yep thanks

Complete uninstall, registry clean etc with advanced system care and then reinstall seems to have made it work for me so far, haven’t downloaded any of the world updates etc from the marketplace yet or put anything back into community folder. Haven’t had a CTD since doing all that maybe 2 hours ago.

1 Like

Ok, I tried without afterburner, flew for about 5 minutes and then the game crashed.

Here’s the event log, can anyone interpret this?

Faulting application name: FlightSimulator.exe, version: 1.18.13.0, time stamp: 0x00000000
Faulting module name: FlightSimulator.exe, version: 1.18.13.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x00000000019e3567
Faulting process id: 0xebc
Faulting application start time: 0x01d783ae6f01ca1b
Faulting application path: D:\SteamLibrary2\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Faulting module path: D:\SteamLibrary2\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Report Id: e6e68cb1-9e01-461f-bd9a-444027aad3ac
Faulting package full name:
Faulting package-relative application ID:

Intereating, thanks. May try this. However ive also read of others reinstalling twice and it didjt change anything

3 Likes

This worked for me so far, complete uninstall, ran a check/clean with advanced sysytem care and then installed it again and I haven’t had any issues again for maybe 2 hours of flying since. Haven’t downloaded anything at all from the marketplace since reinstalling or put anything in the community folder yet but it seems stable so far…

1 Like

Worst thing is that Microsoft hasn’t even acknowledged this problem, so it will probably take a while before they start giving us solutions or release a hot fix

3 Likes

OK, I have been having numerous repeated crashes to desktop when selecting ‘Fly’. After running through my list of checks/things to try, I just removed the add-on ‘A320 Fly By Wire’ from my ‘Community’ folder and I am flying again! If you have the Fly by Wire Airbus, try removing it. If that does not work, just remove and back-up the items in your ‘Community’ folder. I have not read this thread in it’s entirety and my suggestions may have already been put-forward. Certainly emptying the ‘Community’ folder is a popular suggestion in the trouble-shooting arsenal.

My update to V5 was a long journey, I had three ‘World’ updates to install.

Charles

Don’t do it. I’m currently on 3rd fresh installation on Steam. 1st and 2nd still CTD. I believe 3rd time will be the same too. I’m about 26% on my 3rd installation.

What I did is I delete everything that has MSFS 2020 mentioned in my PC. Yet still CTD.

2 Likes