Crash to desktop without error message

, ,

I also solved my CTDs, after many many unsuccessful tries. I did 2 things yesterday in the evening, but I was too tired to try them:
-uninstalled my latest Nidia driver (471.96) with DDU and installed 471.41 - found this suggestion in one of the CTD threads
-“reinstalled” the US english language in Win10: installed my native language, set it as default, removed US english, added US english again and switched back to it as I prefer all my stuff in English for easier troubleshooting

Today I could fly many hours without any issues in VFR on ultra settings with lens correction, motion blur, etc turned off (I don’t like those effects), I could even put all the stuff back into the community folder (livery megapack, pushback tool, nohandlebar, sceneries). Right now I’m flying KSAN-KSFO for testing high density areas and IFR with ILS approach, performance is stable and everything is fine so far, I just contacted Oakland center, will update later how it ended.

Edit: I could also set my previous UV/OC settings for my VGA and I’m using my XMP profile for my RAMs (4x8GB 3200MHz) and I want to restore my CPU OC settings after this flight as it seems my issues were not related to these.

Edit2: Landed at KSFO, 0 issues.

If you have Capture One installed on your system, check the thread here:

CTD caused by Capture One 20 codec - Bugs & Issues / CTDs - Microsoft Flight Simulator Forums

Since WU6, CTDs are permanently present in my case. Before today they took place while entering the main menu after the flight. Now they are random (after take-off, cruise, approach).

Lot of free space, fresh setup, barely no community mods (only A & B points of the trip). It is becoming annoying.

Not sure about that, I’ve had MSFS running sweetly on PC-3200 @ 4400Mhz even though Windows 11 stopped responding behind it. However the overclock profile I used inadvertently pushed my CPU speeds way past their normal boost clock which was both unexpected and hopefully useful once I have a proper gpu and cooling installed.

Hi Micha,

Not I don’t get anything…Never the less I still CTD like hell.

Thank you,

in case of a CTD you get a message in windows event viewer.

Also a more general info:
there is a new faulty application found which let crash MSFS. Just in case for users which own Capture One : CTD caused by Capture One 20 codec

1 Like

well well thought i was one of the lucky ones only had 1 ctd until now,bristol to malaga flight going smooth 100 miles to go ctd,so so frustrating,looked in the event viewer and yeah its what most ppl are having that 000005,i do hope this will be fixed

That basically just tells you that you had a CTD but I would assume you already knew that?

I have officially given up. I have used this “game” for some time now beginning as an ALPHA tester. While there were many frustrating issues during its development, CTD’s where never one of them.

UNTIL WU5. Since then I can no longer complete a single flight.

I’ve tried all the “fixes” to no avail.

Tonight I uninstalled this “GAME” and will not install it again until ASOBO can get their act together.

4 Likes

Check the info level entry in the event viewer right after the error, it tells a bit more details sometimes.

Hello guys, it’s been a month since I couldn’t play it, CTD directly after launch.
I opened a support request, but they closed it saying this is Process lasso interfering, but process lasso is not runing…
Since last update I started from scratch, downloaded the 120Go files and It runned! twice…
Now it is crashing again at start, this is really annyoning

I have an intel 9900k, nvidia RTX2080 , 32Go ram and samsung 1T ssd, I should be playing it nicely.

What made them think that Process Lasso was running? It must have been something you submitted to them, like the crash log from Event Viewer perhaps.

2 Likes

I had similar issues and tried almost everything… I have a 1080ti and it turned out the new 471.XX drivers don’t like MSFS. I reverted to 466.77 and my CTD’s disappeared! (Except the ones when exiting the game). Hopefully it will help some of you as well.

1 Like

I have 471.96 installed, and hardly ever have crashes now. The last two times it happened, one was a hang on loading the sim, so not really a crash per se, and the other was a crash as the flight loaded. I restarted the sim, and the same flight loaded correctly.

image

1 Like

Hello, Did you reinstall any mods?

Just in case anyone think MSFS is somehow unique with these crashes, and the 0xc0000005 type, I was just watching a video on YT about Arkane’s Deathloop where the reviewer got hit by this:

We are not alone.

2 Likes

Just had yet another CTD even after installing hotfix 1.19.9.0. No error message. Sim gear packed away, this is becoming really tiresome.

1 Like

Was the CTD with an empty community folder?

dont get your hopes up with 1.19.9 today PC users,… same crash is still there. :nauseated_face:

1 Like

Yes, I’ve never put anything in it.

1 Like