Crash to desktop without error message

ColinM99912, try other aircraft or other version of aircraft.

So it may not be AI traffic (or only AI traffic) after all. Got yet another 0x…05 CTD this time with AI traffic off, directly above the destination airport at the end of a 2-hour flight. So much for immersion. Had only multiplayer and VATSIM on. Had never visited that airport before and it wasn’t a modded version.

It must be something related to airports alone, so I’ll try to disable all airport-relevant addons (REX textures, flightsim addons for airport vehicles etc. The problem is it doesn’t always do this (perhaps about 30-50% of the time), and it only happens after a significant amount of time, e.g. 1-hour flights or longer. Anyway, if SU8 doesn’t fix this one way or another, I’m out. I’ve had enough.

Some folks have found using a preset weather condition instead of live weather, as well as disabling traffic has helped.

and still also no issues in bit longer flights ( beside of the fact that the DC-6 is a bit cpu demanding )…

( still ATC windows-offline text2speach setting )

Hello,
through many sim updates i have the problem, that the sim keeps crashing and crashing (with and without OC/mods/…).

My Systemspecs:
MSI MPG B550 Gaming Edge
Amd Ryzen 7 5800X (2.8.0.1937)
Geforce RTX 3060Ti (511.79)
32GB RAM
Its on its own NVME PCIe 3.0 SSD Drive (1TB) installed
Windows 11 (64bit) (KB5010414)

Temps are well undercontroll (55-65, in 0.1% of the time it hits the 70°C mark)

Either its this Failure im getting:
Name der fehlerhaften Anwendung: FlightSimulator.exe, Version: 1.23.12.0, Zeitstempel: 0x00000000
Name des fehlerhaften Moduls: clr.dll, Version: 4.8.4470.0, Zeitstempel: 0x61b72dcc
Ausnahmecode: 0xc0000005
Fehleroffset: 0x0000000000669e40
ID des fehlerhaften Prozesses: 0x19a0
Startzeit der fehlerhaften Anwendung: 0x01d82c27aff41bb3
Pfad der fehlerhaften Anwendung: E:\SteamLibrary\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Pfad des fehlerhaften Moduls: C:\Windows\Microsoft.NET\Framework64\v4.0.30319\clr.dll
Berichtskennung: 99d07b86-f54f-49ee-8f02-ac564599342a
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:

or this one:

Name der fehlerhaften Anwendung: FlightSimulator.exe, Version: 1.22.2.0, Zeitstempel: 0x00000000
Name des fehlerhaften Moduls: ntdll.dll, Version: 10.0.22000.469, Zeitstempel: 0x931cda92
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00000000000358ce
ID des fehlerhaften Prozesses: 0x459c
Startzeit der fehlerhaften Anwendung: 0x01d82bfd74dd84e4
Pfad der fehlerhaften Anwendung: E:\SteamLibrary\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Pfad des fehlerhaften Moduls: C:\WINDOWS\SYSTEM32\ntdll.dll
Berichtskennung: c4d29198-3978-42e0-85ca-89013e5c485f
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:

Im sorry that its in german. Does anyone has a solution? What i did so far: Disabled OC, Tried lower Settings, Disabled Live -Weather, -Traffic; did a clean install, started with a empty Community folder; disabling sound drivers; disabled HAGS and Game mode; disabled Rolling Cache; cleaned the rolling cache folder/files.
Nothing helped even updating to the SU8 Beta didnt brought any difference.

Have you capture one installed ? Then look here:

Otherwise you can search in forum for exact these two dll mentioned in error log: clr.dll and ntdll.dll

1 Like

thank you so much! the hint with Capture One did the trick!

1 Like

CTDs before or immediately after landing are even worse in SU8. Essentially every single 2+ hour flight I’ve tried with WT CJ4 has crashed, either during final or while taxiing to parking.

Yesterday it CTD’ed 2 miles before landing in LOWL with vcruntime140.dll error which I hadn’t seen for more than a year. What’s worse is that subsequent attempts to load a flight starting from LOWL would crash with the same error during loading. It happened 4 times in a row and I have never seen this before. I only managed to load a LOWL flight when I quit Simtoolkitpro (which hasn’t caused any other issues afaik). Might be a coincidence, might not.

Today I decided to not launch Simtoolkitpro at all and I landed in ESNZ after a 3-hour flight, but crashed a couple of minutes later while taxiing. AI traffic was off, as I had only enabled multiplayer.

Turning live weather off is out of the question.

I’ve gradually removed almost all addons and I’m doing some tests with the last few remaining. The problem is that MSFS will crash during/after landing only after long 2-hour flights but never for shorter ones. So this makes it difficult to replicate or conduct tests easily. I’ve grown past frustration, I’m just laughing at what else this thing has in store.

Of course 99% of these issues stem from the fact that CTD logging is non existent so you never know what exactly was it that crashed the game.

I think I’ll just switch to Elden Ring for now until Xplane 12 is out.

same issue for me… don’t know what the problem, It worked fine until last update 8.

You guys ever get audio popping/crackling? I see spikes in my CPU performance when I hear the pops. Starting to think this is an audio driver issue perhaps.

CTD (three times) soon after takeoff from YMMB (Moorabbin) to YMML (Melbourne Intl) using stock Bonanza G36, Few Clouds, Real Time, and empty Community folders. Total of five CTDs today, more than any time since installing on day 1. MSFS 1.23.12.0, North Europe server.

PC with Windows 10 64bit, DirectX 11, Intel i9-10900, RTX 3060, 32Gb RAM, 1TB NVMe (OS and MSFS) + 2TB 7200 rpm drive, primary MSFS monitor is 4K Samsung 43" TV, other monitors are 23" HD. Saitek Yoke, Throttle, Rudder Pedals.

I attempted the same flight with my Carenado M20R Ovation with identical results - MSFS crashes as soon as I acknowledge “frequency change”.

I set YMMB (Moorabbin) as my departure with no destination. After takeoff my Carenado M20R Ovation (purchased through Marketplace , up to date) was flying on a heading of 310 and MSFS crashed about the same point. No communication with ATC after takeoff. I flew the M20R, 172 (G1000) and others earlier today with no incident).

I installed Nvidia Driver 497.29 and repeated the flight with no issues. No guarantee, but hopeful.

Just yesterday again on final approach at EDDN ILS 28 Z with A320neo and CTD.

Smooth flight for 9 hours and then bam…

1 Like

i also had a ctd approaching LFRS with the A320N FBW .

I’ve had 3 CTDs on the same route (CYYZ-EGLL) in the A32NX. Tonight, it crashed when I was about 1 hour out from landing. All I did was unplug my wireless headphones from the charger (which isn’t even connected to my PC) and it crashed.

It also took my graphics driver with it, cause I had problems with my monitors shortly after.

I had not updated since last November and it was stable then.

Specs:
Ryzen 7 3700x
32GB RAM
RTX 3060ti
800W PSU

Power supply issues?

I did a complete rebuilt of my computer on the 10 of March 2022, then installed MSFS yesterday worked fine today rolling down runway for takeoff at CYFB airport and it froze on the runway and CTD.

Its either SU8 or Windows 11 causing it checked my Event Log.

Application not grant local permissions
DistributedCOM
The Intel Content Protention HDCP Dervice Terminated with following error “unspecified error”.
Event ID: 7023

FIX: Event ID 7023 error in Windows 10/11

The event ID 7023 Windows 10 error, which crashes Windows for some users, arises because the Connected Devices Service terminates. Try checking that dependent services for Connected Devices Service are enabled and running. Some users have confirmed that changing some Shared experiences settings can easily fix the event ID 7023 error.

MS need to fix these issues with Windows ASAP

The permissions in Windows 10/11 is a nightmare and I run everything as Administrator.

Here is an easy to follow guide to find and (hopefully) cure the issue:

Nope, PCPartPicker says I should be pulling ~460W max but I have an 850W PSU

Like I said, I could do full flights without CTDs prior to this update

1 Like