Crash to desktop without error message

Have you capture one installed ? Then look here:

Otherwise you can search in forum for exact these two dll mentioned in error log: clr.dll and ntdll.dll

1 Like

thank you so much! the hint with Capture One did the trick!

1 Like

CTDs before or immediately after landing are even worse in SU8. Essentially every single 2+ hour flight I’ve tried with WT CJ4 has crashed, either during final or while taxiing to parking.

Yesterday it CTD’ed 2 miles before landing in LOWL with vcruntime140.dll error which I hadn’t seen for more than a year. What’s worse is that subsequent attempts to load a flight starting from LOWL would crash with the same error during loading. It happened 4 times in a row and I have never seen this before. I only managed to load a LOWL flight when I quit Simtoolkitpro (which hasn’t caused any other issues afaik). Might be a coincidence, might not.

Today I decided to not launch Simtoolkitpro at all and I landed in ESNZ after a 3-hour flight, but crashed a couple of minutes later while taxiing. AI traffic was off, as I had only enabled multiplayer.

Turning live weather off is out of the question.

I’ve gradually removed almost all addons and I’m doing some tests with the last few remaining. The problem is that MSFS will crash during/after landing only after long 2-hour flights but never for shorter ones. So this makes it difficult to replicate or conduct tests easily. I’ve grown past frustration, I’m just laughing at what else this thing has in store.

Of course 99% of these issues stem from the fact that CTD logging is non existent so you never know what exactly was it that crashed the game.

I think I’ll just switch to Elden Ring for now until Xplane 12 is out.

same issue for me… don’t know what the problem, It worked fine until last update 8.

You guys ever get audio popping/crackling? I see spikes in my CPU performance when I hear the pops. Starting to think this is an audio driver issue perhaps.

CTD (three times) soon after takeoff from YMMB (Moorabbin) to YMML (Melbourne Intl) using stock Bonanza G36, Few Clouds, Real Time, and empty Community folders. Total of five CTDs today, more than any time since installing on day 1. MSFS 1.23.12.0, North Europe server.

PC with Windows 10 64bit, DirectX 11, Intel i9-10900, RTX 3060, 32Gb RAM, 1TB NVMe (OS and MSFS) + 2TB 7200 rpm drive, primary MSFS monitor is 4K Samsung 43" TV, other monitors are 23" HD. Saitek Yoke, Throttle, Rudder Pedals.

I attempted the same flight with my Carenado M20R Ovation with identical results - MSFS crashes as soon as I acknowledge “frequency change”.

I set YMMB (Moorabbin) as my departure with no destination. After takeoff my Carenado M20R Ovation (purchased through Marketplace , up to date) was flying on a heading of 310 and MSFS crashed about the same point. No communication with ATC after takeoff. I flew the M20R, 172 (G1000) and others earlier today with no incident).

I installed Nvidia Driver 497.29 and repeated the flight with no issues. No guarantee, but hopeful.

Just yesterday again on final approach at EDDN ILS 28 Z with A320neo and CTD.

Smooth flight for 9 hours and then bam…

1 Like

i also had a ctd approaching LFRS with the A320N FBW .

I’ve had 3 CTDs on the same route (CYYZ-EGLL) in the A32NX. Tonight, it crashed when I was about 1 hour out from landing. All I did was unplug my wireless headphones from the charger (which isn’t even connected to my PC) and it crashed.

It also took my graphics driver with it, cause I had problems with my monitors shortly after.

I had not updated since last November and it was stable then.

Specs:
Ryzen 7 3700x
32GB RAM
RTX 3060ti
800W PSU

Power supply issues?

I did a complete rebuilt of my computer on the 10 of March 2022, then installed MSFS yesterday worked fine today rolling down runway for takeoff at CYFB airport and it froze on the runway and CTD.

Its either SU8 or Windows 11 causing it checked my Event Log.

Application not grant local permissions
DistributedCOM
The Intel Content Protention HDCP Dervice Terminated with following error “unspecified error”.
Event ID: 7023

FIX: Event ID 7023 error in Windows 10/11

The event ID 7023 Windows 10 error, which crashes Windows for some users, arises because the Connected Devices Service terminates. Try checking that dependent services for Connected Devices Service are enabled and running. Some users have confirmed that changing some Shared experiences settings can easily fix the event ID 7023 error.

MS need to fix these issues with Windows ASAP

The permissions in Windows 10/11 is a nightmare and I run everything as Administrator.

Here is an easy to follow guide to find and (hopefully) cure the issue:

Nope, PCPartPicker says I should be pulling ~460W max but I have an 850W PSU

Like I said, I could do full flights without CTDs prior to this update

1 Like

After 2 month of not flying, had to solve a driver issue, this morning i set up a flight from LPPD to EDDF with the A32NX. After landing i looked around the cockpit and “zup”, i found myself back on the desktop.

For the troubleshooters:
OS: Win10 Pro Edu 21H2 Build 19044.1586
I7 10700k @5,1Ghz
32Gb RAM @3600Mhz
RX 6900XT (LC) with AMD 22.2.1 driver
1200W Dark Power Pro 12

Here is the issue report:

Name der fehlerhaften Anwendung: FlightSimulator.exe, Version: 1.23.12.0, Zeitstempel: 0x00000000
Name des fehlerhaften Moduls: RenoirCore.WindowsDesktop.dll, Version: 0.0.0.0, Zeitstempel: 0x619d1943
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00000000000082ec
ID des fehlerhaften Prozesses: 0xe78
Startzeit der fehlerhaften Anwendung: 0x01d83690e77f76ae
Pfad der fehlerhaften Anwendung: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.23.12.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Pfad des fehlerhaften Moduls: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.23.12.0_x64__8wekyb3d8bbwe\RenoirCore.WindowsDesktop.dll
Berichtskennung: 3a93d1eb-decc-4c00-aab2-b841b1a0f92a
Vollständiger Name des fehlerhaften Pakets: Microsoft.FlightSimulator_1.23.12.0_x64__8wekyb3d8bbwe
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: App

2 consecutive 0x…05 CTDs over the Alps last night, again for no apparent reason. Hadn’t had anything like that for several months. This time at very high altitudes so it wasn’t during approach or post-landing taxiing (which comprise 99% of my CTDs). The curious thing is that I repositioned the aircraft after the first CTD at the same spot (easy to do when using OnAir) and it crashed again within 5 minutes or so, which wasn’t expected at all.

I reloaded the sim, deleted and disabled rolling cache and the rest of the flight went fine (yes, I had already refreshed my cache after SU8 went out). I can only assume it was something very specific to this area that caused the crash but I’ve lost my will to try and replicate the trillion reasons MSFS can crash.

At least ever since I’ve removed almost all mods, I haven’t had an approach CTD in recent 90-minute flights but then like I said these near-airport crashes always occur after 2-hour flights, so it’ll take more testing.

2 Likes

Follow up on my CTD, after SU8.

Yesterday after my latest CTD I checked permissions and all folders of MSFS, so shared everything, and allow permissions so far no CTD since.

Just make sure you are logged in as Administrator eitherwise you won’t be able to allow share or permission.

This is a MS software so it should have permissions granted this is a problem for a lot of people who have no idea how to do this.

PS: This is on Windows 11 Home never had this issue in Windows 10.

Based on our conversations that have taken place regarding megathreads in Dev Q&As and with our team, this thread will be closing as the original CTD as been resolved. Instead, please follow these instructions to report CTDs in the future:

Thank you!

2 Likes