Crashes after SU8!

Since the last update my PC crashes half the time when starting the flight… something I didn’t have before the update, yet I haven’t changed anything in my configuration… have you you the same problem? :joy: :joy: :joy:

1 Like

Have you tried with an empty community folder to ensure it ins’t an add-on conflicting? Also are you using DX11 or 12?

Using DX11

I have not been able to complete a single flight around the UK since SU8
Program locks up at unexpected times at various stages of the flight.

The program was rock solid before SU8

  • emptied the Community folder before adding latest FlyByWire experimental and Navigraph data

I’m on DX11 and with or without the community folder the program crashes half the time

1 Like

I want to add I rarely had this problem before

1 Like

I have the same problem i use dx 11 i delete community folder and the game crash all the time i can´t start any flight i dont have this problem before the update

I just saw someone create a post about CTD with latest Radeon drivers. Are any of you using a Radeon card by chance?

I use a Nvidea 2080 Super
I have tried with the drivers that I had and updating them to the latest version and I have the same problem

1 Like

Try to clear your community folder and close nvidia control panel from the notification (right click+exit). Got to windows - right click ok MSFS app - app settings - if im not mistaken its “repair” app data is not affected. Then try to play the game again. Just try to close all programs and run MSFS only.

If you are using an nVidia Game Ready driver, try switching to the Studio Driver. It will be just as fast and a lot more stable.

Someone else had posted this awhile back and it has worked for me. If using a radeon gpu (i have the 6800xt), whenever I start getting crashes after updates/hot fixes what usually helps me is clearing the shader cache (in the radeon software you can find it under Graphics - Advanced - Reset Shader Cache (at the bottom). good luck.

1 Like

I had to make another account because it is limited to 3 answers, which is a bit absurd

I have tried everything you have told me and nothing has worked, it keeps getting stuck. I get an error that from the network instability update (which is not true) I don’t know if it will be related.

I deleted all files in my community folder and reinstalled everything…I got CTD when i moved or copied files back into the folder…basically did a fresh reinstall of my community folder items and so far its back to normal

I am also experiencing random CTDs during flight since Sim update 8, which did not happen previously and occur regardless of the plane that I fly.
I’m using the current Nvidia driver but have not yet tried disabling HAGS.
Quite disappointed by the update in that regard…

1 Like

I’m getting CTDs just as I hit “Fly Now” and just at the beginning of the flight loading. The screen is either black or a very dim image of a static photo. It locks up almost immediately and have to kill MSFS with task manager. Only happens after the update. Still investigating community folder. Like the OP, this has been happening about 50% of the time. After I encounter this issue, I’ll restart the sim and the flight loads fine with zero issues during flight. Weird. Dx11.

I’ve reinstalled the entire game to see if that fixes the problem and it’s still the same. A shame that they force you to update the game and serve to break it

1 Like

YES, no problems with SU7, now almost every time i start flight, it freezes about 1/4 the way through loading screen. ■■■■ is back again. It never ends for certain people with this thing. Others have no problems, go figure

I have nothing not compatible in my community folder, I checked. This thing is a pathetic touchy mess. I hardly use this sim anymore. Getting boring anyway. Who said this mess is a sim?

add me to the list – I rarely ever got CTDs until now with SU8. It happens mostly when I pan views (inside or outside). After cleaning out my Community folder and trying different nvidia drivers. etc the only thing I’ve found that helps a bit is re-booting the PC just before starting MSFS. Still, never had this problem until now with SU8.

Contact support