Crashing on a flight from EHAM to LOWW

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

no

Brief description of the issue:

Complete crash (restart of PC) when flying from EHAM to LOWW

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

Simbrief flight from EHAM to LOWW
I can fly from LOWW to EHAM or from EHAM to EDDM or LSZH but not to LOWW

Many issues may be due to an outdated graphics card. Please state your Graphics Card Driver Manufacturer (NVIDIA, Intel, AMD) and Version (Learn how to find your current graphics card driver version):

Geforce Game Ready 552.44

PC specs and peripheral set up:

AMD Ryzen 9 7950X3D 16-Core Processor 4.20 GHz
Asus ROG Crosshair X670E Hero

  • 64 GB DDR5-RAM, 4800 MHz, 2 x 32 GB
  • PNY / MSI NVIDIA GeForce RTX 4090, 24 GB DDR6X
  • 2 TB Samsung 990 PRO M.2 SSD
    Windows 11 Pro
    Sidewinder Forcce Feedback 2
    Honeycomb Bravo

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

MSFSReport.txt (25.2 KB)
Build Version # when you first started experiencing this issue:

1.37.18.0


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Thank you for this report. We’ve moved your topic into the User Support Hub.

The Bug Reporting Hub is for posting suspected or confirmed bugs that other users are able to reproduce without duplicating an existing bug report. Using the template or providing all the relevant information about your bug and sim setup is required in order to provide valuable information, feedback, and replication steps to our test team.

If you are not sure if your issue is a bug or need further input from the community, please use the User Support Hub category. If the community can replicate your issue, first search the Bug category to see if there’s an existing topic. If it already exists, contribute to that report. Duplicate bug reports will be closed.

If you believe it is a new report and no duplicate exists, then create a new bug topic using the provided topic template.

All issues caused by or involving third-party addons/mods should be reported to the third-party developer.Assure that no addons/mods are used when reporting issues in Bug Reports.

This strongly suggests a hardware issue. A sim issue would at most cause a CTD. If your entire system is rebooting, that is typically indicative of a hardware fault such as your power supply being maxed out. Try removing any overclocks and lower your graphics settings, try that same route again, and see if there’s any improvement at all.

2 Likes

i agree, either the power supply was unable to keep up (too small or too old) or it could also be a temperature issue

short answer, is to reduce the graphics settings, check temperatures, open the side cover of the case, but a new (gaming) psu might be in order

Could be the CPU especially in the summer is running slightly to hot, might be worth checking to see if its throttling. I’ll give the journey a go on a machine here with a vanilla install of MSFS and see if we can rule out the game. Its interesting it seems to be specific to a flight.

Okay so I flew this route, also got one of my friends to fly the route as well. All worked ok, I did it in a airbus neo 320 v2, and he did it in an ATR (took longer for him) and both worked ok.

I suspect that your machine is crashing based on any “longer” flight, so might be worth trying a different flight seeing if it crashes, and we can go from there. I had crashes with 3rd party tools installed for example Armour Crate, other people have had issues with overclocking and odd memory profiles being used in the bios.

Thanks for your answers.
I don’t think it is a hardware issue because it is a brand new PC specially assembled for MSFS. The power supply is a 1000 Watt BeQuiet Gold fully modular.
If it would be a hardware issue I think I would also have the problem on the flight from LOWW to EHAM or on a flight from EHAM to EDDM, but I only have it on the flight from EHAM to LOWW.

@zooze74 that is very interesting. Was your flight a Simbrief flight or a standard MSFS flight? I did my flight on the PMDG 737 and I have tried two different Simbrief routes. On both flights I had the same problem. I also tried a flight created on Simbrief and then imported the pln file to MSFS, but the same.
I also did flights from LSZH to LOWW and back in the Fenix A320, no problem!
Also after crashing on the flight from EHAM to LOWW I flew immediately from LOWW to EHAM, no problem. I also have no 3rd party tools installed except the PMDG 737 and the Fenix A320 and a few airports and Spad.neXt. But no problems except this one flight so far. No overclocking (not needed :wink: ) nothing changed in the bios (I am too old for things like this :smile: ).
Maybe I try it once in the Fenix but I don’t have much hope, that it is different.
And one more thing it was every time about the same place where I crashed.
And last english is not my first language, but with the help of DeepL it is nowadays not a problem.

This is the Simbrief flight plan I importet to MSFS.
EHAMLOWW_MFS_28May24.pln (8.0 KB)

1 Like

I did mine without using simbrief. But i can try and import your plan in and give it a go tonight :slight_smile:

Okay started the flight and loaded in your flight plan, will report back if it crashes or if I land in 90 mins time.

I’ve put my PC into and overclocked mode, so if I’m gonna generate a crash it will do it in this mode.

At cruse all ok so far:

Last 3rd of the flight about to decend and make my approach:

Setting up for approach:

Zooze74

Thanks a lot! Now it is getting interesting, that is around where I crashed. Looking forward to your result!

Thought I’d record the landing :slight_smile:

All looks good, lovely flight. I was thinking it was maybe a dodgy flight plan but we can rule that out from simbrief. Only other difference is I did it in the standard 320 neo. Maybe try that and see if it works?

Kindest regards

Zooze74

Thanks for your effort. :+1:
Very nice pictures. There might be another difference.
Are you using FSLTL?
Last night I flew from EGPF to EBBR and I had no problems.
So it is really a mystery for me, why this one flight is causing such a problem.
But as you proposed I will try it with another plane.
Until then.

Greetings

Itep

1 Like

Im not using fsltl, apart from a few add ons all i have is simbrief installed.

First of all, thank you very much for your support. I appreciate it very much. Yesterday I was actually able to make a successful flight in the Fenix A320 from EHAM to LOWW. That was a big surprise for me. This means that the problem lies with PMDG’s B737. I then read in the PMDG forum that there have indeed been some problems since the SU 15. However, it is very difficult for me to understand why I can fly from LOWW to EHAM but not back. I’ve also flown a few other flights with the B737 without any problems. So I’ll just fly other routes or planes and wait and see what happens. It’s just very good to know where the problem lies, even if you can’t solve it yourself. :wink:
Here is a picture of an early morning flight with the B737

1 Like

Pure speculation here, but if you have been configuring the various flight systems, then that might account for the issue. Perhaps - giving a simplistic example to illustrate my point, configuring the flight systems to fly from LOWW → Waypoint 1 → 2 → 3 → EHAM works, but from EHAM → Waypoint 3 → 2 → 1 → LOWW causes the crash.

What happens, I wonder, if you fly the PMDG’s B737 without configuring anything? Just use the absolute minimum of basic controls such as the throttle, flaps, brakes etc. No FMS, no autopilot, no ATC, just flying VFR?

1 Like

A nice desktop wallpaper :ok_hand: im glad weve identified the issue :slight_smile:

Here are my concluding remarks on this problem.
After two successful flights with the Airbus A320 from Fenix, the third flight led to another crash. I hadn’t changed anything, same plane, same route. I do the same flights over and over again to train myself in the operation of the airplane.
So I completely changed the route for my next flight as a result. It was still between EHAM and LOWW, but much further south than before. And it was a complete success.
Naturally I became curious and tried the PMDG B737. Unfortunately, I had a crash after just 5 minutes.
I created a log with GPU-Z and all values were within the normal range.
My conclusion: There seems to be a problem with the PMDG B737, as already mentioned, so I’m waiting for an update there.
Everything is fine with the Fenix A320 and I’ll simply do without this one route.
I have no intention of getting to the bottom of the problem any further. That’s not what I want to do with the MSFS. You can see what I want to do with the MSFS below.
Thanks again for the support.

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:


Crashed due to St Andreas issue in Vienna

I thought I had a solution. Unfortunately, the opposite is the case, it’s getting worse every day. It no longer matters where I fly to, my PC crashes. This only happens with MSFS. I have tested the RAM, checked the hard drive and everything else (drivers etc.) At the moment the only solution is not to use the MSFS!

Hi @Apeman9462 ,
I’m not seeing the cross-runway “step” seen in your screenshot:

Perhaps, if you have any addon(s) loaded, that might be causing the problem.

My Partial Specs & current settings:
Build: SU15 (v1.37.19.0)
3rd-Party Addons: None, Community Addons: None
Graphics Tab: Full Screen 3840 x 2160 TAA, Render resolution - 100, AMD Fidelity - 150, VSync - On, FRL - 33% MRR (120 Hz), HDR10 - On, DX12B, TLOD @ 400, OLD @ 200, Motion Blur - Off, Other settings - all Ultra (Water Waves & Glass Cockpit Refresh Rate @ High).
MSFS Version: MS-Store, Standard, plus All World and City Updates

What type of crash are you seeing? Is it rebooting? Crashing to desktop? Giving you an error code?

I had a really weird issue once using a sata m2 drive on a gen 4 PCI express m2 slot connected to the cpu. Changed it to an nvme drive and all sorted.