CRJ and honeycomb issues

Hey everyone!

Just bought the CRJ from Aerosoft and already running into some issues regarding Honeycom throttle quadrant setup. I managed to calibrate throttle axis and they work just fine.

1st : I use flaps axis (GZ, the last one on the right) on the A320 neo and any other aircraft I can use the whole axis and the flaps goes up and down accordingly. With the CRJ the calibration is very narrow and limited to only the few first inches of the axis. Tried to change sensitivity and so, same issue.

2nd : AP buttons and most of VOR/IAS/VS selection knobs are working except for Alt selection doesn’t allow to increase or decrease altitude.

3rd : apparently NONE of the switches are working to switch on/off external lignhts such as beacon, Nav and so on. I’m using Vjoy/Gremlin workaround, tried to de-activate Vjoy and setup the switched directly to MFS and no changes, switches won’t move…

That’s about it for now, if you have the same problem and find a way to fix it I’ll be happy to hear from you!

Nice flight!

I’m having the same issues.

Just trying it now, but CTD as soon as I click ready to fly

1 Like

OK, rebooted and seems to be working now. I have the alpha and bravo and use FSUIPC. Quick controls check:

Yoke movement all good

Master alternatorbattery switches and avionics switches on alpha don’t seem to do anything, but not a big deal as I don’t use those on jets anyway (they are mapped to toggle master alternator, toggle master battery, avionics master 1 set and avionics master 2 set just now. I will play aorund with them later

I also get nothing from the switches on the yoke for the lights - will need to check assignments in FSUIPC to see if I can get anything to work, but they are currently set to toggle beacon lights, landing lights on/off, toggle taxi lights, toggle nav lights and strobes on/off respectively. None of these move the swtiches in the cabin or turn the lights on

About to check the bravo controls now

I don’t have a honeycomb, but attached is a guide that may help (Credit to SimWare for putting this together). Also, as most may be aware, there is a separate throttle calibration page on the EFB. This may be different than any hardware / windows calibration, so just wanted to point that out as it is easy to mistake the different calibration options.

PDF Guide located here: CRJ-Bravo-MSFS.pdf (2.9 MB)

Screenshot of EFB Calibration on page 2 of “Options”.

1 Like

Yeah the calibration guide is quite clear enough. But I can’t find anything regarding that switches and flaps axis issue.

just reed your posts guys, just ment to buy it but price ÂŁ 43 !!! for think witch is not working, thank you very mutch but i am not buing it.

1 Like

I would like to add that the problems with the Alpha/Bravo switches are also present in the new Just Flight Piper. The two aircraft that are the closest to study level in this sim are giving me problems :sob:

We don’t mean the CRJ is not working. It’s just that some switches are not working with Honeycomb Bravo throttle.

Thanks for posting. Here’s my Bravo experience:

Speedbrake (mapped to spoilers) works fine

Throttles - I can’t get these to work with FSUIPC - maybe someone more familiar with FSUIPC can help out with this. All of the throttle axes I tried either:

  • didn’t move the throttle control in the sim and didn’t change the throttle setting
  • didn’t move the throttle control in the sim but did change the throttle setting
  • moved the throttle control in the sim, but i couln’t calibrate it with FSUPIC to be reversed (so the axis worked the wrong way around

To get around this, I bound them through the sim mappings - which is OK, but I lose the ability to just jump in the plane and let FSUIPC work out the correct controls - annoying but not a deal breaker

Reverse thrust - set up in FSUIPC to toggle on with the reverser toggle and toggle throttle cut (so it goes to zero rather than needing to move the throttle levers slightly forward when released

Set up the throttle detents using the EFB and the approach set out in the link above from @JuiceBox7535 - that was straightforward

Flaps - I wanted to use the right hand axis on the Bravo, but found that setting this to a normal axis acted simply as an on/off switch for the flaps - couldn’t find a way to calibrate that properly. So I ended up using FSUIPC to map ranges for the output from the axis to correspond to pressing buttons Flaps Set 0-5 - this works quite well actually (the flap level makes a nice chunky sound when you move it)

7 on/off switches - I’ve so far only programmed in the parking brake on these so far - will add more as I learn the plane more


  • AP on works fine
  • HDG works fine
  • NAV - works fine, but the LED on the Bravo doesn’t light up for some reason
  • APR - doesn’t seem to work (although trying this on the ground :grin: could be an issue - could be because I have no flight plan loaded
  • REV - similarly doesn’t seem to work, but could be flight plan related
  • ALT works fine
  • VS works fine
  • IAS needs to be set to AP Airspeed Hold

Control knob:
ALT - doesn’t seem to change the desired altitude - definitely annoying, but not anything I can see how to fix - maybe someone else more skilled at programminh FSUIPC can help?
VS - works, changes the desired vertical speed indicator
HDG - this moves the heading bug, but for some reason doesn’t show the heading indicator text on the PFD that appears when you use the heading knob in the cockpit
OBS - doesn’t appear to do anything
IAS - changes the speed bug shown in the speed tape

1 Like

I believe there is an open ticket item where the binding for INCREASE / DECREASE AUTOPILOT REFERENCE ALTITUDE isn’t tied to the appropriate setting. Don’t quote me on that, but I have passed the issue on to Aerosoft. (am on mobile, so let me look into some of the other stuff when I get home)

Can’t get the reverse thrust to disengage. I bind the reverse thrust levers to Throttle Decrease and it works to engage reverse thrust but they won’t flip back to normal to disengage the reverse thrust unless I use the mouse?

Cool - thanks for that - seems like the other switch setting work correctly, just not that one

Are you using the Bravo? If so, then to turn off reverse thrust you need to nudge the throttles forward out of the zero/idle position. This disengages reverse thrust immediately. You can then reset the throttles back to zero.

If you are using FSUPIC, you can set it up like this:

This switches on the reverse thrust when you pull the reverse thrust switch and cuts the throttle when you release it. Took me a while to figure out that the reverse thrust switch on the throttle levers were basically a switch you hold on when you pull it and release when you let go - so it’s not a two way switch, if that makes sense.

after you flip the reverser levers back, push the throttle up just a bit to engage positive thrust, then back to idle

thanks for linking to this… glad it’s a common issue.

I didn’t want to have to go to FSUIPC, part of my hope for the new sim is that it would eliminate as many 3rd party “fixes” as possible. ( wouldn’t need add-on weather, add-on traffic, etc )

I’d prefer to push Asobo and Aerosoft to fix these kind of issues, so everyone gets the benefit… doubly so, since Aerosoft wrote the drivers for Honeycomb… How does it not work 100% out of the box with the CRJ?

On a side note - the switch I have mapped for parking brake on the Bravo does appear to work…sorta - I hear a click, and the plane will start to roll forward - but the VC switch doesn’t animate and the CAS doesn’t change. I tested the lights switches on the Alpha - and they don’t appear to work at all.

Agree re FSUIPC. I only ended up with this to workaround the 10 degree heading bug with the Bravo - which basically made it pretty useless. Having used it for a bit now, it is complicated (I get why, because it is very powerful, but for most people like me looking for some simple mappings it’s a sledgehammer to crack a nut). Also the sim mappings are so varied - why are some switches toggles, some on/off, some both, some “set X” but no idea what the setting should be etc. All a bit half baked.

Anway, as I have it, I;m using it for this and it can workaround some stuff but not all as per my posts.

On the parking brake - I have that mapped to one of the rocker switches on the Bravo as “toggle parking brake” - when I use this, it does the animation in the cockpit for me and I get the message in CAS. That is mapped through FSUIPC though, so not sure if that makes a difference.

I can’t get the lights to work at all. It is like the switches in the cockpit are not mapped correctly. I’ve not tried using the default keyboard mappings - will try that later. If they work, I can map the rocker switches on the Bravo to keyboard key presses that the sim will accept as if I’d pressed the key itself

I’m told vjoy is an alternative option for FSUIPC, but I’ve never used it.

On the plus side, the plane is really cool and flies well - and I’ve not noticed much FPS drop at all :grin:

1 Like

Sorry - additional question - I use the LED driver for the Bravo, but the other day I came across something called the Honeycomb Config Tool from this page:

The page includes this section about hald way down:

Have you used this at all? I can’t download it for some reason - the link doesn’t do anything. But I’ve not heard of it before and so have no idea what it does and whether I need it.

I use Set Parking Brake… and i think the only reason is so that up on the rocker switch would consistently be Park Brake ON.

Don’t get me wrong on FSUIPC - Pete’s done a great job with it over the years - I just think it shouldn’t be necessary for 99% of users to get what should be core functionality in the SIM.

I’m not super bent out of shape about the switches - everything in the cockpit seems to work, and I need to sit down and learn proper prep and CDU/FMS setup, so I don’t mind flicking switches in the cockpit - but Asobo and Aerosoft should sort the “out of the box” functionality with the Honeycomb gear. It shouldn’t require workarounds or 3rd party software.

The d/l link worked for me - I think they’re the same thing… you install this to get the LEDs working and do the actual config within MSFS.

Here’s the readme from the current version:

For the new MSFS, you don’t need a configuration tool and you only need this software to light up the LEDs,
the rest can be made inside the Simulator. As soon as we can access more functions inside the new Simulator, we will give them to you.



  • compiled against latest SDK 0.9
  • fixed bug with “ENG OIL PRESSURE” variable in default Bravo throttle profile
  • LEDs stay off when there is no electric current present
1 Like

Thanks for the reply - and I do agree about FSUIPC and that the control mapping stuff should definitely get fixed by MS/Asobo. Also agree re the Parking Brake - using toggle does mean that if I forget to put the switch in the right position at start up, it works the wrong way round :frowning_face: I will try mapping “Parking Brake Set” and see if I get the cockpit animation or not.

I’m also with you about handling the switches in the cockpit - this is a “proper” plane, so need to use all the right systems in the right order etc, so jumping in and flying isn’t what this is all about really (although I had a blast flying up and down the River Forth over the bridges last night :grin:). Not done any proper in plane flight plan setting yet…so manuals will be getting pulled out tonight and I’m going to go through the tutorial setp by step.

Thanks for the info on the download. Don’t know why the link doesn’t work for me. I got the LED driver from the Honeycomb website - although I don’t think it has the updates you’ve mentioned here. I will investigate further.