CRJ and Thrustmaster Airbus Throttle Issues

Anyone having issues with the CRJ and no throttle response? I am using the TCA thrustmaster Airbus pack, and my throttle does not work with the new CRJ.


me too… please help meeeeeeeeeeee

Is it your throttle bound to “THROTTLE AXIS (0-100%)” or “THROTTLE AXIS”? It will only work with “THROTTLE 1 AXIS” and “THROTTLE 2 AXIS”.


Did you go through the Throttle Calibration procedure in the EFB (tablet) that is outlined in the manuals?

Yes me too, sadly no response to calibrate


Will check now

I tried calibrating, nothing. It is stuck in idle. I checked my settings, and my throttle is responsive. Any reccomendations?

1 Like

Contact Aerosoft support?

1 Like

Me too, same problem.

completely disappointed

1 Like

Haven’t seen anyone mention if they are using the control binding for “THROTTLE AXIS (0-100%)” or “THROTTLE AXIS”… (per the above suggestion)

1 Like

I tried both, and still didn’t work for me

1 Like

Here is a PDF specific to the Honeycomb throttle. Perhaps some of the items can help with the TM Airbus? Just a thought.

I appreciate the help!

Sure, will keep thinking on this one and watching for any similar issues.

Thank you! This resolved throttle issues but not the reverser issue.

Good to hear @nerfmuerf! Here is one recent comment regarding reverse not working:

Mine was also not recognizing the inputs. Resetting them in the configs and restarting did the job.

Even tho I calibrated the detents, it is still a bit buggy for me. Thrust is in idle, same appears in the virtual cockpit, but the engines power to around 35%. I have to manually hold F1 for a few secs to really get them to idle but after a few secs they spool back to 35 again…

Yes, it works

How do you change it to throttle 1 axis? This is the issue that I am having