CTD 0xc0000005 with handleSEH in external view

Maybe this means absolutely nothing, but if I look at my latest crash reports (I collected some in the mean time) :joy: I always see a similar size count at: TexturesToDeleteTotalSize=

I saw some crash reports from other people on the internet with some similar number. Does this maybe means something? Is it some sort of cache that adds up while flying and then at some point it becomes too big and MSFS crashes?

VR State=Active

Some previous crash reports:

So never exactly the same amount, but always something close…

Next release soon, let’s cross fingers…

I was having this issue and one of the recommendations from the thread below to disable Bing Data World Graphics seems to have resolved it at the expense of terrible-looking scenery (thread also covers how to limit network adapter speeds and leave Bing Data World Graphics on). Might be something worth trying for anyone else roaming through here as it’s a pretty quick test.

Note that the workaround I provide in that thread (which modifies your network connection) is only applicable if you connect to your router via a LAN cable…

Has anyone who has had this 0xc0000005 issue, tried safe mode? I have the same problem and I’ve done 2 flights in the AAU2 747 it and it seems fine. Which has me suspicious.

EDIT: just crashed in safe mode. Great, I have no idea what it could be. Custom pagefile set. RAM was available so I don’t think ram is the issue. I just wish there was a proper crash report that told you what failed. Not that the exe crashed.

1 Like

[EDIT] I retract the original post as I just had another sim crash with this error, despite driver rollback and DX11/DX12 variation. This follows a series of 1hr+ duration flights performed as a test. However, this error is persisting again now (which I’ve never encountered before yesterday, 27 November 2023).

Original Post:

This might be driver-related, as this only seemed to occur after a driver update for NVIDIA (546.17) (2080Ti). Attempted in SU14 Beta and current production (SU13). Switching from DX12 to DX11 solved this for me personally, without any other changes.

1 Like

I have the same issue:

/!/ CRASH /!/

I tried everything: other airplane, safe mode, increased vram, changing ram frequency, lowering graphic settings, limiting fps. Everything is up-to-date. Win11.
It is easy to reproduce I just spawn in JFK and drone around spin around the airplane with the camera and it crashes. Please help!

Same for me 18446744071924547584

I’ve updated to SU14 beta and no crashes since. Reverted to all my previous settings and most recent drivers after previously rolling them back. However, I am down on FPS compared to SU13…

You might be right, updated too, no crash so far. Will reply if it does. Thx for the tip.