CTD after CTD after CTD...repeat

Okay so where do I start. First of all I really don’t know what Asobo is doing out there but they really need to fix these CTD’s asap! I upgraded my GPU to a rtx3090 from a 2080 super just to be able to enjoy the simulator more. This is the 5th time today that my sim CTD on me. The first four was because I boost up my ram speed from the bios by selecting the XMP I profile. After doing that I noticed my sim was CTD a lot so I went back into bios and selected the XMP II profile. Before going to work I tested the simulator departing from PDX and flew around 20 minutes with no CTD. Coming back from work I decided to download (2) liveries that are updated to patch 5. I loaded the sim in KSAN, parked at the gate for around 20 minutes, got clearance from ATC to take off. Took off, and 6 minutes later BOOM! CTD again. I don’t know if its the liveries causing this or because I boosted up my ram speed. This never happened to me with my old 2080 gpu, so I really don’t know what’s going on. It’s really disappointing having to deal with this. Thanks for listening. Maybe I should just wait until Asobo decides to fix this simulator.

7 Likes

Have you tried removing the liveries as I suggested to you on the other thread? I realise this is not the only variable, but it is one to eliminate…

I had barely downloaded those liveries so this was my first flight with them.
Note: that I had 4 CTD earlier without having liveries in the community folder.

Fair enough… worth swapping back to previous GPU temporarily to check if there are CTDs with that? Only useful to try if you have also updated to the latest patch since upgrading GPU I guess…

Took off from KSAN 6 minutes ago and everything seems okay. Before I started the sim I went back into BIOS and reverted the ram speed back to auto instead of XMP II. if that’s the issue then what’s the point of having ram with a speed of 3600mhz if I’m not able to use it? Auto sets the ram speed to 2133mhz.

Note: I still have the (2) liveries in the community folder.

Agreed. I am holding off upgrading components for the time being, as reluctant to drop £800 on stuff which doesnt improve stability and may even make it worse. I’m sure this software will evolve, but they are firefighting so many issues at the moment, it seems to me that this evolution is still some way off…

1 Like

Yes that’s the best choice you can make. I’m disappointed that I wasted so much $$ for more ram with high speeds and I can’t even use it in MSFS2020

Edit: After reverting back the settings in BIOS the sim is running wonderful at the moment.

Good to hear/ know.

I have memory running in exact the same configuration (XMP profile @3600 MHZ) and I can assure you that this is not something between the sim and the memory speed.

After setting the memories in the new speed, did you test anything else other than the sim? Try to run a benchmark or something to stress you memories and also, move them around in the slots.

A piece of software don’t care about the speed memory, it will use whatever is available. If you are having issues, this might be affecting other things.

Also, if you changed the GPU, did you fully uninstall the driver before switching?

This was your opening line and then you said that 4 of your 5 CTDs were after boosting memory speed and the fifth after installing mods.

Doesn’t that make make your first line rather harsh?

3 Likes

My recent experience - for the last 2 updates I have been unable to even get in the cockpit. I get a CTD right before loading a flight. I have done everything suggested in these forums and by Zendesk. My community folder is empty I’ve tried removing the suggested files in the MS folder, rolling Windows updates back, updating GPU driver, rolling back GPU driver, removing any OC’s, pretty much everything other than a full re-install of Windows. The latest ‘hotfix’ didn’t help either. So I’m at a loss as to how my system config may have changed as this is an exclusive dedicated system for my Sim with no bloatware and I keep it well maintained and optimised.

1 Like

I do seem to experience CTD’s right now when using HDR mode, but I haven’t yet updated my nVidia drivers to the latest version. Never had problems with CTD’s before though, so you might turn off HDR mode if you experience CTD’s.

Thanks for the suggestion but I have also tried this with no joy. If doing this works for some though it can’t be a permanent fix surely? Turning HDR off would result in a downgrade in visual quality I would imagine.

My only ever issue before this was initially getting it to run when invited to Alpha. Once I fixed that and was up and running it has been flawless updating and running ever since. Just the last 2 updates are not working for me yet. Its frustrating as its more than likely a local issue as loads of users have it running fine I get that…I just can’t think what it could be. Event Viewer doesn’t really help either.

Really? Okay something is not right here then. What voltage do you have it set on? 1.35v?
Also I have nothing else to run some benchmarks as this PC is built just for the sim.
Yes, drivers were uninstalled. Now, I am running this PC with a 850w PSU. Would that be the problem?

I just experienced my first CTD since last update.

Was practicing “IFR” in a VFR flight plan situation. C208 KDKB -> KRPJ landed. Did D-> to C73 saw they did not have any approach procedures for C73. Entered new D-> to. ANNDD!! CTD.

1 Like

Welcome to da club

Are you sure that your motherboard supports that memory speed ?

You could try a stress test with Prime95 (freeware) after enabling XMP again. Seems a waste not to use the faster RAM speed.

Tutorial on how to use it

Might then find out if you need to fiddle with voltages in bios i.e. 1.36V for RAM.

Crash Simulator 2020

5 Likes

Still getting CTD’s about 10 minutes after starting a flight. I’m using Spad.next with the 3 panels and logtiech yoke and throttle. Anyone else?

1 Like