CTD after latest update (Update #5)

The sim is crashing while loading after the update. Anyone else is having this issue?

Faulting application name: FlightSimulator.exe, version:, time stamp: 0x5f985799
Faulting module name: FlightSimulator.exe, version:, time stamp: 0x5f985799
Exception code: 0xc0000005
Fault offset: 0x0000000001d1c24d
Faulting process id: 0x38e0
Faulting application start time: 0x01d6ae1b2b823cf8
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.10.7.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.10.7.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Report Id: df405bca-769d-4736-b503-01c5d134aa1d
Faulting package full name: Microsoft.FlightSimulator_1.10.7.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App

Mod Edit

1 Like

Try to restart without any addon, liveries, etc…worked for me

CTD here.

Comunity folder is and was empty before install.

Nvidia 1060 and windows store.

I tried to remove logitech plugin, just in case. But I only removed this plugin after install.

Hope they fix this soon.

Thread moved to #self-service:bugs-issues

Please make sure you file a bug report on Zendesk, and provide any relevant errors from the event log, as well as the description in your first post.

How can I start without addons and liveries? I have 2 mods - A320/787 and their liveries. I cannot remove those from the Community folder, it is now locked up.

Same issue here with Steam version. Empty Community folder and CTD in the same place everyone else is having issues, 85% or so on the Fuji loading screen.

Last week I tried to make a change to a community livery and made a typo in one of the cfg files that caused MSFS to CTD in the same exact loading spot. I fixed that so this is unrelated. I suspect there is a typo in one of the cfg files somewhere that is causing the CTD.


Same here.

Exactly the same

1 Like

Same CTD and event log error here, too.

me, too…i had 7 CTD´s after update…i am not able to enter the main screen. it happens on the loading screen. community folder is empty, so no mod´s etc. i will make clear install now and will let you know

Same problem here CTD at 85% every time after the update.

Yes me too CTD. Faulting module is the main EXE

1 Like

CTD. No mods. Empty community folder. Rolling cache.ccc deleted (8gig). But it instantly restores from somewhere upon trying to load msfs.

Yes me too… CTD just after ‘Checking for Updates’
Apparently: stuck on exe version: By no means got it to update to
Removed app and now installing again. is now the exe (that’s good!?)

after updating try a clean shutdown at command line “shutdown /s /f /t 0”

Same issue here.

Where can i find the error report?

Did you update all the packages that needed updating from the Content manager too? This was suggested in the first line of the patch notes.

edit: nevermind, thought it crashed on ‘fly’ button, not while loading the sim.

Same issue here, CTD during loading screen showing the news from the Japan update
I have deleted the community folder
I have deleted the rollingcache.ccc
I have rebooted

No joy

can’t reach the content manager, the game crash before we arrive at the main page

Did you update all the packages that needed updating from the Content manager too? This was suggested in the first line of the patch notes.

I can’t get to the content manager tab because the game CTD before I get to the main menu screen screen.