CTD during loading of mission

Brief description of the issue: CTD

Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:

v1.12.13.0

almost at every loading of a mission the CTD occurs during the loading, just after loading or at pressing the FLY button. Seldom I can go into the cockpit, CTD occurs then after 2 sec

Very seldom (1 out of 10) I can actually start flying

I get the same and have reinstalled the sim twice now and still not fixed, everything was working fine before the latest update

what exactly mean “mission” ? a landing challange ? a normal flight starting over the “earth menu” ? a flightplan ?

I see you reported CTD already a long time ago within the big CTD thread. Was your issues ever fixed or you speak just about your old issue ?

Have you read and tried the hint given within these thread ?
Otherwise you should know about we would asking you ! ( overcloacking, xml, drivers, systems specs , etc… : we not need to repeat all again )

I said mission, as it affects everything.
I have no overclocking, mod or whatsoever. You are right, I did have CTDs earlier, but let‘s say 1 out of 10. Now it is 9 out of 10.
Problem is, that it is running with normal FPS, when it decides to run at all. It is hard to expect hardware issues therefore.

every single CTD counts and points to an issue related to your system.
As example: I never seen a CTD since a long time and currently I fly in parallel since some hours :wink:

Thus… you have enabled XMP mode ? Lots of users think this is not overcloacking, but it is and the big CTD mentioned this often. I already mentioned in these thread, that the system-load seems increased ( other user say it in other speeling : lowered fps, performance ). This mean your weakpoint comes more and more on top.

Please give us a report from the Windows-Event-Viewer.

CTDs are almost always caused by outdated mods, every time the sim is updated the chances of a mod causing issues increases. So it’s always worth regularly checking to see if your installed mods have any updates available.

Try moving the mod files out of the community folder temporarily and give it another test, they could be the culprit.

Be sure to restart the sim once the mod files have been moved out.

If you continue to get CTDs after removing the mod files, try deleting and recreating the rolling cache.

1 Like

I have been experiencing the same CTD issue in the last few days and there is another thread about this. I would suggest merging so we don’t split votes.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.